<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
            
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                <link rel="preload" href="/theme/_base/fonts/c0a20007bd220bf0032fa316f5d5c67b.woff" as="font" type="font/woff" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
    
    
                                                                                                        
                
                <link rel="canonical" href="https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/ea9d6b26094ffc3bbd36926e2a904934.ico" type="image/x-icon">



<title>Shake off shackles of the past, Executive urged - BelfastTelegraph.co.uk</title>

<meta name="description" content="Northern Ireland must free itself from &ldquo;the dead hand of political division&rdquo; if its economy is to thrive, a business leader has said." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.belfast.telegraph/http/www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html"/>

    <meta name="apple-itunes-app" content="app-id=1229633020, app-argument=https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/4523533daf9e6b8049d6a6d088b2dd2a.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
            <meta property="og:title" content="Shake off shackles of the past, Executive urged">
                <meta property="og:site_name" content="belfasttelegraph">
                <meta property="og:description" content="Northern Ireland must free itself from &ldquo;the dead hand of political division&rdquo; if its economy is to thrive, a business leader has said.">
                <meta property="og:url" content="https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w1240h700/esidents%20ball_001">
                <meta property="og:image:secure_url" content="https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w1240h700/esidents%20ball_001">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="261418742188630">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@BelTel" />
              <meta name="twitter:url" content="https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html" />
              <meta name="twitter:title" content="Shake off shackles of the past, Executive urged" />
              <meta name="twitter:description" content="Northern Ireland must free itself from &ldquo;the dead hand of political division&rdquo; if its economy is to thrive, a business leader has said." />
              <meta name="twitter:image" content="https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w1240h700/esidents%20ball_001" />
              <meta name="twitter:image:alt" content="Big night: At the NI Chamber&rsquo;s President&rsquo;s Banquet are Paul Murnaghan (President ,NI Chamber), Sir Mo Farah CBE and Tara Pollock (BT Enterprise). Credit: Stephen Hamilton/Presseye" />
              <meta name="twitter:domain" content="BelfastTelegraph.co.uk" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"4_48qaId8Y6angH1FfIwUk_w","gigya.screenset":"BelTel-RegistrationLogin","gigya.mobile.screenset":"BelTel-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".belfasttelegraph.co.uk","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","homepage.regional.sections.mapping":"Antrim:\/news\/northern-ireland\/antrim\/:news_northernireland_antrim,Armagh:\/news\/northern-ireland\/armagh\/:news_northernireland_armagh,Derry:\/news\/northern-ireland\/derry\/:news_northernireland_derry,Down:\/news\/northern-ireland\/down\/:news_northernireland_down,Fermanagh:\/news\/northern-ireland\/fermanagh\/:news_northernireland_fermanagh,Tyrone:\/news\/northern-ireland\/tyrone\/:news_northernireland_tyrone,East Belfast:\/news\/northern-ireland\/east-belfast\/:news_northernireland_belfasteast,North Belfast:\/news\/northern-ireland\/north-belfast\/:news_northernireland_belfastnorth,South Belfast:\/news\/northern-ireland\/south-belfast\/:news_northernireland_belfastsouth,West Belfast:\/news\/northern-ireland\/west-belfast\/:news_northernireland_belfastwest","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"41090040","kw":["The Executive Office","NI Protocol","Shake","off","shackles","of","the","past","Executive","urged"]}}
    </script>
    
    
                    
        
    
                
                                                    
                            
                
                        
                                                                                                                                                                                                                                                                                                
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                    
        
                
                    
        
        
                         

                
        
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/beltel\/ka-ching.umd.js?20210830","adunit":"belfasttelegraph.co.uk\/Business\/Northern_Ireland","targeting":{"art_id":"41090040","kw":["The Executive Office","NI Protocol","Shake","off","shackles","of","the","past","Executive","urged"],"gs_channels":["gs_predicts_marketers","shadow9hu7_pos_diageo_safe2","gs_business","gs_business_misc","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_facebook","pos_fb_list_1","pos_fb_list_2","pos_halloween","pos_natural_disasters","gt_positive","gs_politics","gs_sport","gs_predicts_giftgiving","gs_politics_misc","gs_predicts_newjob","gs_predicts_compassion","gs_predicts_supersilvers","gs_predicts_supersilvers_srinterests","gs_predicts_bussoftwarebuyers","gs_predicts_teens","gs_predicts_insurance","gs_predicts_businessandfinance","gs_predicts_mensfitness","gs_predicts_menshealth","progressivemedia","gs_predicts_collegebound","gs_predicts_spa_wellnesstrips","gs_predicts_nutritionconscious","gs_predicts_musicfestivalsaward","gs_predicts_coldfluseason","gs_predicts_startups","gs_predicts_ussports_nbancaabasketball","gs_predicts_business_travel","gv_safe","gv_processed"],"article_type":"standard"},"platform":"WWW","pageType":"Article","lazyload":true}
        </script>
        
    
                
    
    <script type="application/json" class="taboola-config">
        {"network-id":"belfasttelegraph-network","type":"article"}
    </script>
    

    

        
    
<script
    async
    src="https://cdn.onthe.io/io.js/vxQxdbJ99u71"
     type="didomi/javascript" data-vendor="c:io-technology-zimmo" >
</script>
<script>
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
        page_language: "en",
                    page_type: "article",
            page_url: "https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html",
            page_url_canonical: "https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html",
            page_title: "Shake off shackles of the past, Executive urged",
            article_authors: "Margaret Canning",
            article_categories: "Northern Ireland",
            article_type: "News",
            article_word_count: "493",
            article_publication_date: "Thu, 25 Nov 2021 21:25:41 GMT"
            });
</script>
    
        
                
    <script type="application/json" class="grapeshot-config">
        "gs_predicts_marketers,shadow9hu7_pos_diageo_safe2,gs_business,gs_business_misc,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,gt_positive,gs_politics,gs_sport,gs_predicts_giftgiving,gs_politics_misc,gs_predicts_newjob,gs_predicts_compassion,gs_predicts_supersilvers,gs_predicts_supersilvers_srinterests,gs_predicts_bussoftwarebuyers,gs_predicts_teens,gs_predicts_insurance,gs_predicts_businessandfinance,gs_predicts_mensfitness,gs_predicts_menshealth,progressivemedia,gs_predicts_collegebound,gs_predicts_spa_wellnesstrips,gs_predicts_nutritionconscious,gs_predicts_musicfestivalsaward,gs_predicts_coldfluseason,gs_predicts_startups,gs_predicts_ussports_nbancaabasketball,gs_predicts_business_travel,gv_safe,gv_processed"
    </script>
            

    
                                                                                                                                                                                                                                        

<script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Home",
        "item": "https://www.belfasttelegraph.co.uk/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Business",
        "item": "https://www.belfasttelegraph.co.uk/business/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Northern Ireland",
        "item": "https://www.belfasttelegraph.co.uk/business/northern-ireland/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"Business","regionals":"","sectionId":"5261","subCategory1":"Northern Ireland","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:Business:Northern Ireland:Shake off shackles of the past, Executive urged","pageTitle":"Shake off shackles of the past, Executive urged","publication":"BelfastTelegraph.co.uk"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"41090040","articleType":"News","articleLayout":"standard","author":"Margaret Canning","createdAt":"2021-11-25 21:15:07","modifiedAt":"2021-11-25 21:25:41","publishedAt":"2021-11-25 21:25:41","wallType":"none","wallVisible":"false","relatedContent":{"gallery":0,"news":0,"photos":1,"soundcloud":0,"videos":0},"source":"Belfast Telegraph","tags":"","topics":"The Executive Office, NI Protocol"}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.belfasttelegraph.co.uk';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-CQ3M');
        window.GTMLoaded = true;
    }

                window.loadGTM();
    </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.belfasttelegraph.co.uk/business/northern-ireland/rss/">


            <script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-CQ3M"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-belfasttelegraph">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
        
                
        
                
        
                
    

    
                
        
    
            
                                    
                                            
            
                
                        
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                    
                                            
            
                                                        
                                                                
            
                
                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
            
                
                        
            
                
                        
            
                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                        
            
                
                        
            
                
                        
    
        
                
                

    
                
                

    
                
                

    
                
                

    
                                                        
                                                        

    
                                                                                                                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

    
        


    
                
        
    
                                                                                                    
                
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                                                    
                <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="BelfastTelegraph.co.uk" style="--i1ls: 52px;" aria-label="Belfasttelegraph"data-vars-category="Header" data-vars-action="Logo"><span>Belfasttelegraph</span></a>            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2021-11-25">Thursday, 25 November 2021</time> <small>|</small> 6.1&deg;C <a href="/weather/">Belfast</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.belfasttelegraph.co.uk/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.belfasttelegraph.co.uk/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
                                
    <nav class="c-nav1 -colorless" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.belfasttelegraph.co.uk/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.belfasttelegraph.co.uk/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:business">
                            <a href="https://www.belfasttelegraph.co.uk/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.belfasttelegraph.co.uk/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.belfasttelegraph.co.uk/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:entertainment">
                            <a href="https://www.belfasttelegraph.co.uk/entertainment/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.belfasttelegraph.co.uk/travel/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:sunday life">
                            <a href="https://www.belfasttelegraph.co.uk/sunday-life/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sunday Life">
                                <span>Sunday Life</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_205">Search</label>
    <input type="text" name="q" id="section_search_205" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:business" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Northern Ireland">Northern Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/uk/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|UK">UK</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Republic of Ireland">Republic of Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World">World</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/politics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Politics">Politics</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/health/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Health">Health</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/education/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Education">Education</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/courts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Courts">Courts</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/obituaries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Obituaries">Obituaries</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/archive/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Archive">Archive</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/opinion/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Analysis">Analysis</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/columnists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Columnists">Columnists</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/viewpoint/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Viewpoint">Viewpoint</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Journalists">Journalists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Northern Ireland">Northern Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Food, Drink and Hospitality">Food, Drink and Hospitality</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/uk-world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|UK and World">UK and World</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/agri/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Agri">Agri</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/analysis/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Analysis">Analysis</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/ulsterbusiness/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Ulster Business">Ulster Business</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/ulstergrocer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Ulster Grocer">Ulster Grocer</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Top 100">Top 100</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/olympics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Olympics">Olympics</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/football/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Football">Football</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Motorcycling">Motorcycling</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/boxing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Boxing">Boxing</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Belfast Giants">Belfast Giants</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/othersports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/columnists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Columnists">Columnists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/restaurant-reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/features/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Features">Features</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Fashion &amp; Beauty">Fashion &amp; Beauty</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/health/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/house-home/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|House &amp; Home">House &amp; Home</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food and Drink">Food and Drink</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Weekend">Weekend</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Books">Books</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Horoscopes">Horoscopes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.nijobfinder.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|niJobfinder">niJobfinder</a></li>
                                                                                            <li><a href="https://www.belfasttelegraphtravel.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Belfast Telegraph Travel">Belfast Telegraph Travel</a></li>
                                                                                            <li><a href="https://classifieds.belfasttelegraph.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Classifieds">Classifieds</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/service/ad-features/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Ad Features">Ad Features</a></li>
                                                                                            <li><a href="https://dating.belfasttelegraph.co.uk/s/a/5401/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Dating">Dating</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/entertainment/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|News">News</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Film and TV">Film and TV</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music and Gigs">Music and Gigs</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre and Arts">Theatre and Arts</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Nightlife">Nightlife</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Weekend">Weekend</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/travel/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://issuu.com/belfasttelegraph/docs/autumnatardtara"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Autumn at Ardara">Autumn at Ardara</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/sunday-life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life">Sunday Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life|News">News</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life|Sport">Sport</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/features/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life|Features">Features</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/entertainment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life|Entertainment">Entertainment</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="/video-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Video">Video</a>
                                                        </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More">More</a>
                                                                <ul>
                                                                                            <li><a href="https://member.belfasttelegraph.co.uk/newsletter"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Newsletters">Newsletters</a></li>
                                                                                            <li><a href="https://competitions.belfasttelegraph.co.uk/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Competitions">Competitions</a></li>
                                                                                            <li><a href="https://subscribe.belfasttelegraph.co.uk/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Home Delivery">Home Delivery</a></li>
                                                                                            <li><a href="https://belfasttelegraphnewsstand.e-pages.pub/titles"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|ePaper edition">ePaper edition</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="/events/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events">Events</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/ulstergrocer/awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Ulster Grocer Marketing Awards">Ulster Grocer Marketing Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/sports-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Sports Awards">Sports Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/business-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Business Awards">Business Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Spirit of N. Ireland Awards">Spirit of N. Ireland Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/it-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|IT Awards">IT Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/property-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Property Awards">Property Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/pet-expo/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Pet Expo">Pet Expo</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2 -c:brand ">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                                            <li class="-section"><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Business|Northern Ireland"><span>Northern Ireland</span></a></li>
                    
                                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/commercial-property/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="Business|Northern Ireland|Commercial Property"><span>Commercial Property</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1 -colorless" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="BelfastTelegraph.co.uk" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Belfasttelegraph"><span>Belfasttelegraph</span></a>                </figure>
                                                                            <nav class="c-nav1 -colorless">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.belfasttelegraph.co.uk/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.belfasttelegraph.co.uk/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -active -c:business">
                            <a href="https://www.belfasttelegraph.co.uk/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.belfasttelegraph.co.uk/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.belfasttelegraph.co.uk/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:entertainment">
                            <a href="https://www.belfasttelegraph.co.uk/entertainment/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.belfasttelegraph.co.uk/travel/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:sunday life">
                            <a href="https://www.belfasttelegraph.co.uk/sunday-life/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sunday Life">
                                <span>Sunday Life</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_278">Search</label>
    <input type="text" name="q" id="section_search_278" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["roadblock"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["teads"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
                        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="200" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["top","article_billboard_top"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"sidead","targeting":{"pos":["roadblock","article_left_wing","reskin_left"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"sidead","targeting":{"pos":["roadblock","article_right_wing","reskin_right"]}}
            </script>
        </div>
    </div>
</div>        
    







<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         Shake off shackles of the past, Executive urged</h1>
    </div>
</div>
<div class="summary1 -force">
        


    

        
    
                            <p><span class="drop-cap fl header-font pr3 pb2">C</span>hamber chief claims division is hurting economy</p>                                    
    <div >
        
        
                
        
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.68709677419355">

                        <img src="https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w620/esidents%20ball_001" alt="Big night: At the NI Chamber&amp;rsquo;s President&amp;rsquo;s Banquet are Paul Murnaghan (President ,NI Chamber), Sir Mo Farah CBE and Tara Pollock (BT Enterprise). Credit: Stephen Hamilton/Presseye"  srcset="https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w620/esidents%20ball_001 620w,https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w1240/esidents%20ball_001 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
            

<div data-lightbox data-section-path="Home;Business;Northern Ireland">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.68709677419355">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w620/esidents%20ball_001" alt="Big night: At the NI Chamber&amp;rsquo;s President&amp;rsquo;s Banquet are Paul Murnaghan (President ,NI Chamber), Sir Mo Farah CBE and Tara Pollock (BT Enterprise). Credit: Stephen Hamilton/Presseye"  data-srcset="https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w620/esidents%20ball_001 620w,https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w1240/esidents%20ball_001 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/business/northern-ireland/4f54a/41090039.ece/AUTOCROP/w620/esidents%20ball_001" alt="Big night: At the NI Chamber&amp;rsquo;s President&amp;rsquo;s Banquet are Paul Murnaghan (President ,NI Chamber), Sir Mo Farah CBE and Tara Pollock (BT Enterprise). Credit: Stephen Hamilton/Presseye"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Big night: At the NI Chamber’s President’s Banquet are Paul Murnaghan (President ,NI Chamber), Sir Mo Farah CBE and Tara Pollock (BT Enterprise). Credit: Stephen Hamilton/Presseye</p>
                                    
                                                                            <p class="c-lightbox1-source"><cite>Presseye/Stephen Hamilton</cite></p>
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=Shake off shackles of the past, Executive urged&amp;url=https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=Shake%20off%20shackles%20of%20the%20past%2C%20Executive%20urged&amp;Body=Shake%20off%20shackles%20of%20the%20past%2C%20Executive%20urged%0A%0ANorthern%20Ireland%20must%20free%20itself%20from%20%E2%80%9Cthe%20dead%20hand%20of%20political%20division%E2%80%9D%20if%20its%20economy%20is%20to%20thrive%2C%20a%20business%20leader%20has%20said.%0A%0Ahttps%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fbusiness%2Fnorthern-ireland%2Fshake-off-shackles-of-the-past-executive-urged-41090040.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-2"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Big night: At the NI Chamber’s President’s Banquet are Paul Murnaghan (President ,NI Chamber), Sir Mo Farah CBE and Tara Pollock (BT Enterprise). Credit: Stephen Hamilton/Presseye</figcaption>
                </div>
        
                <div class="c-byline1">
                                                                        <figure class="c-byline1-image -flip">
        <a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/margaret-canning/">                    
        
    
    
        
                
        
    
                    

    

    <span class="img1 -round"  style="--r: 1">

                        <img src="https://www.belfasttelegraph.co.uk/incoming/b509f/40130192.ece/AUTOCROP/w100square/mc_bl.jpg" alt=""  srcset="https://www.belfasttelegraph.co.uk/incoming/b509f/40130192.ece/AUTOCROP/w100square/mc_bl.jpg 100w" sizes="auto" />
            
    
        
    
    </span>
</a>            </figure>
        <div class="c-byline1-main"><p class="c-byline1-author"><a class="name1"  href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/margaret-canning/">Margaret Canning</a>                                        <a class="icon1 -i:twitter"href="https://twitter.com/@MargaretCan" target="_blank" aria-label="Twitter"><span>Twitter</span></a>                                                    <a class="icon1 -i:email"href="mailto:mcanning@belfasttelegraph.co.uk" aria-label="Email"><span>Email</span></a>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    November 25 2021 09:25 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Shake off shackles of the past, Executive urged&amp;url=https://www.belfasttelegraph.co.uk/business/northern-ireland/shake-off-shackles-of-the-past-executive-urged-41090040.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Shake%20off%20shackles%20of%20the%20past%2C%20Executive%20urged&amp;Body=Shake%20off%20shackles%20of%20the%20past%2C%20Executive%20urged%0A%0ANorthern%20Ireland%20must%20free%20itself%20from%20%E2%80%9Cthe%20dead%20hand%20of%20political%20division%E2%80%9D%20if%20its%20economy%20is%20to%20thrive%2C%20a%20business%20leader%20has%20said.%0A%0Ahttps%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fbusiness%2Fnorthern-ireland%2Fshake-off-shackles-of-the-past-executive-urged-41090040.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                    
                                                                                                                            <p>Northern Ireland must free itself from “the dead hand of political division” if its economy is to thrive, a business leader has said.</p>
                            
            
                        
                                                        

    

        
                
                            <p><span class="drop-cap fl header-font pr3 pb2">P</span>aul Murnaghan, the president of the NI Chamber of Commerce and Industry, said the region had strong potential but was held back by its history.</p>                                                                                                
        
                            <p>He added that dual market access, under the terms of the Northern Ireland Protocol, presented businesses with a unique opportunity.</p>                                                                                
        
                            <p>Speaking at the chamber’s annual president’s banquet at the ICC Belfast, he explained: “In terms of Brexit and the resulting protocol, there were undoubtedly serious challenges for some from the start, and of course there are still issues remaining.</p>                                                                                                
        
                            <p>“But I’m an optimist, and I’d like to try and focus on optimism and opportunity. We have been guided by our members, 70% of which believe that Northern Ireland’s unique status presents opportunities for the region. </p>                                                                                
        
                            <p>“I really believe we are at the starting blocks for what could be a unique opportunity.”</p>                                                                                
        
                            <p>Mr Murnaghan claimed that while Northern Ireland had many of the ingredients for success, such as talent, creativity and innovation, the economy was still punching below its weight.</p>                                                                                                
        
                            <p>“It has remained static for too long, held still by the dead hand of political division, seeing eternal obstacles, not opportunities,” he said. </p>                                                                                
        
                            <p>“To put it bluntly, if this place was a business, we would more than likely be out of business.</p>                                                                                
        
                            <p>“Across Northern Ireland, we still see pockets of unacceptable deprivation where, for too long, people have struggled to access opportunities to work, to up-skill and to access basic services that most of us take for granted.</p>                                                                                                
        
                            <p>“To really capitalise on the opportunities, we need to re-imagine Northern Ireland’s position in the world as a global centre of creativity, innovation and prosperity, whilst prioritising a diverse and inclusive society.”</p>                                                                                
        
                            <p>He said a focus on education and health would benefit the economy, and that the independent review of education was an opportunity to emphasise the importance of reconciliation.</p>                                                                                
        
                            <p>Mr Murnaghan also told the audience that improving citizens’ health should be a priority for the entire Executive.</p>                                                                                                
        
                            <p>“The recently announced multi-year budget could provide a catalyst to tackle the causes of physical and mental ill-health, where the whole of government could deliver a much richer return than the sum of its constituent parts, he said.</p>                                                                                
        
                            <p>“Everyone understands that the benefit of transforming health and education is about improving, not depleting, services. Hard decisions are required in order to achieve this. </p>                                                                                
        
                            <p>“You can be assured that we in the business community will stand shoulder-to-shoulder with public sector colleagues.</p>                                                                                                
        
                            <p>“[Northern Ireland needs to] shake off the shackles of the past. </p>                                                                                
        
                            <p>“We need to see our businesses, our political leaders, our communities all working together, focused on what unites us, in the best interests of Northern Ireland.”</p>                                                                                
        
                            <p>The event featured long-distance runner and Olympic medallist Mo Farah, who was interviewed by host Craig Doyle. </p>                                                                                                
        
                            <p>The theme for the chamber’s banquet was ‘moving forward together’.</p>                                                                                
    <div >
                                    
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                                                    
                        
            
    
                                                
        
                    
    </div>

            

            
            
    <div>
        <hr class="hr1 -mt:2" />        <div class="c-tags1">
    <h4 class="c-tags1-title -t:14 -c:d3t">Related topics</h4>
    <ul class="c-tags1-items" g2>
                    <li><a href="https://www.belfasttelegraph.co.uk/topics/the-executive-office-40732477/" data-vars-category="Content Link" data-vars-action="Related Topics|1" data-vars-label="Northern Ireland|41090040|standard">The Executive Office</a></li>
                    <li><a href="https://www.belfasttelegraph.co.uk/topics/ni-protocol-40694645/" data-vars-category="Content Link" data-vars-action="Related Topics|2" data-vars-label="Northern Ireland|41090040|standard">NI Protocol</a></li>
            </ul>
</div>
    </div>

        </div>

        <hr class="hr2 -mt:1" />                    
                
                
                
                

    
    <script type="application/json" class="taboola-slot">
        {"mode":"thumbnails-below-article","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails Business","target_type":"mix"}
    </script>
        
        
        </div>
            <div class="n-split1-side">
                                                        
                        
                
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"rectangle","targeting":{"pos":["top","article_elevator_top"]}}
            </script>
        </div>
    </div>
</div>        
    
                                                           <script src="https://www.nijobfinder.co.uk/js/search-widget.js" defer></script>
<div id="nijobfinder-search"></div>                                                            <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/news/northern-ireland/michelle-oneill-criticised-after-taking-ministerial-car-to-sinn-fein-event-in-dublin-41087260.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="Northern Ireland|41087260|Standard" >
    <span>Michelle O’Neill criticised after taking ministerial car to Sinn Fein event in Dublin
    </span>
</a>
    </li>

            
                
                
    <li>
                                                    <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/opinion/comment/say-it-quietly-but-maybe-bertie-ahern-was-right-about-loyalists-issues-with-brexit-protocol-41086908.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Comment|41086908|Premium" >
            <strong class="-d:b -c:d3t">Alex Kane</strong>
                    <i class="icon1 -i:opinion" aria-label="Opinion"><span>Opinion</span></i>        <span>Say it quietly, but maybe Bertie Ahern was right about loyalists’ issues with Brexit Protocol
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/news/courts/armagh-brothers-sentenced-for-290k-tax-fraud-41085424.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="Courts|41085424|Standard" >
    <span>Armagh brothers sentenced for £290k tax fraud
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/news/northern-ireland/south-east-antrim-uda-believed-to-be-behind-threat-to-contractors-working-in-rathcoole-estate-41085714.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="Northern Ireland|41085714|Premium" >
    <span>South East Antrim UDA believed to be behind threat to contractors working in Rathcoole estate
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/tired-of-the-troubles-on-tv-new-crime-drama-hope-street-will-be-right-up-your-street-41086610.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="Film and TV|41086610|Standard" >
    <span>Tired of the Troubles on TV? New crime drama Hope Street will be right up your street
    </span>
</a>
    </li>

</ol>
    </div>
                        

                
                
                
                

    
    <script type="application/json" class="taboola-slot">
        {"mode":"thumbnails-rr","container":"taboola-right-rail-thumbnails","placement":"Right Rail Thumbnails Business","target_type":"mix"}
    </script>
                                                                        
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.belfasttelegraph.co.uk/business/northern-ireland/ class="subtitle1-main">Latest Northern Ireland</a>
</h4>
        <ul class="headlines2 -as:3">
            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/business/northern-ireland/cabinet-minister-hails-fantastic-cross-border-trading-boost-brought-by-protocol-41089750.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|01|No Image" data-vars-label="Northern Ireland|41089750|Premium" >
    <span>Cabinet minister hails ‘fantastic’ cross-border trading boost brought by protocol
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/northern-ireland/black-friday-ni-traders-hope-executives-mixed-signals-wont-deter-bargain-hunters-41085877.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|02|No Image" data-vars-label="Northern Ireland|41085877|Premium" >
    <span>Black Friday: NI traders hope Executive’s mixed signals won’t deter bargain hunters
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/health/coronavirus/northern-ireland-will-find-it-challenging-to-fund-another-lockdown-economist-41085829.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|03|No Image" data-vars-label="Coronavirus|41085829|Premium" >
    <span>Northern Ireland will find it challenging to fund another lockdown: economist
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/health/coronavirus/ni-high-street-voucher-scheme-bringing-shoppers-back-to-local-business-say-retailers-41084782.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|04|No Image" data-vars-label="Coronavirus|41084782|Standard" >
    <span>NI high street voucher scheme bringing shoppers back to local business, say retailers
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/business/top-100-companies/soaring-energy-costs-should-flatten-soon-economist-says-at-launch-of-top-100-41082638.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|05|No Image" data-vars-label="Top 100 Companies|41082638|Standard" >
    <span>Soaring energy costs should flatten soon, economist says at launch of Top 100​​​​​​​
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"rectangle","targeting":{"pos":["halfpage","bottom","article_elevator_bottom"]}}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["bottom","article_billboard_bottom"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="Belfasttelegraph"><span>Belfasttelegraph</span></a>        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/">Northern Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/uk/">UK</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/">Republic of Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/world-news/">World</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/politics/">Politics</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/health/">Health</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/education/">Education</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/courts/">Courts</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/obituaries/">Obituaries</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/archive/">Archive</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/">Analysis</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/columnists/">Columnists</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/viewpoint/">Viewpoint</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/">Northern Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/">Food, Drink and Hospitality</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/uk-world/">UK and World</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/agri/">Agri</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/analysis/">Analysis</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/ulsterbusiness/">Ulster Business</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/ulstergrocer/">Ulster Grocer</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/">Top 100</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/olympics/">Olympics</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/football/">Football</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/gaa/">GAA</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/">Motorcycling</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/boxing/">Boxing</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/">Belfast Giants</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/othersports/">Other Sports</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/columnists/">Columnists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/features/">Features</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/">Fashion &amp; Beauty</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/health/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/house-home/">House &amp; Home</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/">Food and Drink</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/">Weekend</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/books/">Books</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/motoring/">Motoring</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/horoscopes/">Horoscopes</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/news/">News</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/">Film and TV</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/music/">Music and Gigs</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/">Theatre and Arts</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/">Nightlife</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/">Weekend</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/sunday-life/" class="c-footer1-section">Sunday Life</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/news/">News</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/sport/">Sport</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/features/">Features</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/entertainment/">Entertainment</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="/events/" class="c-footer1-section">Events</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/ulstergrocer/awards/">Ulster Grocer Marketing Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/sports-awards/">Sports Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/business-awards/">Business Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/">Spirit of N. Ireland Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/it-awards/">IT Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/property-awards/">Property Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/pet-expo/">Pet Expo</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="" class="c-footer1-section">More</a>
                    <ul>
                                                    <li><a href="https://member.belfasttelegraph.co.uk/newsletter">Newsletters</a></li>
                                                    <li><a href="https://competitions.belfasttelegraph.co.uk/">Competitions</a></li>
                                                    <li><a href="https://subscribe.belfasttelegraph.co.uk/">Home Delivery</a></li>
                                                    <li><a href="https://belfasttelegraphnewsstand.e-pages.pub/titles">ePaper edition</a></li>
                                            </ul>
                </li>
                                            <!-- Socials -->
            <li class="-socials -stacked">
                <span class="c-footer1-section">Socials</span>
                <div class="c-socials1">
                    <ul>
                        <li>
                            <a href="https://www.facebook.com/belfasttelegraph" aria-label="Facebook" class="-c:section">
                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/beltel/" aria-label="Twitter" class="-c:section">
                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                            </a>
                        </li>
                        <li>
                            <a href="mailto:customersupport@belfasttelegraph.co.uk?body=BelfastTelegraph.co.uk&subject=BelfastTelegraph.co.uk" aria-label="Email" class="-c:section">
                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                            </a>
                        </li>
                    </ul>
                </div>
            </li>
                </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
            <p class="c-footer1-note">
            <a href="https://www.ipso.co.uk/editors-code-of-practice/" class="-as:1">
                <span>The Belfast Telegraph is a member of IPSO and subscribes to its Editors' Code of Practice</span>
                <i class="icon1 -i:ipso"><span>Ipso</span></i>
            </a>
        </p>
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.belfasttelegraph.co.uk/service/sitemap">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.belfasttelegraph.co.uk/service/contact-us-29050595.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.belfasttelegraph.co.uk/service/group-websites">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://mediahuis.co.uk/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; BelfastTelegraph.co.uk
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.d5fa836a744cd59fedc0.js" async></script>
                                                                                                                                                                                                                                                                                                                                
<div class="s-belfasttelegraph">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
