<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-179.inm.lan 2018-11-27T16:39:01.884 -->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html" >
<link rel="amphtml" href="https://amp.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html">
<link rel="alternate" href="https://m.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html" >
<link rel="shortcut icon" href="https://cdn-03.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/img/favicon-belfasttelegraph.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-03.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/css/widgets.bt.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-02.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/css/print.min.css" media="print" />
<script type="text/javascript">
window.publicationUrl = 'https://www.belfasttelegraph.co.uk/';
window.publicationTitle = 'BelfastTelegraph.co.uk';
window.breadcrumb = 'Home;News;Northern Ireland';
</script>
<script type="text/javascript" src="https://cdn-02.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-02.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/js/extras.min.js' },
{ tracking: 'https://cdn-03.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/js/tracking.min.js' },
{ global: 'https://cdn-03.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/js/scripts.min.js' },
{ widgets: 'https://cdn-03.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/js/widgets.min.js' }
);
</script>
<title>UK working well with US on trade, says May after Trump mauls her Brexit deal - BelfastTelegraph.co.uk</title>
<meta name="keywords" content="belfasttelegraph" />
<meta name="description" content="Theresa May has insisted that the UK is working “very well” with the United States over future trade after Donald Trump suggested her Brexit plan could stop the two countries sealing a " />
<meta name="news_keywords" content="UK working well with US on trade, says May after Trump mauls her Brexit deal - BelfastTelegraph.co.uk" />
<meta property="og:title" content="UK working well with US on trade, says May after Trump mauls her Brexit deal - BelfastTelegraph.co.uk"/>
<meta property="og:site_name" content="BelfastTelegraph.co.uk"/>
<meta property="og:description" content="Theresa May has insisted that the UK is working “very well” with the United States over future trade after Donald Trump suggested her Brexit plan could stop the two countries sealing a "/>
<meta property="og:url" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "UK working well with US on trade, says May after Trump mauls her Brexit deal",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "BelfastTelegraph.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.belfasttelegraph.co.uk/img/logo-belfast-b.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.belfasttelegraph.co.uk/news/northern-ireland/article37570465.ece/ALTERNATES/h342/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_1",
"height": "342",
"width": "607"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.belfasttelegraph.co.uk/"
},
"dateCreated": "2018-11-27T01:41:10+0000",
"dateModified": "2018-11-27T03:36:10+0000",
"datePublished": "2018-11-27T01:37:16+0000",
"keywords": "belfasttelegraph",
"thumbnailUrl": "https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article37570465.ece/ALTERNATES/h342/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_1",
"author": {
"@type": "Person",
"name": ""
}
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@BelTel" />
<meta name="twitter:url" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html" />
<meta name="twitter:title" content="UK working well with US on trade, says May after Trump mauls her Brexit deal" />
<meta name="twitter:description" content="Theresa May has insisted that the UK is working “very well” with the United States over future trade after Donald Trump suggested her Brexit plan could stop the two countries sealing a " />
<meta name="twitter:image:src" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/article37570465.ece/ALTERNATES/w135square/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_1" />
<meta name="twitter:domain" content="BelfastTelegraph.co.uk" />
<meta name="published-date" content="Tue, 27 Nov 2018 13:37:16 GMT"/>
<meta property="og:image" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/article37570465.ece/ALTERNATES/h342/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_1"/>
<meta property="og:image:width" content="607" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="321217294648139"/>
<script type="application/json" class="apstag-config">
{"publication-id":"3147"}
</script>
<script type="application/json" class="lotame-config">
{"data-collection-id":"4809","audience-extraction-id":"4299"}
</script>
<script type="application/json" class="grapeshot-config">
{"account":"mediaforce","sub-account":"independentnews"}
</script>
<script>
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[5] === true)) {
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
}
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"Bt:News:Northern Ireland:UK working well with US on trade, says May after Trump mauls her Brexit deal","pageTitle":"UK working well with US on trade, says May after Trump mauls her Brexit deal","publication":"belfasttelegraph.co.uk"},"category":{"pageType":"Article","primaryCategory":"News","subCategory1":"Northern Ireland","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"","tags":"","articleID":37570468,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_wjMJ4AQSA7Z1Va3mHT7NjHkjrdsooComEsn9qSQqL0duJPMJAaadqpyiiJEh4hK-';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
screenSet: 'BelTel-RegistrationLogin',
mobileScreenSet: 'BelTel-DefaultMobile-RegistrationLogin',
myAccountUrl: 'https://member.belfasttelegraph.co.uk/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.belfast.telegraph/http/www.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html"/>
<meta name="apple-itunes-app" content="app-id=1229633020, app-argument=http://www.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html">
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '221345138391096'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=221345138391096&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script async src="//js-sec.indexww.com/ht/p/185246-89463658398018.js"></script>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"37570468","kw":["UK","working","well","with","US","on","trade","says","May","after","Trump","mauls","her","Brexit","deal"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-02.belfasttelegraph.co.uk\/static\/810047bcd886d8acbd9423fa2f7902059ad1922c\/js\/prebid.min.js","timeout":"1000","bidders":{"rubicon":{"defaultDealValue":"0"}}}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
(function() {
window._taboola = window._taboola || [];
_taboola.push({article: 'auto'});
var taboolaFlush = function() {
_taboola.push({flush: true});
};
if (window.addEventListener) {
window.addEventListener('load', taboolaFlush, false);
} else if (window.attachEvent) {
window.attachEvent('onload', taboolaFlush);
} else {
var previousOnLoad = window.onload;
window.onload = function() {
taboolaFlush();
previousOnload && previousOnLoad();
};
}
!function (e, f, u, i) {
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
location.protocol + '//cdn.taboola.com/libtrc/mediaforce-belfasttelegraph/loader.js',
'tb_loader_script');
if (window.performance && typeof window.performance.mark == 'function') {
window.performance.mark('tbl_ic');
}
})();
</script>
</head>
<body class="blue Belfast news " data-domain="" data-section-path="news/northern-ireland/" data-article="UK working well with US on trade, says May after Trump mauls her Brexit deal">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Northern Ireland","pageCategory":"News","pageTitle":"UK working well with US on trade, says May after Trump mauls her Brexit deal","pageAttributes":{"comments":"no","relatedArticles":"no","videos":0,"readMore":"yes","photos":1},"articleId":37570468,"sectionId":696}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CQ3M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CQ3M');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_nuhppxxejursg5tgjyabkogr64'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '321217294648139',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<div id="root" class="">
<div id="inner">
<header id="top" class="no-print">
<link media="screen" href="//www.belfasttelegraph.co.uk/editorial/web/classified-bar/classified.css?v=23" type="text/css" rel="stylesheet">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.propertynews.com/" target="_blank">
Property
</a>
<ul class="">
<li class="bt prnews">
<a href="https://www.propertynews.com/" target="_blank">
Propertynews.com
</a>
</li>
<li>
<a href="https://www.propertynews.com/property-for-sale/" target="_blank">
Property For Sale
</a>
</li>
<li>
<a href="https://www.propertynews.com/property-for-rent/" target="_blank">
Property For Rent
</a>
</li>
<li>
<a href="https://www.propertynews.com/agents/" target="_blank">
Agent Search
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.nijobfinder.co.uk/" >
Jobs
</a>
<ul class="">
<li>
<a href="https://www.nijobfinder.co.uk/" target="_blank">
niJobfinder
</a>
</li>
<li>
<a href="https://www.recruitni.com/" target="_blank">
Recruit NI
</a>
</li>
</ul>
</li>
<li>
<a href="https://classifieds.belfasttelegraph.co.uk/" target="_blank">
Classifieds
</a>
<ul class="">
<li class="bt class">
<a href="https://classifieds.belfasttelegraph.co.uk/" target="_blank">
Belfast Telegraph Classifieds
</a>
</li>
<li>
<a href="https://classifieds.belfasttelegraph.co.uk/northern-ireland/for-sale/1/" target="_blank">
For Sale
</a>
</li>
<li>
<a href="https://classifieds.belfasttelegraph.co.uk/northern-ireland/family-notices/49/" target="_blank">
Family Notices </a>
</li>
<li>
<a href="https://classifieds.belfasttelegraph.co.uk/book-a-newspaper-advert" target="_blank">
Place your ad </a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraphtravel.co.uk/" target="_blank">
Travel
</a>
<ul class="">
<li class="bt travel">
<a href="https://www.belfasttelegraphtravel.co.uk/" >
Travel
</a>
</li>
</ul>
</li>
<li>
<a href="http://competitions.belfasttelegraph.co.uk/" rel="nofollow" target="_blank">
Competitions
</a>
</li>
<li>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=127195506&iu=/8216/textlinks" >
Cars
</a>
<ul class="">
<li class="bt autotrader">
<a href="http://www.autotrader.co.uk/?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=logo" rel="nofollow" target="_blank">
Autotrader
</a>
</li>
<li>
<a href="http://www.autotrader.co.uk/?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=buying" rel="nofollow" target="_blank">
Buying New & Used
</a>
</li>
<li>
<a href="https://www.autotrader.co.uk/sell-my-car?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=selling" rel="nofollow" target="_blank">
Sell My Car
</a>
</li>
<li>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=127195506&iu=/8216/textlinks" rel="nofollow" >
Car Reviews
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li class="subscribe dropdown">
<span>Subscribe</span>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/homedelivery/" >
Home Delivery
</a>
</li>
<li>
<a href="https://digitalbelfasttelegraph.pressreader.com/" >
Digital Edition
</a>
</li>
<li class="newsletters">
<a href="https://member.belfasttelegraph.co.uk/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div class="sticky">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35609517-696","sizes":[[728,90],[970,90],[940,90],[940,200],[940,60],[970,200],[970,250]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Northern_Ireland","prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"57","zoneId":"610148"}},{"bidder":"appnexus","params":{"placementId":"11055336"}},{"bidder":"criteo","params":{"zoneId":"1030884"}},{"bidder":"openx","params":{"unit":"538992766","delDomain":"mediaforce-d.openx.net"}}],"customPriceBuckets":[{"precision":2,"min":0,"max":0.2,"increment":0.01},{"precision":2,"min":0.2,"max":2,"increment":0.05},{"precision":2,"min":2,"max":5,"increment":0.1},{"precision":2,"min":5,"max":8,"increment":0.2},{"precision":2,"min":8,"max":15,"increment":0.5},{"precision":2,"min":15,"max":99,"increment":1}]},"targeting":{"pos":["top","roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110">
<div class="wrap">
<!-- RW: 31320159 k: reference-default-31320159-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/belfasttelegraph" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/beltel" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/+belfasttelegraph" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
</ul>
</div>
<!-- RW: 31320216 k: reference-default-31320216-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<p class="w1"><a href="https://www.belfasttelegraph.co.uk/"><img src="https://www.belfasttelegraph.co.uk/img/logo-belfast-b2.png" height="46" alt="Belfast Telegraph" /></a></p>
<!-- RW: 31320236 k: reference-default-31320236-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<script type="text/javascript">
var locations=new Array();
locations['Armagh'] = [['18'], ['8'], ['5'], ['armagh-united_kingdom.html']];
locations['Bangor'] = [['18'], ['7'], ['7'], ['bangor-north_down-united_kingdom.html']];
locations['Belfast'] = [['18'], ['9'], ['6'], ['belfast-united_kingdom.html']];
locations['Belfast'] = [['18'], ['9'], ['6'], ['belfast-united_kingdom.html']];
locations['Dublin'] = [['18'], ['10'], ['7'], ['dublin-ireland.html']];
locations['Enniskillen'] = [['18'], ['8'], ['4'], ['enniskillen-fermanagh-united_kingdom.html']];
locations['Larne'] = [['18'], ['7'], ['7'], ['larne-antrim-united_kingdom.html']];
locations['Londonderry'] = [['18'], ['8'], ['4'], ['londonderry-united_kingdom.html']];
locations['Newcastle'] = [['18'], ['7'], ['7'], ['newcastle-down-united_kingdom.html']];
locations['Omagh'] = [['18'], ['7'], ['3'], ['omagh-tyrone-united_kingdom.html']];
locations['Portrush'] = [['18'], ['8'], ['6'], ['portrush-coleraine-united_kingdom.html']];
head.ready(function() {
var loc = $.cookie('weather_loc');
loc = loc != null ? loc : 'Belfast';
if(typeof window.weather_location== 'function') {
// function exists, so we can now call it
weather_location(locations, loc);
}	});</script>
<style>
.change{
font: 600 13px/20px Open Sans,Trebuchet MS,Helvetica Neue,Helvetica,sans-serif !important;
padding:0px !important; margin: 0px !important;
}
.location{
text-transform: capitalize !important;
}
</style>
<div class="w3 weather-box" style="white-space:normal">
<p> Hi <span class="hi"></span>&deg;C | Lo <span class="low"></span>&deg;C <a href="#change" class="change"> | WEATHER</a> <a href="" class="location"><strong></strong></a></p>
<div class="change" id="change">
<ul>
<li><a href="./">Athlone</a></li>
<li><a href="./">Bray</a></li>
<li><a href="./">Cork</a></li>
<li><a href="./">Drogheda</a></li>
<li><a href="./">Dundalk</a></li>
</ul>
<ul>
<li><a href="./">Galway</a></li>
<li><a href="./">Kilkenny</a></li>
<li><a href="./">Limerick</a></li>
<li><a href="./">Navan</a></li>
<li><a href="./">Waterford</a></li>
</ul>
</div>
</div>
</div>
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li>
<a href="https://www.belfasttelegraph.co.uk/" >
<span>Home</span>
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/courts/" >
Courts
</a>
</li>
</ul>
</li>
<li class=" news active">
<a href="https://www.belfasttelegraph.co.uk/news/" >
News
</a>
<ul class=" active">
<li class=" active">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/uk/" >
UK
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" >
Republic of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/world-news/" >
World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/" >
Politics
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/rhi-scandal/" >
RHI Scandal
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sunday-life/" >
Sunday Life
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/" >
Education
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/lovetolearn/" >
Love to learn
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/graduations/" >
Graduations
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/courts/" >
Courts
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/irish-league/" >
Irish League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/scottish/" >
Scottish
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/international/" >
International
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/fa-league-cups/" >
FA and League Cups
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/billy-on-the-box/" >
Billy on the box
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/podcasts/" >
Ulster Rugby Round Up podcasts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/european-champions-cup/" >
European Champions Cup
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/club-rugby/" >
Club Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/schools-cup/" >
Schools Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/antrim/" >
Antrim
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/armagh/" >
Armagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/cavan/" >
Cavan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/derry/" >
Derry
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/Donegal/" >
Donegal
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/down/" >
Down
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/fermanagh/" >
Fermanagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/monaghan/" >
Monaghan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/tyrone/" >
Tyrone
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/othersports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/" >
Belfast Giants
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/boxing/" >
Boxing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/tennis/" >
Tennis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/running/" >
Running
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/declan-bogue/" >
Declan Bogue
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/commercial-property/" >
Commercial Property
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/" >
Food, Drink and Hospitality
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK & World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/balmoral-show/" >
Balmoral Show
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/technology/" >
Tech
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/" >
Analysis
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/help-advice/" >
Help and Advice
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/company-list/northern-irelands-top-100-companies-2018-36882024.html" >
Top 100
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/business-awards/" >
Business Awards
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/belfast-festival/" >
Belfast Festival
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion & beauty
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House and Home
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/" >
Restaurant Reviews
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/recipes/" >
Recipes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/features/" >
Features
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/books/" >
Books
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph" >
Family Life
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/countdowntochristmas2018" target="_blank">
Countdown To Christmas
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/homes_interiors2018" >
Homes & Interiors
</a>
</li>
</ul>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/cars/" >
Cars
</a>
</li>
<li class=" opinion">
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alban-maginness/" >
Alban Maginness
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alf-mccreary/" >
Alf McCreary
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/fionola-meredith/" >
Fionola Meredith
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/gail-walker/" >
Gail Walker
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/lindy-mcdowell/" >
Lindy McDowell
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/nelson-mccausland/" >
Nelson McCausland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/ruth-dudley-edwards/" >
Ruth Dudley Edwards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/suzanne-breen/" >
Suzanne Breen
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" archive">
<a href="https://www.belfasttelegraph.co.uk/archive/" >
Archive
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/people/" >
People
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/events/" >
Events
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/places/" >
Places
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/titanic/" >
Titanic
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/ulster-covenant/" >
Ulster Covenant
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.belfasttelegraph.co.uk/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/travel/holiday-world/" >
Holiday World
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/bttravelsep2018" target="_blank">
Holiday Guide 2018-2019
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/holidaytourguide2018" target="_blank">
Your Hotel & Tour Guide
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/video-news/" >
Video
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/" >
Events
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/propertyawards2017" target="_blank">
Print Supplement
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/" >
Sports Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/business-awards/" >
Business Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/" >
Spirit of N. Ireland Awards
</a>
</li>
</ul>
</li>
</ul>
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<div class="row-a">
<div class="column single">
<p class="w132 cx-a">
<a href="https://www.belfasttelegraph.co.uk/">Home</a>
<small>&#8250</small> <a href="https://www.belfasttelegraph.co.uk/news/">News</a>
<small>&#8250</small> <a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/">Northern Ireland</a>
</p>
</div>
</div>
<article class="w112 "
data-section="news_localandnationalnews_northernireland" data-domain="">
<h1>UK working well with US on trade, says May after Trump mauls her Brexit deal</h1>
<h2 class="hxs">The Prime Minister spoke after the president said the agreement with Brussels was ‘a great deal for the EU’ that could block transatlantic trade.</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113 overlay" data-widget="Gallery in Picture Relations area_BT" data-count="1" data-enlarge="https://www.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html?service=gallery" >
<div class="wrap">
<a id="s37570465">
<figure >
<span>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article37570465.ece/80474/AUTOCROP/w620h342/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_1" alt="US President Donald Trump says he wants Prime Minister Theresa May to look at her Brexit deal again (Jack Taylor/PA)" title="US President Donald Trump says he wants Prime Minister Theresa May to look at her Brexit deal again (Jack Taylor/PA)" width="620" height="342" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article37570465.ece/80474/AUTOCROP/w620h342/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_1" alt="US President Donald Trump says he wants Prime Minister Theresa May to look at her Brexit deal again (Jack Taylor/PA)" title="US President Donald Trump says he wants Prime Minister Theresa May to look at her Brexit deal again (Jack Taylor/PA)" width="620" height="342" /></noscript>
</span>
</span>
<figcaption>US President Donald Trump says he wants Prime Minister Theresa May to look at her Brexit deal again (Jack Taylor/PA)</figcaption>
</figure>
</a>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget">
<div class="wrap">
<div class="meta">
<p>
</p>
<p>
<time>November 27 2018</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-31321347" class="share-buttons" data-cid="pagetools" data-sections="44,648,696">
<div class="share-meta share-title">UK working well with US on trade, says May after Trump mauls her Brexit deal</div>
<div class="share-meta share-subtitle">BelfastTelegraph.co.uk</div>
<div class="share-meta share-description">Theresa May has insisted that the UK is working “very well” with the United States over future trade after Donald Trump suggested her Brexit plan could stop the two countries sealing a deal.</div>
<div class="share-meta share-linkback">https://www.belfasttelegraph.co.uk/news/northern-ireland/uk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html</div>
<div class="share-meta share-image-url">https://www.belfasttelegraph.co.uk/news/northern-ireland/article37570465.ece/80474/AUTOCROP/h342/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_1</div>
</div>
</li>
<li><a href="mailto:?Subject=UK%20working%20well%20with%20US%20on%20trade%2C%20says%20May%20after%20Trump%20mauls%20her%20Brexit%20deal%20-%20BelfastTelegraph.co.uk&Body=UK%20working%20well%20with%20US%20on%20trade%2C%20says%20May%20after%20Trump%20mauls%20her%20Brexit%20deal%0A%0ATheresa%20May%20has%20insisted%20that%20the%20UK%20is%20working%20%E2%80%9Cvery%20well%E2%80%9D%20with%20the%20United%20States%20over%20future%20trade%20after%20Donald%20Trump%20suggested%20her%20Brexit%20plan%20could%20stop%20the%20two%20countries%20sealing%20a%20deal.%0A%0Ahttps%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fnews%2Fnorthern-ireland%2Fuk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
Theresa May has insisted that the UK is working “very well” with the United States over future trade after Donald Trump suggested her Brexit plan could stop the two countries sealing a deal.
</p>
<!-- RW: 34248856 k: reference-default-34248856-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<div class="widget ad google" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:620px;height:90px"
data-ad-client="ca-pub-1729148518344007"
data-ad-slot="7608817981"
data-max-num-ads = "2"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Prime Minister insisted the agreement made with EU27 leaders at the weekend would allow the UK to make independent trade deals as she began a series of visits around the UK as she attempted to sell her plan to the public.</p>
<figure id="5bfd5c72f3447879dd1e28c9" data-urn="urn:pressassociation:video:46836"><div id="58ff1be49efa8944f7d545e2" class="vdb_player vdb_58ff1be49efa8944f7d545e2538612f0e4b00fbb8e898655" vdb_params="m.embeded=cms_video_plugin_content-wordpress.pressassociation.com" data-placeholder="//img.vidible.tv/prod/2018-11/27/5bfd5c72f3447879dd1e28c9/5bfd5c7211b0f600016bbc4b_o_F_v1.jpg?w=1584&h=990&q=60"><script src="//delivery.vidible.tv/jsonp/pid=58ff1be49efa8944f7d545e2/vid=5bfd5c72f3447879dd1e28c9/538612f0e4b00fbb8e898655.js?m.embeded=cms_video_plugin_content-wordpress.pressassociation.com" type="text/javascript"></script></div></figure><p>It came after the US president heaped more pressure on her attempts to win a Parliamentary vote by describing the agreement she struck with Brussels as “a great deal for the EU” in a surprise intervention.</p>
<p>Asked during a visit to the Royal Welsh Winter Fair in Builth Wells whether the president had “poured cold water” on her Brexit plan, Mrs May said the Political Declaration meant “we will be able to negotiate trade deals with countries around the rest of the world”.</p>
<div class="w142 ">
<blockquote>
<p>
We have already been talking to (the US) about the sort of agreement that we could have in the future
<cite>Theresa May</cite>
</p>
</blockquote>
<ul class="share">
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=321217294648139&quote=%E2%80%9CWe%20have%20already%20been%20talking%20to%20%28the%20US%29%20about%20the%20sort%20of%20agreement%20that%20we%20could%20have%20in%20the%20future%E2%80%9D&href=https%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fnews%2Fnorthern-ireland%2Fuk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=%E2%80%9CWe%20have%20already%20been%20talking%20to%20%28the%20US%29%20about%20the%20sort%20of%20agreement%20that%20we%20could%20have%20in%20the%20future%E2%80%9D&url=https%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fnews%2Fnorthern-ireland%2Fuk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html" target="_blank"><span>Twitter</span></a></li>
</ul>
</div>
<p>She added: “As regards the United States, we have already been talking to them about the sort of agreement that we could have in the future.</p>
<p>“We have a working group set up and that is working very well, has met several times and is continuing to work with the US on this.”</p>
<p>In what may be seen as an opening salvo for future trade talks with the US, Mr Trump told reporters in Washington on Monday: “Right now, as the deal stands, she may not, they may not, be able to trade with the US. And, I don’t think they want that at all.”</p>
<div class="w w67">
<div class="wrap">
<figure id="s37570723">
<div class="imgWrapper">
<img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article37570723.ece/ALTERNATES/w620/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_embedded239911764" alt="bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_embedded239911764" title="(PA Graphics)" width="620" height="" rel="nofollow" />
</div>
<figcaption>(PA Graphics)</figcaption>
</figure>
</div>
</div><p>That prompted a warning from Sir Michael Fallon, a former May loyalist, who said he could not vote for her deal because it represented “the worst of all worlds – no guarantee of smooth trade in the future and no ability to reduce the tariffs that we need to conclude trade deals with the rest of the world”.</p>
<p>The former defence secretary told BBC Radio 4’s Today: “It’s no use us just brushing that off, saying ‘No, no, we can do a deal with America’; he’s the President of the United States, and if he says it’s going to be difficult, then it certainly looks like it’s going to be difficult.</p>
<p>“This is not a good deal and we need a better deal.”</p>
<div class="w w67">
<div class="wrap">
<figure id="s37570466">
<div class="imgWrapper">
<img src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article37570466.ece/ALTERNATES/w620/bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_embedded239733796" alt="bpanews_4b1a5c7a-14fe-4d1d-9c34-44464b693068_embedded239733796" title="David Lidington said that it was always going to be challenging to do a deal with the United States (Andrew Milligan/PA)" width="620" height="" rel="nofollow" />
</div>
<figcaption>David Lidington said that it was always going to be challenging to do a deal with the United States (Andrew Milligan/PA)</figcaption>
</figure>
</div>
</div><p>Cabinet Office Minister David Lidington shrugged off Mr Trump’s comments, telling the same programme: “I don’t think it was that unexpected.”</p>
<p>The PM’s de facto deputy added: “I think it was always going to be challenging to do a deal with the United States.</p>
<p>“The United States is a tough negotiator, President Trump’s always said very plainly ‘I put America first’.</p>
<p>“Well, I’d expect the British Prime Minister to put British interests first, but it’s going to be a very tough negotiation.”</p>
<p>Mrs May and Mr Trump will both head to Argentina for the G20 conference at the end of the week but Downing Street aides there were no plans for private talks between the two leaders.</p>
<p>Downing Street on Tuesday revealed that an economic analysis of Brexit scenarios will be released on Wednesday afternoon.</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">My letter to David Lidington demanding publication of the government’s full legal advice on its Brexit deal in the next two days. Parliament is entitled to know full legal implications of what the Prime Minister has signed up to. Full transparency and rigorous scrutiny essential. <a href="https://t.co/I20A2CUck9">pic.twitter.com/I20A2CUck9</a></p>— Keir Starmer (@Keir_Starmer) <a href="https://twitter.com/Keir_Starmer/status/1067390647873822720?ref_src=twsrc%5Etfw">November 27, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>In a separate move, Labour’s shadow Brexit secretary Keir Starmer has written to the Government urging it to comply with a House of Commons motion to publish the full legal advice on the Withdrawal Agreement in the next few days.</p>
<p>His letter to Mr Lidington says MPs “must be given the necessary information to know precisely what has been agreed to” before they vote on Mrs May’s Brexit deal next month.</p>
<p>It comes after Labour set down a “Humble Address” motion earlier this month to make the legal advice given by Attorney General Geoffrey Cox to the Cabinet public, while the agreement is being debated over the next two weeks.</p>
<p>The Prime Minister’s official spokesman said the Government’s position had been set out by Mr Lidington in the Commons two weeks ago.</p>
<p>The spokesman said on Tuesday: “This is for a full reasoned position statement laying out the government’s political and also legal position on the proposed Withdrawal Agreement and attached protocols.</p>
<p>“The commitment remains as set out a couple of weeks ago.”</p>
<p class="originalSource">
</p>
</div>
</section>
<!-- RW: 34166855 k: reference-default-34166855-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-36329871-696","sizes":[620,40],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Northern_Ireland","targeting":{"pos":["native"]}}
</script>
</div>
<section class="links ">
</section>
</article>
<!-- RW: 34186184 k: reference-default-34186184-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<div id="taboola-below-article-thumbnails-news"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-g',
container: 'taboola-below-article-thumbnails-news',
placement: 'Below Article Thumbnails News',
target_type: 'mix'
});
</script>
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-30357974-696","sizes":[1,1],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Northern_Ireland","targeting":{"pos":["tead"]}}
</script>
</div>
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35159875-696","sizes":[2,2],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Northern_Ireland"}
</script>
</div>
<div class="w " data-widget="Also on belfasttelegraph" >
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/dissident-republican-tony-taylor-to-be-released-from-prison-after-993-days-37570990.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article36149051.ece/4104d/AUTOCROP/w135square/2017-09-20_new_34751139_I1.JPG" alt="Tony Taylor" title="Tony Taylor" width="135" height="135" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article36149051.ece/4104d/AUTOCROP/w135square/2017-09-20_new_34751139_I1.JPG" alt="Tony Taylor" title="Tony Taylor" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Dissident republican Tony Taylor to be released from prison after 993 days&nbsp;
</span>
</h2>
<p><strong class="cx-a news">By Gareth Cross</strong> Dissident republican prisoner Tony Taylor is to be released from jail after 993 days, a Sinn Fein MLA has said.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/police-ombudsman-fails-in-loughinisland-massacre-appeal-37570837.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/news/northern-ireland/article37271967.ece/f67cf/AUTOCROP/w135square/2018-09-01_new_43733975_I2.JPG" alt="The scene at Loughinisland in 1994" title="The scene at Loughinisland in 1994" width="135" height="135" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/news/northern-ireland/article37271967.ece/f67cf/AUTOCROP/w135square/2018-09-01_new_43733975_I2.JPG" alt="The scene at Loughinisland in 1994" title="The scene at Loughinisland in 1994" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Police Ombudsman fails in Loughinisland massacre appeal&nbsp;
</span>
</h2>
<p><strong class="cx-a news">By Alan Erwin</strong> Northern Ireland's Police Ombudsman has failed in an appeal over the legal standing of a former senior policeman involved in a challenge to his report into the Loughinisland massacre.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/brexit/pm-may-arrives-in-northern-ireland-to-lobby-for-brexit-withdrawal-deal-support-37570793.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/incoming/article37570838.ece/b7890/AUTOCROP/w135square/POLITICS%20%2068.jpg" alt="Prime Minister Theresa at Queen's University in Belfast, during her visit to Northern Ireland." title="Prime Minister Theresa at Queen's University in Belfast, during her visit to Northern Ireland." width="135" height="135" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article37570838.ece/b7890/AUTOCROP/w135square/POLITICS%20%2068.jpg" alt="Prime Minister Theresa at Queen's University in Belfast, during her visit to Northern Ireland." title="Prime Minister Theresa at Queen's University in Belfast, during her visit to Northern Ireland." width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
PM May arrives in Northern Ireland to lobby for Brexit withdrawal deal support&nbsp;
</span>
</h2>
<p>Theresa May has arrived in Northern Ireland as part of a whirlwind tour to secure support for her withdrawal agreement.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/police-appeal-after-woman-21-sexually-assaulted-in-belfast-city-centre-37570801.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article37564186.ece/0bf37/AUTOCROP/w135square/2018-11-26_new_46022878_I1.JPG" alt="Police officers cordoned off Little May Street in Belfast city centre following a report of a sexual assault" title="Police officers cordoned off Little May Street in Belfast city centre following a report of a sexual assault" width="135" height="135" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article37564186.ece/0bf37/AUTOCROP/w135square/2018-11-26_new_46022878_I1.JPG" alt="Police officers cordoned off Little May Street in Belfast city centre following a report of a sexual assault" title="Police officers cordoned off Little May Street in Belfast city centre following a report of a sexual assault" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Police appeal after woman (21) sexually assaulted in Belfast city centre&nbsp;
</span>
</h2>
<p>Police have appealed for information following the sexual assault of a 21-year-old woman in Belfast city centre over the weekend.</p>
</a>
</article>
</div>
<!-- RW: 34250462 k: reference-default-34250462-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<div class="widget ad google" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:620px;height:90px"
data-ad-client="ca-pub-1729148518344007"
data-ad-slot="3039017586"
data-max-num-ads = "2"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="column single">
<link href="https://member.belfasttelegraph.co.uk/styles/quicksignup_belfasttelegraph.min.css" media="all" rel="stylesheet" />
<script>
var subscribe_url = 'https://member.belfasttelegraph.co.uk/quicksubscribe/BT:DailyNews/subscribe';
</script>
<script async="async" src="https://member.belfasttelegraph.co.uk/javascript/quicksignup.min.js"></script>
<div class="w143 bxb-a belfasttelegraph news -ffa -bb">
<h4 class="hx cx-a belfasttelegraph news">Daily News Headlines Newsletter</h4>
<p class="error" id="quick_subscribe_error"></p>
<p class="done" id="quick_subscribe_done"></p>
<form id="quick_subscribe" method="post" onsubmit="sendSubscribe();" autocomplete="off">
<p>Today&#039;s news headlines, directly to your inbox.</p>
<p class="field">
<input type="email" name="ecemail" id="f-ecemail" placeholder="Email address" required="required" />
<button type="submit" class="bx-a cx-a belfasttelegraph news">Sign Up</button>
</p>
</form>
</div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Popular
</h2>
</div>
<div class="w w107" data-widget="Most Read List">
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/from-beyond-the-grave-tragic-rachel-mcalpines-excoriating-indictment-of-health-system-that-failed-her-37567434.html">
<figure class="right">
<img src="https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article37567432.ece/bbd10/AUTOCROP/w65square/2018-11-27_new_46039158_I5.JPG" alt="Rachel McAlpine and dog buddy" title="2018-11-27_new_46039158_I5.JPG" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">From beyond the grave - tragic Rachel McAlpine's excoriating indictment of...
&nbsp;<span class="flag-c bx-a news">Northern Ireland</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/what-is-going-on-with-peter-robinson-his-irish-language-comments-baffle-empey-37568397.html">
<figure class="right">
<img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article37183561.ece/279c2/AUTOCROP/w65square/pe_00505565.jpg" alt="Former First Minister Peter Robinson" title="pe_00505565.jpg" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">'What is going on with Peter Robinson?' - his Irish language comments...
&nbsp;<span class="flag-c bx-a news">Northern Ireland</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/sunday-life/mad-dog-johnny-adairs-secret-return-to-northern-ireland-defies-death-threat-after-mums-death-37561807.html">
<figure class="right">
<img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article35072742.ece/ea939/AUTOCROP/w65square/Adair%20loyal_2.jpg" alt="Adair says he would not let 'his haters stop him from burying his son in peace'" title="Adair loyal_2.jpg" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">'Mad Dog' Johnny Adair's secret return to Northern Ireland - defies death threat after...
&nbsp;<span class="flag-c bx-a ">Sunday Life</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/storm-diana-northern-ireland-braces-for-impact-as-dublin-port-forced-to-close-37569978.html">
<figure class="right">
<img src="https://cdn-03.belfasttelegraph.co.uk/news/northern-ireland/article37568494.ece/30295/AUTOCROP/w65square/PANews%20BT_P-670adf47-3885-4f34-8e6d-288db70931c1_I1.jpg" alt="Northern Ireland is set to be hit with the tail end of 'Storm Diana' with strong gusts set to arrive tomorrow." title="PANews BT_P-670adf47-3885-4f34-8e6d-288db70931c1_I1.jpg" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Storm Diana: Northern Ireland braces for impact as Dublin port forced to close
&nbsp;<span class="flag-c bx-a news">Northern Ireland</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/belfast-walkway-ready-as-primark-prepares-to-open-new-store-37568407.html">
<figure class="right">
<img src="https://cdn-04.belfasttelegraph.co.uk/news/article37568406.ece/22fd6/AUTOCROP/w65square/2018-11-27_new_46051667_I1.JPG" alt="Primark will be opening in Belfast’s Castle Street on December 8" title="2018-11-27_new_46051667_I1.JPG" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Belfast walkway ready as Primark prepares to open new store
&nbsp;<span class="flag-c bx-a news">Northern Ireland</span>
</h3>
</a>
</article>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35609523-696","sizes":[[300,250],[300,600]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Northern_Ireland","prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"10","zoneId":"610152"}},{"bidder":"appnexus","params":{"placementId":"11055344"}},{"bidder":"criteo","params":{"zoneId":"1030883"}},{"bidder":"openx","params":{"unit":"538992771","delDomain":"mediaforce-d.openx.net"}}]},"targeting":{"pos":["top"]}}
</script>
</div>
<figure class="logo"><img src="//www.belfasttelegraph.co.uk/img/logo-belfast-c.png" alt="BelfastTelegraph.co.uk"></figure>
</div>
<div class="w " data-widget="ROS Trailer 1,2" >
<div class="row-a"><div class="column half">
<article class="w33">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/storm-diana-northern-ireland-braces-for-impact-as-dublin-port-forced-to-close-37569978.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/incoming/article37570645.ece/f521c/AUTOCROP/w140square/storm_diana011.jpg" alt="Cars navigate a flooded street in Dublin as the tail end of Storm Diana crosses the East Coast of Ireland. PRESS ASSOCIATION Photo. Picture date: Tuesday November 27, 2018. See PA story WEATHER Wind Ireland. Photo credit should read: Niall Carson/PA Wire" title="Cars navigate a flooded street in Dublin as the tail end of Storm Diana crosses the East Coast of Ireland. PRESS ASSOCIATION Photo. Picture date: Tuesday November 27, 2018. See PA story WEATHER Wind Ireland. Photo credit should read: Niall Carson/PA Wire" width="140" height="140" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article37570645.ece/f521c/AUTOCROP/w140square/storm_diana011.jpg" alt="Cars navigate a flooded street in Dublin as the tail end of Storm Diana crosses the East Coast of Ireland. PRESS ASSOCIATION Photo. Picture date: Tuesday November 27, 2018. See PA story WEATHER Wind Ireland. Photo credit should read: Niall Carson/PA Wire" title="Cars navigate a flooded street in Dublin as the tail end of Storm Diana crosses the East Coast of Ireland. PRESS ASSOCIATION Photo. Picture date: Tuesday November 27, 2018. See PA story WEATHER Wind Ireland. Photo credit should read: Niall Carson/PA Wire" width="140" height="140" /></noscript>
</span>
</figure>
<h3 class="hx s">
<span>Storm Diana: NI braces for impact - port closed</span>
</h3>
</a>
</article>
</div>
<div class="column half">
<article class="w33">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/from-beyond-the-grave-tragic-rachel-mcalpines-excoriating-indictment-of-health-system-that-failed-her-37567434.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article37567432.ece/bbd10/AUTOCROP/w140square/2018-11-27_new_46039158_I5.JPG" alt="Rachel McAlpine and dog buddy" title="Rachel McAlpine and dog buddy" width="140" height="140" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article37567432.ece/bbd10/AUTOCROP/w140square/2018-11-27_new_46039158_I5.JPG" alt="Rachel McAlpine and dog buddy" title="Rachel McAlpine and dog buddy" width="140" height="140" /></noscript>
</span>
</figure>
<h3 class="hx s">
<span>From beyond the grave - tragic Rachel's letter</span>
</h3>
</a>
</article>
</div></div>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35609525-696","sizes":[[300,250],[300,251]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Northern_Ireland","prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"15","zoneId":"610158"}},{"bidder":"appnexus","params":{"placementId":"11055350"}},{"bidder":"criteo","params":{"zoneId":"948170"}},{"bidder":"openx","params":{"unit":"538992778","delDomain":"mediaforce-d.openx.net"}}]},"targeting":{"pos":["bottom"]}}
</script>
</div>
<!-- RW: 37554996 k: reference-default-37554996-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
<a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/" >Nightlife Galleries</a>
</h2>
</div>
<div class="w " data-widget="Galleries article rhc" >
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/life/belfast-nightlife-scratch-mondays-at-limelight-monday-november-26-photos-37570430.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a life">Life</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/incoming/article37570383.ece/0922b/AUTOCROP/w300square/LMB_20181126_02_248.JPG" alt="26 Nov 2018 People out at the Limelight for Scratch Mondays. Picture by Liam McBurney/RAZORPIX" title="26 Nov 2018 People out at the Limelight for Scratch Mondays. Picture by Liam McBurney/RAZORPIX" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article37570383.ece/0922b/AUTOCROP/w300square/LMB_20181126_02_248.JPG" alt="26 Nov 2018 People out at the Limelight for Scratch Mondays. Picture by Liam McBurney/RAZORPIX" title="26 Nov 2018 People out at the Limelight for Scratch Mondays. Picture by Liam McBurney/RAZORPIX" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Belfast nightlife: Scratch Mondays at Limelight - Monday, November 26 [Photos]&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/belfast-nightlife-bot-wednesdays-at-the-botanic-inn-wednesday-november-21-2018-photos-37559251.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a news">Nightlife</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/incoming/article37559231.ece/d9126/AUTOCROP/w300square/LMB_20181121_01_121.JPG" alt="21 Nov 2018 People out for Bot Wednesdays. Picture by Liam McBurney/RAZORPIX" title="21 Nov 2018 People out for Bot Wednesdays. Picture by Liam McBurney/RAZORPIX" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article37559231.ece/d9126/AUTOCROP/w300square/LMB_20181121_01_121.JPG" alt="21 Nov 2018 People out for Bot Wednesdays. Picture by Liam McBurney/RAZORPIX" title="21 Nov 2018 People out for Bot Wednesdays. Picture by Liam McBurney/RAZORPIX" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Belfast nightlife: Bot Wednesdays at the Botanic Inn - Wednesday, November 21 2018 [Photos]&nbsp;
</span>
</h2>
</a>
</article>
</div>
<div id="taboola-right-rail-thumbnails-news"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails-news',
placement: 'Right Rail Thumbnails News',
target_type: 'mix'
});
</script>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
From Belfast Telegraph
</h2>
</div>
<div class="w " data-widget="ROS Trailer 3-25" >
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/a-smaller-man-than-me-would-have-crumbled-ian-paisley-on-his-return-to-westminster-37569985.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article37492876.ece/a3e7d/AUTOCROP/w300square/bpanews_030417b9-3266-4ccc-a811-d7ce2ae1cef9_1" alt="DUP MP Ian Paisley apologising to the House of Commons in London for failing to register two family holidays funded by the Sri Lankan government (PA)" title="DUP MP Ian Paisley apologising to the House of Commons in London for failing to register two family holidays funded by the Sri Lankan government (PA)" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article37492876.ece/a3e7d/AUTOCROP/w300square/bpanews_030417b9-3266-4ccc-a811-d7ce2ae1cef9_1" alt="DUP MP Ian Paisley apologising to the House of Commons in London for failing to register two family holidays funded by the Sri Lankan government (PA)" title="DUP MP Ian Paisley apologising to the House of Commons in London for failing to register two family holidays funded by the Sri Lankan government (PA)" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
'A lesser man than me would have crumbled' - Ian Paisley on his return to Westminster&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/what-is-going-on-with-peter-robinson-his-irish-language-comments-baffle-empey-37568397.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/incoming/article37183561.ece/279c2/AUTOCROP/w300square/pe_00505565.jpg" alt="Former First Minister Peter Robinson" title="Former First Minister Peter Robinson" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article37183561.ece/279c2/AUTOCROP/w300square/pe_00505565.jpg" alt="Former First Minister Peter Robinson" title="Former First Minister Peter Robinson" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Peter Robinson's view on Irish language baffles Empey&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/atheist-jamie-dornan-refused-to-pick-sides-during-sectarian-troubles-37569168.html" class=" ">
<p class="flag"><strong class="flag-b bx-a entertainment">Film and TV</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/entertainment/film-tv/news/article37569133.ece/1b0ec/AUTOCROP/w300square/bpanews_5674bcab-7001-46d4-9553-732b4cc4ab58_1" alt="Jamie Dornan (Ian West/PA)" title="Jamie Dornan (Ian West/PA)" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/entertainment/film-tv/news/article37569133.ece/1b0ec/AUTOCROP/w300square/bpanews_5674bcab-7001-46d4-9553-732b4cc4ab58_1" alt="Jamie Dornan (Ian West/PA)" title="Jamie Dornan (Ian West/PA)" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Atheist Jamie Dornan refused to pick sides during Troubles&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/professor-behind-northern-irelandscotland-bridge-receives-deluge-of-emails-after-boris-speech-37566766.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article37291019.ece/fe518/AUTOCROP/w300square/2018-09-07_new_43893112_I1.JPG" alt="An artist’s impression of how the bridge could look" title="An artist’s impression of how the bridge could look" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article37291019.ece/fe518/AUTOCROP/w300square/2018-09-07_new_43893112_I1.JPG" alt="An artist’s impression of how the bridge could look" title="An artist’s impression of how the bridge could look" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Professor behind NI-Scotland bridge receives deluge of emails&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/still-no-team-handshakes-in-cliftonville-and-linfield-row-37564020.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article37564019.ece/14b49/AUTOCROP/w300square/2018-11-26_new_46022044_I1.JPG" alt="Cliftonville players break away before the traditional handshakes on Saturday" title="Cliftonville players break away before the traditional handshakes on Saturday" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article37564019.ece/14b49/AUTOCROP/w300square/2018-11-26_new_46022044_I1.JPG" alt="Cliftonville players break away before the traditional handshakes on Saturday" title="Cliftonville players break away before the traditional handshakes on Saturday" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Still no handshakes in Cliftonville and Linfield row&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/sunday-life/mad-dog-johnny-adairs-secret-return-to-northern-ireland-defies-death-threat-after-mums-death-37561807.html" class=" ">
<p class="flag"><strong class="flag-b bx-a ">Sunday Life</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article35072742.ece/ea939/AUTOCROP/w300square/Adair%20loyal_2.jpg" alt="Adair says he would not let 'his haters stop him from burying his son in peace'" title="Adair says he would not let 'his haters stop him from burying his son in peace'" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article35072742.ece/ea939/AUTOCROP/w300square/Adair%20loyal_2.jpg" alt="Adair says he would not let 'his haters stop him from burying his son in peace'" title="Adair says he would not let 'his haters stop him from burying his son in peace'" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
'Mad Dog' Johnny Adair's secret return to NI&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/sunday-life/snow-patrol-frontman-gary-lightbody-i-was-drinking-to-forget-that-i-hated-myself-37556446.html" class=" ">
<p class="flag"><strong class="flag-b bx-a ">Sunday Life</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/sunday-life/news/article37556444.ece/7b4ab/AUTOCROP/w300square/2018-11-25_sun_45916047_I7.JPG" alt="McBurney/Gary Lightbody - 16/Nov/2018 - Snow Patrol's frontman Gary Lightbody with music journalist Ralph McLean. Credit: Liam McBurney/RAZORPIX" title="McBurney/Gary Lightbody - 16/Nov/2018 - Snow Patrol's frontman Gary Lightbody with music journalist Ralph McLean. Credit: Liam McBurney/RAZORPIX" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/sunday-life/news/article37556444.ece/7b4ab/AUTOCROP/w300square/2018-11-25_sun_45916047_I7.JPG" alt="McBurney/Gary Lightbody - 16/Nov/2018 - Snow Patrol's frontman Gary Lightbody with music journalist Ralph McLean. Credit: Liam McBurney/RAZORPIX" title="McBurney/Gary Lightbody - 16/Nov/2018 - Snow Patrol's frontman Gary Lightbody with music journalist Ralph McLean. Credit: Liam McBurney/RAZORPIX" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Snow Patrol's Gary Lightbody: I was drinking to forget that I hated myself&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/sport/football/watch-moving-tribute-to-george-best-on-13th-anniversary-of-northern-ireland-legends-death-37563609.html" class=" ">
<p class="flag"><strong class="flag-b bx-a sport">Football</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/sport/football/international/article36219019.ece/dbf8f/AUTOCROP/w300square/2017-10-12_spo_35353412_I1.JPG" alt="George Best" title="George Best" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/sport/football/international/article36219019.ece/dbf8f/AUTOCROP/w300square/2017-10-12_spo_35353412_I1.JPG" alt="George Best" title="George Best" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Watch: Moving tribute to George Best on 13th anniversary of Northern Ireland legend's death&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/can-you-help-photographer-identify-these-belfast-characters-37551050.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article37551018.ece/e37f1/AUTOCROP/w300square/Pub%20life.jpg" alt="Pub life in Belfast" title="Pub life in Belfast" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article37551018.ece/e37f1/AUTOCROP/w300square/Pub%20life.jpg" alt="Pub life in Belfast" title="Pub life in Belfast" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Can you help photographer identify these Belfast characters?&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/revealed-10-best-italian-restaurants-in-northern-ireland-as-ranked-by-trip-advisor-users-37527776.html" class=" ">
<p class="flag"><strong class="flag-b bx-a life">Food and Drink</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article37527624.ece/bf678/AUTOCROP/w300square/italian7.png" alt="7. Spaghetti Junction - 46 William Street, Derry" title="7. Spaghetti Junction - 46 William Street, Derry" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article37527624.ece/bf678/AUTOCROP/w300square/italian7.png" alt="7. Spaghetti Junction - 46 William Street, Derry" title="7. Spaghetti Junction - 46 William Street, Derry" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Revealed: 10 best Italians in NI&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/belfast-telegraph-sports-awards-send-us-your-nominations-37527965.html" class=" ">
<p class="flag"><strong class="flag-b bx-a ">Sports Awards</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/incoming/article37533550.ece/b2858/AUTOCROP/w300square/BelfastTelegraphSportAwards.jpg" alt="Jim Gracey (right) launches the Belfast Telegraph Sports Awards with Chris Nelmes, Boulevard Centre Manager (left)." title="Jim Gracey (right) launches the Belfast Telegraph Sports Awards with Chris Nelmes, Boulevard Centre Manager (left)." width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article37533550.ece/b2858/AUTOCROP/w300square/BelfastTelegraphSportAwards.jpg" alt="Jim Gracey (right) launches the Belfast Telegraph Sports Awards with Chris Nelmes, Boulevard Centre Manager (left)." title="Jim Gracey (right) launches the Belfast Telegraph Sports Awards with Chris Nelmes, Boulevard Centre Manager (left)." width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Belfast Telegraph Sports Awards: Send us your nominations&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/archive/the-troubles-gallery-40-years-of-conflict-in-northern-ireland-from-the-belfast-telegraph-archives-29947576.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a archive">Archive</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/migration_catalog/article25634155.ece/85e86/AUTOCROP/w300square/army2" alt="Riots in Belfast." title="Riots in Belfast." width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/migration_catalog/article25634155.ece/85e86/AUTOCROP/w300square/army2" alt="Riots in Belfast." title="Riots in Belfast." width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Northern Ireland Troubles gallery - conflict and bloodshed&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/opinion/teletoons-topical-and-political-cartoons-from-belfast-telegraph-2017-35003526.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a opinion">Opinion</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article37554307.ece/ba4ad/AUTOCROP/w300square/8%20people.jpg" alt="" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article37554307.ece/ba4ad/AUTOCROP/w300square/8%20people.jpg" alt="" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
<em>Opinion: </em>
Topical and political cartoons from Belfast Telegraph&nbsp;
</span>
</h2>
</a>
</article>
</div>
<div id="onscroll-ad-belfast-telegraph-sticky-mpu"></div>
</div>
</div>
</section>
<footer id="footer" class="w116">
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35613326-696","sizes":[[728,90],[940,91]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Northern_Ireland","prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"2","zoneId":"610160"}},{"bidder":"appnexus","params":{"placementId":"11055351"}},{"bidder":"criteo","params":{"zoneId":"948171"}},{"bidder":"openx","params":{"unit":"538992783","delDomain":"mediaforce-d.openx.net"}}]},"targeting":{"pos":["bottom"]}}
</script>
</div>
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/" class="active" >
News
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" class="active" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/uk/" >
UK
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" >
Rep of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/world-news/" >
World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK and World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/belfast-festival/" >
Belfast Festival
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/" >
Eating Out
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/features/" >
Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 31320159 k: reference-default-31320159-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/belfasttelegraph" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/beltel" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/+belfasttelegraph" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><a href="https://www.belfasttelegraph.co.uk"><img src="//www.belfasttelegraph.co.uk/img/logo-belfast-b2.png" width="189" alt="BelfastTelegraph.co.uk" /></a></figure>
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.belfasttelegraph.co.uk" >
Mobile Site
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/app/" >
App
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/contact-us-29050595.html" >
Contact
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/legal-terms-and-policies-28754042.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/privacy-and-cookie-policy-35669791.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/cookie-policy-36824393.html" >
Cookie Policy
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/thefacts/" >
Media Pack
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/how-to-make-a-complaint-belfast-telegraph-and-sunday-life-30935458.html" >
Complaints
</a>
</li>
</ul>
<p class="copys"><span>&copy; Belfast Telegraph</span> <a href="http://www.inmplc.com/"><img src="//belfasttelegraph.co.uk/img/logo-inm-b.png" width="96" height="28" alt="Logo Inm A" /></a></p>
</div>
</div>
<div class="advert indo_survey ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-30485225-696","oop":true,"sizes":[1,1],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Northern_Ireland"}
</script>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 31320567 k: reference-default-31320567-sec-news_localandnationalnews_northernireland-art e: 20m d: -->
<ul class="site">
<li>
<a href="https://www.belfasttelegraph.co.uk/" >
<span>Home</span>
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/courts/" >
Courts
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/uk/" >
UK
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" >
Republic of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/world-news/" >
World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/" >
Politics
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/rhi-scandal/" >
RHI Scandal
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sunday-life/" >
Sunday Life
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/" >
Education
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/lovetolearn/" >
Love to learn
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/graduations/" >
Graduations
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/courts/" >
Courts
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/irish-league/" >
Irish League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/scottish/" >
Scottish
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/international/" >
International
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/fa-league-cups/" >
FA and League Cups
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/billy-on-the-box/" >
Billy on the box
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/podcasts/" >
Ulster Rugby Round Up podcasts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/european-champions-cup/" >
European Champions Cup
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/club-rugby/" >
Club Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/schools-cup/" >
Schools Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/antrim/" >
Antrim
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/armagh/" >
Armagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/cavan/" >
Cavan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/derry/" >
Derry
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/Donegal/" >
Donegal
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/down/" >
Down
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/fermanagh/" >
Fermanagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/monaghan/" >
Monaghan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/tyrone/" >
Tyrone
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/othersports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/" >
Belfast Giants
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/boxing/" >
Boxing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/tennis/" >
Tennis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cycling/" >
Cycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/running/" >
Running
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/declan-bogue/" >
Declan Bogue
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/commercial-property/" >
Commercial Property
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/" >
Food, Drink and Hospitality
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK & World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/balmoral-show/" >
Balmoral Show
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/technology/" >
Tech
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/" >
Analysis
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/help-advice/" >
Help and Advice
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/company-list/northern-irelands-top-100-companies-2018-36882024.html" >
Top 100
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/business-awards/" >
Business Awards
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/belfast-festival/" >
Belfast Festival
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion & beauty
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House and Home
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/" >
Restaurant Reviews
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/recipes/" >
Recipes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/features/" >
Features
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/books/" >
Books
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph" >
Family Life
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/countdowntochristmas2018" target="_blank">
Countdown To Christmas
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/homes_interiors2018" >
Homes & Interiors
</a>
</li>
</ul>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/cars/" >
Cars
</a>
</li>
<li class=" opinion">
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alban-maginness/" >
Alban Maginness
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alf-mccreary/" >
Alf McCreary
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/fionola-meredith/" >
Fionola Meredith
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/gail-walker/" >
Gail Walker
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/lindy-mcdowell/" >
Lindy McDowell
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/nelson-mccausland/" >
Nelson McCausland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/ruth-dudley-edwards/" >
Ruth Dudley Edwards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/suzanne-breen/" >
Suzanne Breen
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" archive">
<a href="https://www.belfasttelegraph.co.uk/archive/" >
Archive
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/people/" >
People
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/events/" >
Events
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/places/" >
Places
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/titanic/" >
Titanic
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/ulster-covenant/" >
Ulster Covenant
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.belfasttelegraph.co.uk/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/travel/holiday-world/" >
Holiday World
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/bttravelsep2018" target="_blank">
Holiday Guide 2018-2019
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/holidaytourguide2018" target="_blank">
Your Hotel & Tour Guide
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/video-news/" >
Video
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/" >
Events
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/propertyawards2017" target="_blank">
Print Supplement
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/" >
Sports Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/business-awards/" >
Business Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/" >
Spirit of N. Ireland Awards
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.belfasttelegraph.co.uk/analysis-logger/?rt=1&ctxId=696&pubId=3&cat=&meta=read-news&objId=37570468&type=article&title=UK+working+well+with+US+on+trade%2c+says+May+after+Trump+mauls+her+Brexit+deal&url=https%3a%2f%2fwww.belfasttelegraph.co.uk%2fnews%2fnorthern-ireland%2fuk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.belfasttelegraph.co.uk/analysis-logger/?rt=1&amp;ctxId=696&amp;pubId=3&amp;cat=&amp;meta=read-news&amp;objId=37570468&amp;type=article&amp;title=UK+working+well+with+US+on+trade%2c+says+May+after+Trump+mauls+her+Brexit+deal&amp;url=https%3a%2f%2fwww.belfasttelegraph.co.uk%2fnews%2fnorthern-ireland%2fuk-working-well-with-us-on-trade-says-may-after-trump-mauls-her-brexit-deal-37570468.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script>
var gdpr = {
links: {
settings: 'https://www.belfasttelegraph.co.uk/service/settings/',
cookie: 'https://www.belfasttelegraph.co.uk/service/cookie-policy-36824393.html',
privacy: 'https://www.belfasttelegraph.co.uk/service/privacy-and-cookie-policy-35669791.html',
},
cookie: {
domain: '.belfasttelegraph.co.uk',
version: 2
},
theme: 'bt'
}
</script>
<script type="text/javascript" src="https://www.belfasttelegraph.co.uk/js/gdpr.min.js?v2" async></script>
<script>
var captify_kw_query_11271 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11271/px.js');
</script>
<!-- OneTag Container: Belfast Telegraph-->
<script src="//get.s-onetag.com/133fa3ca-b153-45ca-8220-2cb16254b714/tag.min.js" async defer></script>
<script async type="text/javascript" src="https://cdn-03.belfasttelegraph.co.uk/static/810047bcd886d8acbd9423fa2f7902059ad1922c/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.belfasttelegraph.co.uk/service/how-to-disable-ad-blockers-on-belfasttelegraphcouk-35415498.html',
imageA: 'w141-icon-a2.png',
whitelistSitename: 'BelfastTelegraph.co.uk'
});
</script>
</body>
</html>
