<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                    
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
        
    <script type="text/javascript">
        window.didomiConfig = {user: {bots: {consentRequired: false}}};
    </script>

    <script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
    else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("11ef8ac9-6270-4d5e-8b99-8d6a5bd60059")})();</script>

    <script type="text/javascript">
        window.didomiOnReady = window.didomiOnReady || [];
        window.didomiOnReady.push(function (Didomi) {
            console.log('Didomi API is ready.');
        });
    </script>
    
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="preconnect" href="https://www.google.ie">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://tpc.googlesyndication.com">
        <link rel="preconnect" href="https://accounts.eu1.gigya.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://www.google.com">
        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://gscounters.eu1.gigya.com">
        <link rel="preconnect" href="https://socialcallback.independent.ie">
        <link rel="preconnect" href="https://shared.mediahuis.be">
  
                                <link rel="preload" href="/theme/_base/fonts/c0a20007bd220bf0032fa316f5d5c67b.woff" as="font" type="font/woff" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/87f62b01529b9ff93325a4f2bc372b2b.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/b7321f6c70dcb185c107f4b32750a0c3.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/18f45edb7eb8cc5e2b380adaf9f80c09.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/065a260c5c94e0ac964612b7f73ac62f.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/4b6794ab394cf172aff836103c4ab2f2.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/0a74d2c96a4c5ec4e5f57374e2803930.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/78a721a39bf455e509607d22e97702ad.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/555eeba9d3f84deb77b627372b9afc58.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
                                    <link rel="preload" href="/theme/_base/fonts/8e285b3047d3f411a5a09d0ea3c1c252.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
    
    
                                                                                                        
                
                <link rel="canonical" href="https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html">
                                <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/ea9d6b26094ffc3bbd36926e2a904934.ico" type="image/x-icon">



<title>We’ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen - BelfastTelegraph.co.uk</title>

<meta name="description" content="Measures to lessen the impact of Covid-19 could be introduced &ldquo;at speed&rdquo; in schools as the biggest increase of the disease in the past week has been in those aged 11 or under, Education Minister Michelle McIlveen has said." />

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        

    <meta name="robots" content="noarchive"/>
    <meta name="robots" content="max-image-preview:large"/>
        

    
    
        
                    
    <link rel="alternate" href="android-app://com.belfast.telegraph/http/www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html"/>

    <meta name="apple-itunes-app" content="app-id=1229633020, app-argument=https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html">
        
    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/4523533daf9e6b8049d6a6d088b2dd2a.css" media="all">
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            <meta property="og:title" content="We&rsquo;ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen">
                <meta property="og:site_name" content="belfasttelegraph">
                <meta property="og:description" content="Measures to lessen the impact of Covid-19 could be introduced &ldquo;at speed&rdquo; in schools as the biggest increase of the disease in the past week has been in those aged 11 or under, Education Minister Michelle McIlveen has said.">
                <meta property="og:url" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html">
        <meta property="og:type" content="article">
            <meta property="og:image" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w1240h700/4_Michelle_McIlveen">
                <meta property="og:image:secure_url" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w1240h700/4_Michelle_McIlveen">
                <meta property="og:image:type" content="image/jpeg">
                <meta property="og:image:width" content="1240">
                <meta property="og:image:height" content="700">
    
    
    <meta property="fb:app_id" content="261418742188630">
            
  
                                      
    
        
    <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:site" content="@BelTel" />
              <meta name="twitter:url" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html" />
              <meta name="twitter:title" content="We&rsquo;ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen" />
              <meta name="twitter:description" content="Measures to lessen the impact of Covid-19 could be introduced &ldquo;at speed&rdquo; in schools as the biggest increase of the disease in the past week has been in those aged 11 or under, Education Minister Michelle McIlveen has said." />
              <meta name="twitter:image" content="https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w1240h700/4_Michelle_McIlveen" />
              <meta name="twitter:image:alt" content="Education Minister Michelle McIlveen faces pressure from teachers for greater efforts to stop spread of Covid" />
              <meta name="twitter:domain" content="BelfastTelegraph.co.uk" />
          

    <script type="application/json" id="settings">
        {"gigya.api.key":"4_48qaId8Y6angH1FfIwUk_w","gigya.screenset":"BelTel-RegistrationLogin","gigya.mobile.screenset":"BelTel-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e","subscriptionwall.cookie-domain":".belfasttelegraph.co.uk","kaching.enabled":"true","quantcast.enabled":"false","didomi.enabled":"true","homepage.regional.sections.mapping":"Antrim:\/news\/northern-ireland\/antrim\/:news_northernireland_antrim,Armagh:\/news\/northern-ireland\/armagh\/:news_northernireland_armagh,Derry:\/news\/northern-ireland\/derry\/:news_northernireland_derry,Down:\/news\/northern-ireland\/down\/:news_northernireland_down,Fermanagh:\/news\/northern-ireland\/fermanagh\/:news_northernireland_fermanagh,Tyrone:\/news\/northern-ireland\/tyrone\/:news_northernireland_tyrone,East Belfast:\/news\/northern-ireland\/east-belfast\/:news_northernireland_belfasteast,North Belfast:\/news\/northern-ireland\/north-belfast\/:news_northernireland_belfastnorth,South Belfast:\/news\/northern-ireland\/south-belfast\/:news_northernireland_belfastsouth,West Belfast:\/news\/northern-ireland\/west-belfast\/:news_northernireland_belfastwest","active_cmp":"didomi"}
    </script>
                
                                                                                                                                                                                                                        
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"41120105","kw":["Derry News","Well","move","swiftly","to","save","pupils","from","Covid","vows","Education","Minister","Michelle","McIlveen"]}}
    </script>
    
    
                    
        
    
                
                                                    
                            
                
                        
                                                                                                                                                                                                                                                                                                                                                                        
                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                    
        
                
                    
        
        
                         

                
                    
        
                <script type="application/json" class="kaching-config">
            {"url":"https:\/\/shared.mediahuis.be\/ka-ching\/beltel\/ka-ching.umd.js?20210830","adunit":"belfasttelegraph.co.uk\/News\/Northern_Ireland","targeting":{"art_id":"41120105","kw":["Derry News","Well","move","swiftly","to","save","pupils","from","Covid","vows","Education","Minister","Michelle","McIlveen"],"gs_channels":["shadow9hu7_pos_diageo_safe2","gs_politics","gv_safe_adult","gv_safe_arms","gv_safe_crime","gv_safe_death_injury","gv_safe_download","gv_safe_drugs","gv_safe_hatespeech","gv_safe_military","gv_safe_obscenity","gv_safe_terrorism","gv_safe_tobacco","pos_diageo_safe","pos_facebook","pos_fb_list_1","pos_fb_list_2","pos_halloween","pos_natural_disasters","gs_politics_misc","gs_health_misc","gs_health","gs_predicts_teens","gs_predicts_collegebound","gs_predicts_parentsteachers","gs_covid19","gs_predicts_weddings_brides","inm_university","gs_predicts_coldfluseason","gs_predicts_holidayshoppers","gs_predicts_savvyshopperscouponing","back_to_school","gs_predicts_graduatedegree","gs_predicts_newjob","gs_predicts_businessandfinance","gs_predicts_pharma_compassion","gs_predicts_musicfestivalsaward","gs_predicts_singlesdayshopper","gs_predicts_singlesday_travel","gs_predicts_oralcare","gs_predicts_travelingfortheholidays","gs_predicts_trendingtelevision","gs_predicts_nutritionconscious","gs_predicts_womenshealth","pr_pneumonia","gv_safe","gv_processed"],"article_type":"premium"},"platform":"WWW","pageType":"Article","pagePaid":true,"lazyload":true}
        </script>
        
    
                
    
    <script type="application/json" class="taboola-config">
        {"network-id":"belfasttelegraph-network","type":"article"}
    </script>
    

    

        
    
<script
    async
    src="https://cdn.onthe.io/io.js/vxQxdbJ99u71"
     type="didomi/javascript" data-vendor="c:io-technology-zimmo" >
</script>
<script>
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
        page_language: "en",
                    page_type: "article",
            page_url: "https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html",
            page_url_canonical: "https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html",
            page_title: "We’ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen",
            article_authors: "Rodney Edwards and Ciaran O&#039;Neill",
            article_categories: "Northern Ireland",
            article_type: "News",
            article_word_count: "1071",
            article_publication_date: "Sun, 05 Dec 2021 13:05:51 GMT"
            });
</script>
    
        
                
    <script type="application/json" class="grapeshot-config">
        "shadow9hu7_pos_diageo_safe2,gs_politics,gv_safe_adult,gv_safe_arms,gv_safe_crime,gv_safe_death_injury,gv_safe_download,gv_safe_drugs,gv_safe_hatespeech,gv_safe_military,gv_safe_obscenity,gv_safe_terrorism,gv_safe_tobacco,pos_diageo_safe,pos_facebook,pos_fb_list_1,pos_fb_list_2,pos_halloween,pos_natural_disasters,gs_politics_misc,gs_health_misc,gs_health,gs_predicts_teens,gs_predicts_collegebound,gs_predicts_parentsteachers,gs_covid19,gs_predicts_weddings_brides,inm_university,gs_predicts_coldfluseason,gs_predicts_holidayshoppers,gs_predicts_savvyshopperscouponing,back_to_school,gs_predicts_graduatedegree,gs_predicts_newjob,gs_predicts_businessandfinance,gs_predicts_pharma_compassion,gs_predicts_musicfestivalsaward,gs_predicts_singlesdayshopper,gs_predicts_singlesday_travel,gs_predicts_oralcare,gs_predicts_travelingfortheholidays,gs_predicts_trendingtelevision,gs_predicts_nutritionconscious,gs_predicts_womenshealth,pr_pneumonia,gv_safe,gv_processed"
    </script>
            

    
                                                                                                                                                                                                                                                                                                                                                                            

<script type="application/ld+json">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</script>

        
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Home",
        "item": "https://www.belfasttelegraph.co.uk/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "News",
        "item": "https://www.belfasttelegraph.co.uk/news/"
    },{
        "@type": "ListItem",
        "position": 3 ,
        "name": "Northern Ireland",
        "item": "https://www.belfasttelegraph.co.uk/news/northern-ireland/"
    }    ]}
</script>


<script>
    const getCookie = key => {
        const cookies = document.cookie.split('; ');
        for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
            if (parts.shift() === key) {
                let cookieValue = parts.join('=');
                if (cookieValue) {
                    cookieValue = decodeURIComponent(cookieValue);
                }
                return cookieValue;
            }
        }
    };

    const vars = JSON.parse('{"attributes":{"inmproduct":"website","virtualview":"false"},"category":{"pageType":"Article","primaryCategory":"News","regionals":"","sectionId":"696","subCategory1":"Northern Ireland","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"page":{"pageName":"In:News:Northern Ireland:We\u2019ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen","pageTitle":"We\u2019ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen","publication":"BelfastTelegraph.co.uk"},"user":{"gigyaID":"","subscriptionStatus":"","subscriptionStartDate":"","subscriptionFinishDate":"","userID":""},"article":{"articleID":"41120105","articleType":"News","articleLayout":"standard","author":"Rodney Edwards and Ciaran O\u0027Neill","createdAt":"2021-12-05 13:05:51","modifiedAt":"2021-12-05 13:06:22","publishedAt":"2021-12-05 13:05:51","wallType":"premium","wallVisible":"true","relatedContent":{"gallery":0,"news":0,"photos":1,"soundcloud":0,"videos":0},"source":"","tags":"","topics":"Derry News"}}' || '{}');
    const subscriberCookieName = 'subscriber';
    const subscriberCookieStatus = getCookie(subscriberCookieName) || '{}';

    if (subscriberCookieStatus === "undefined") {
        const domain = '.belfasttelegraph.co.uk';
        document.cookie = subscriberCookieName + "= ; path=/;domain=" + domain + ";expires = Thu, 01 Jan 1970 00:00:00 GMT";
    }
    const subscriberCookie = JSON.parse(getCookie(subscriberCookieName) || '{}');
    const gigyaID = getCookie('guid');

    if (vars.article) {
        vars.article.wallVisible = 'false';
        vars.article.userWall = 'none';

        if (vars.article.wallType === 'registration') {
            vars.article.wallVisible = !!gigyaID ? 'false' : 'true';
            vars.article.userWall = !!gigyaID ? 'none' : 'registration'; 
        }

        if (vars.article.wallType === 'premium') {
            vars.article.wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
        }
    }

    vars.user.gigyaID = gigyaID || '';
    vars.user.subscriptionStatus = subscriberCookie.subscriptionStatus || '';
    vars.user.subscriptionStartDate = subscriberCookie.subscriptionStartDate || '';
    vars.user.subscriptionFinishDate = subscriberCookie.subscriptionFinishDate || '';
    vars.user.userID = subscriberCookie.userID || '';

    // Regionals Container
    const selectedRegional = localStorage.getItem('selectedRegionals');
    vars.category.regionals = selectedRegional || '';

    // Check window.dataLayer object or create.
    window.dataLayer = window.dataLayer || [];

    // Push initial dataLayer values into object.
    window.dataLayer.push(vars);

</script>

<!-- Google Tag Manager -->
<script>
    window.GTMLoaded = false;
    window.loadGTM = function () {
        if (window.GTMLoaded === true) {
            return;
        }
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-CQ3M');
        window.GTMLoaded = true;
    }

        </script>
<!-- End Google Tag Manager -->
        

    <link rel="alternate" type="application/rss+xml" href="https://www.belfasttelegraph.co.uk/news/northern-ireland/rss/">


            

                                                                                                                                                                                                                                                                                                                                                
<script>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</script>
        <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>
                
    <body>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-CQ3M"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1 s-belfasttelegraph">
                                            
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
    
        
                
        
                
        
                
    

    
                
        
    
                                                                                                    
                
                        
    
        
        


    
    
<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                                                                    
                <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="BelfastTelegraph.co.uk" style="--i1ls: 52px;" aria-label="Belfasttelegraph"data-vars-category="Header" data-vars-action="Logo"><span>Belfasttelegraph</span></a>            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1">
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime="2021-12-05">Sunday, 5 December 2021</time> <small>|</small> 7.2&deg;C <a href="/weather/">Belfast</a></p>
                <ul class="c-bar1-actions">
                            <li hide-if-subscribed hidden>
                                                                                
                                        
                    <a href="https://subscribe.belfasttelegraph.co.uk/"
                        class="button1 -small"
                        data-vars-category="Header"
                        data-vars-action="Subscribe"
                        data-vars-label="Subscribe"
                    >
                        <span>Subscribe</span>
                    </a>
                </li>
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i></button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" hidden>
                    <ul>
                                                                                <li><a href="https://member.belfasttelegraph.co.uk/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
                                
    <nav class="c-nav1 -colorless" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -active -c:news">
                            <a href="https://www.belfasttelegraph.co.uk/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.belfasttelegraph.co.uk/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.belfasttelegraph.co.uk/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.belfasttelegraph.co.uk/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.belfasttelegraph.co.uk/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:entertainment">
                            <a href="https://www.belfasttelegraph.co.uk/entertainment/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.belfasttelegraph.co.uk/travel/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:sunday life">
                            <a href="https://www.belfasttelegraph.co.uk/sunday-life/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sunday Life">
                                <span>Sunday Life</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_148">Search</label>
    <input type="text" name="q" id="section_search_148" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2 -c:news" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Northern Ireland">Northern Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/uk/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|UK">UK</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Republic of Ireland">Republic of Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World">World</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/politics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Politics">Politics</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/health/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Health">Health</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/education/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Education">Education</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/courts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Courts">Courts</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/obituaries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Obituaries">Obituaries</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/archive/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Archive">Archive</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/opinion/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Analysis">Analysis</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/columnists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Columnists">Columnists</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/viewpoint/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Viewpoint">Viewpoint</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Journalists">Journalists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/business/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Northern Ireland">Northern Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Food, Drink and Hospitality">Food, Drink and Hospitality</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/uk-world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|UK and World">UK and World</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/agri/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Agri">Agri</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/analysis/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Analysis">Analysis</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/ulsterbusiness/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Ulster Business">Ulster Business</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/ulstergrocer/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Ulster Grocer">Ulster Grocer</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Top 100">Top 100</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/sport/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/olympics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Olympics">Olympics</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/football/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Football">Football</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Motorcycling">Motorcycling</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/boxing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Boxing">Boxing</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Belfast Giants">Belfast Giants</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/othersports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/columnists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Columnists">Columnists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/restaurant-reviews/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/features/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Features">Features</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Fashion &amp; Beauty">Fashion &amp; Beauty</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/health/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/house-home/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|House &amp; Home">House &amp; Home</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food and Drink">Food and Drink</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Weekend">Weekend</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Books">Books</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Horoscopes">Horoscopes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.nijobfinder.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|niJobfinder">niJobfinder</a></li>
                                                                                            <li><a href="https://www.belfasttelegraphtravel.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Belfast Telegraph Travel">Belfast Telegraph Travel</a></li>
                                                                                            <li><a href="https://classifieds.belfasttelegraph.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Classifieds">Classifieds</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/service/ad-features/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Ad Features">Ad Features</a></li>
                                                                                            <li><a href="https://dating.belfasttelegraph.co.uk/s/a/5401/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Dating">Dating</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/entertainment/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|News">News</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Film and TV">Film and TV</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music and Gigs">Music and Gigs</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre and Arts">Theatre and Arts</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Nightlife">Nightlife</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/puzzles/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Puzzles">Puzzles</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Weekend">Weekend</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/travel/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                                <ul>
                                                                                            <li><a href="https://issuu.com/belfasttelegraph/docs/autumnatardtara"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel|Autumn at Ardara">Autumn at Ardara</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                    
                
                                    <li>
                                    <a href="https://www.belfasttelegraph.co.uk/sunday-life/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life">Sunday Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life|News">News</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/sport/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life|Sport">Sport</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/features/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life|Features">Features</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/entertainment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life|Entertainment">Entertainment</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="/video-news/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Video">Video</a>
                                                        </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a   class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More">More</a>
                                                                <ul>
                                                                                            <li><a href="https://member.belfasttelegraph.co.uk/newsletter"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Newsletters">Newsletters</a></li>
                                                                                            <li><a href="https://competitions.belfasttelegraph.co.uk/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Competitions">Competitions</a></li>
                                                                                            <li><a href="https://subscribe.belfasttelegraph.co.uk/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Home Delivery">Home Delivery</a></li>
                                                                                            <li><a href="https://belfasttelegraphnewsstand.e-pages.pub/titles"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|ePaper edition">ePaper edition</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                
                                    <li>
                                    <a href="/events/"  class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events">Events</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/ulstergrocer/awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Ulster Grocer Marketing Awards">Ulster Grocer Marketing Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/sports-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Sports Awards">Sports Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/business-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Business Awards">Business Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Spirit of N. Ireland Awards">Spirit of N. Ireland Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/it-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|IT Awards">IT Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/property-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Property Awards">Property Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/pet-expo/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Pet Expo">Pet Expo</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

                    <nav class="c-subnav2 -c:brand ">
            <div class="c-subnav2-wrap">
                <ul class="c-subnav2-items -contain">
                    <i class="icon1 -i:down"toggle="^.c-subnav2" aria-label="Down"><span>Down</span></i>
                                            <li class="-section"><a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="News|Northern Ireland"><span>Northern Ireland</span></a></li>
                    
                                                            
                                            
                                                                    
                                                                                                        
                                                                        <li><a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/news-headlines/" data-vars-category="Navigation" data-vars-action = "Tertiary Nav Bar" data-vars-label="News|Northern Ireland|News Headlines"><span>News Headlines</span></a></li>
                                    </ul>
            </div>
        </nav>
    
</header>
<div class="c-persistent1 -colorless" data-stickywatch>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                            <figure class="c-persistent1-logo">
                    <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="BelfastTelegraph.co.uk" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Belfasttelegraph"><span>Belfasttelegraph</span></a>                </figure>
                                                                            <nav class="c-nav1 -colorless">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -active -c:news">
                            <a href="https://www.belfasttelegraph.co.uk/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.belfasttelegraph.co.uk/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.belfasttelegraph.co.uk/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.belfasttelegraph.co.uk/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.belfasttelegraph.co.uk/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:entertainment">
                            <a href="https://www.belfasttelegraph.co.uk/entertainment/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.belfasttelegraph.co.uk/travel/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                
                                                                <li class=" -c:sunday life">
                            <a href="https://www.belfasttelegraph.co.uk/sunday-life/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sunday Life">
                                <span>Sunday Life</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_275">Search</label>
    <input type="text" name="q" id="section_search_275" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i></button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>                                            <span>Sections</span> 
                                    </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                        <div class="n-content1" >

                    
            
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["desktop_impact"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1 -d:n" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"outofpage","targeting":{"pos":["teads"]}}
            </script>
        </div>
    </div>
</div>        
                    <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                                                    <style>
    #fp-snackbar {
        display: none;
    }
    #fp-snackbar.fp-show {
        display: block;
    }
</style>

<div id="fp-snackbar">
    <div class="message2">
    <div class="message2-outer">
        <p class="message2-wrap">
            <i class="icon1 -i:close"toggle="^.message2-outer/-hidden/+" aria-label="Close"><span>Close</span></i>            <span id=fp-snackbar-message></span>
        </p>
    </div>
</div>
</div>                    
                        
                        
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="200" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["top","article_billboard_top"]}}
            </script>
        </div>
    </div>
</div>        
    
            
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot2 -left" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"sidead","targeting":{"pos":["roadblock","article_left_wing","reskin_left"]}}
            </script>
        </div>
    </div>
</div>        
                
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot2 -right" data-ad-slot>
    <div class="slot2-wrap">
        <div style="max-width: 170px;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"sidead","targeting":{"pos":["roadblock","article_right_wing","reskin_right"]}}
            </script>
        </div>
    </div>
</div>        
    




    <p class="premium1 -large">
<span class="premium1-wrap">
    <span>Premium</span>  </span>
</p>



<div class="title1">
    <div class="title1-wrap">
                        <h1 class="title1-main">
         We’ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen</h1>
    </div>
</div>
<div class="summary1 -force">
        


    

        
    
                            <p><span class="drop-cap fl header-font pr3 pb2">S</span>he pledges fresh measures for schools as infection rates in under-12s are soaring</p>                                    
    <div >
        
        
                
        
    </div>
</div>
<div class="n-split1">
    <div class="n-split1-main">
                                            
                        

        <div class="c-gallery1 -captions " data-gallery>
        <div class="c-gallery1-entries -mb:0" data-entries>
                            <figure class="c-gallery1-entry" data-entry>
                                                                
                                                                                        
                                            
        
    
    
        
                
        
    
                                

    

    <a class="img1 -fit" href="#" style="--r: 0.56290322580645">

                        <img src="https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w620/4_Michelle_McIlveen" alt="Education Minister Michelle McIlveen faces pressure from teachers for greater efforts to stop spread of Covid"  srcset="https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w620/4_Michelle_McIlveen 620w,https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w1240/4_Michelle_McIlveen 1240w" sizes="auto" />
            
    
        
            <i class="icon1 -i:expand" aria-label="Expand"><span>Expand</span></i>    
    </a>
                                    </figure>
                </div>
            
                            
            

<div data-lightbox data-section-path="Home;News;Northern Ireland">
    <div class="c-lightbox1" tabindex="-1">
        <p class="c-lightbox1-top"  style="background-color: rgba(0,0,0,0);" >
                        <a href="javascript:void(0)" class="c-lightbox1-top-close icon-close" data-close><span>Close</span></a>
        </p>
        <div class="c-lightbox1-main">
            <div class="c-lightbox1-slides c-lightbox1-slider">
                <button class="c-lightbox1-arrow" data-prev-arrow aria-label="Previous" type="button"  style="display: none;" ></button>
                <div class="c-lightbox1-list">
                    <div class="c-lightbox1-track">
                                                                                <div class="c-lightbox1-slide" aria-hidden="false">
                                <figure class="c-lightbox1-image">
                                    
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56290322580645">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w620/4_Michelle_McIlveen" alt="Education Minister Michelle McIlveen faces pressure from teachers for greater efforts to stop spread of Covid"  data-srcset="https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w620/4_Michelle_McIlveen 620w,https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w1240/4_Michelle_McIlveen 1240w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/news/northern-ireland/bbbca/41120104.ece/AUTOCROP/w620/4_Michelle_McIlveen" alt="Education Minister Michelle McIlveen faces pressure from teachers for greater efforts to stop spread of Covid"></noscript>
            
    
        
    
    </span>
                                </figure>
                                                                <div class="c-lightbox1-caption" data-caption>
                                                                        <p>Education Minister Michelle McIlveen faces pressure from teachers for greater efforts to stop spread of Covid</p>
                                    
                                                                    </div>
                            </div>
                                            </div>
                </div>
                <button class="c-lightbox1-arrow" data-next-arrow aria-label="Next" type="button" aria-disabled="false"  style="display: none;" ></button>
            </div>
        </div>
                <div class="c-lightbox1-side">
            <p class="c-lightbox1-counter"  style="display: none;" ><strong data-current></strong>/<span data-count></span></p>
            <div class="c-lightbox1-content">
                <div class="c-lightbox1-wrapper" data-content>
                                    </div>
            </div>
            <div class="c-lightbox1-socials">
                <div class="c-lightbox1-socials-wrap">
                    <ul class="c-lightbox1-socials-items">
                                                                                                                  
                                                                                                                                                                                                                                        <li>
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html" aria-label="Facebook" target="_blank" class="icon-facebook" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><span>Facebook</span></a>
                                </li>
                                                                                                                                                                                                                                        <li>
                                    <a href="https://twitter.com/intent/tweet?text=We’ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen&amp;url=https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html" aria-label="Twitter" target="_blank" class="icon-twitter" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><span>Twitter</span></a>
                                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                            <li>
                                    <a href="mailto:?Subject=We%E2%80%99ll%20move%20swiftly%20to%20save%20pupils%20from%20Covid%2C%20vows%20Education%20Minister%20Michelle%20McIlveen&amp;Body=We%E2%80%99ll%20move%20swiftly%20to%20save%20pupils%20from%20Covid%2C%20vows%20Education%20Minister%20Michelle%20McIlveen%0A%0AMeasures%20to%20lessen%20the%20impact%20of%20Covid-19%20could%20be%20introduced%20%E2%80%9Cat%20speed%E2%80%9D%20in%20schools%20as%20the%20biggest%20increase%20of%20the%20disease%20in%20the%20past%20week%20has%20been%20in%20those%20aged%2011%20or%20under%2C%20Education%20Minister%20Michelle%20McIlveen%20has%20said.%0A%0Ahttps%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fnews%2Fnorthern-ireland%2Fwell-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html" aria-label="Email" target="_self" class="icon-email" rel="external" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><span>Email</span></a>
                                </li>
                                                
                        <li class="mobile"><a href="whatsapp://send?text=https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html" class="icon-whatsapp"><span>Whatsapp</span></a></li>
                    </ul>
                </div>
            </div>
                        <div class="c-lightbox1-slot">
                        
        
        

        

        
                                                                                                                                    

                            
                            
                                    
        
                    
<div class="slot1"href="#" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"mediumrectangle","targeting":{"pos":["gallery","ad_mediumrectangle-2"]},"onDemand":true,"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                </div>
        </div>
    </div>
</div>
                                        <figcaption class='figcap'>Education Minister Michelle McIlveen faces pressure from teachers for greater efforts to stop spread of Covid</figcaption>
                </div>
        
                <div class="c-byline1">
                                    <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" >Rodney Edwards and Ciaran O&#039;Neill</strong>                            </p>                                                    <p class="c-byline1-meta"><time class="time1">
    December 05 2021 01:05 PM
</time></p>
            </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i></a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=We’ll move swiftly to save pupils from Covid, vows Education Minister Michelle McIlveen&amp;url=https://www.belfasttelegraph.co.uk/news/northern-ireland/well-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i></a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=We%E2%80%99ll%20move%20swiftly%20to%20save%20pupils%20from%20Covid%2C%20vows%20Education%20Minister%20Michelle%20McIlveen&amp;Body=We%E2%80%99ll%20move%20swiftly%20to%20save%20pupils%20from%20Covid%2C%20vows%20Education%20Minister%20Michelle%20McIlveen%0A%0AMeasures%20to%20lessen%20the%20impact%20of%20Covid-19%20could%20be%20introduced%20%E2%80%9Cat%20speed%E2%80%9D%20in%20schools%20as%20the%20biggest%20increase%20of%20the%20disease%20in%20the%20past%20week%20has%20been%20in%20those%20aged%2011%20or%20under%2C%20Education%20Minister%20Michelle%20McIlveen%20has%20said.%0A%0Ahttps%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fnews%2Fnorthern-ireland%2Fwell-move-swiftly-to-save-pupils-from-covid-vows-education-minister-michelle-mcilveen-41120105.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i></a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>

        <div class="n-body1">
                    
                                                                                                                            <p>Measures to lessen the impact of Covid-19 could be introduced “at speed” in schools as the biggest increase of the disease in the past week has been in those aged 11 or under, Education Minister Michelle McIlveen has said.</p>
                            
            
                                                
                                                                                
                                                        

    

        
                
                                                    <p><span>Officials from her department, the Department of Health and the Public Health Agency are working with principals and trade unions to ensure sufficient </span><span>measures remain in place to lessen the impact of any increase in Covid-19 cases in schools.</span></p>                                                                                                
        
                        <div  id="flip-pay" style="display: none;">
                                                <p>Department of Health figures show the number of new positive cases and the percentage of positive tests have decreased slightly in the last week.</p>                                                                                
        
                            <p>But the largest number of cases is in the zero to 11 age group, while cases in 18 to 50s have increased, with declines in the over-50s. </p>                                                                                                
        
                            <p>Health officials believe this is likely to be a consequence of the counterplay between increased vaccination, including boosters, and changes in contact patterns in different age groups.</p>                                                                                
        
                            <p>A total of 85.6pc of the Northern Ireland population aged 12 or over have received a first dose of a vaccine, including 60.8pc of 16- to 17-year-olds and 34.4pc of 12 to 15s. A total of 23.4pc of those aged 12 and over have received a booster or third dose to date.</p>                                                                                
        
                            <p>In schools there have been a range of measures in place during the pandemic to fight Covid, some of which remain in place. </p>                                                                                    
            
    
                                <div class="c-join2 -mb:1 -mt:3 -recontain<l n-body2-full -ta:c" data-newsletter>
        <form class="c-join2-wrap quick_subscribe">
        <input type="hidden" class="subscribe_url" value="https://member.belfasttelegraph.co.uk/quicksubscribe/BT:DailyNews/subscribe">
        <input type="hidden" class="newsletter_key" value="BT:DailyNews">
                        <div class="c-join2-main">
                <h2 class="c-join2-title">Daily Headlines &amp; Evening Telegraph Newsletter</h2>
                <p class="c-join2-lead">Receive today&#039;s headlines directly to your inbox every morning and evening, with our free daily newsletter.</p>
                <p class="error quick_subscribe_error"></p>
                <p class="done quick_subscribe_done"></p>
                <p class="c-join2-fields quick_subscribe_form">
                    <label for="f714764">Enter email address</label>
                    <span>
                        <input type="email" name="ecemail" id="f714764" placeholder="Enter your Email Address" required="">
                        <small class="invalid1">This field is required</small>
                    </span>
                    <button type="submit" class="button1"><span>Sign Up</span></button>
                </p>
            </div>
        </form>
    </div>
       
    
                                            
        
                            <p>“All mitigating measures seek to minimise the disruption to education. They remain under regular review and will be lifted as soon as the public health advice supports that decision,” Ms McIlveen said in response to an Assembly question from SDLP MLA Matthew O’Toole. </p>                                                                                
        
                            <p>She said any escalation of these mitigating measures “would only be decided upon by the Executive based on the prevailing public health situation”.</p>                                                                                
        
                            <p>“If that decision is made, they could be introduced at speed and communicated to schools, parents and pupils,” she said. </p>                                                                                                
        
                            <p>Hospital admissions and Covid bed occupancy have declined in the last week, although occupancy remains at a relatively high level.</p>                                                                                
        
                            <p>Most hospital admissions continue to be from those in the over-50s age group. This is despite hospital admissions in over-50s declining by around one third since the beginning of November. </p>                                                                                
        
                            <p>Admissions in under-50s have increased by around 40pc in the same period. ICU occupancy and hospital deaths have declined modestly.</p>                                                                                                
        
                            <p>Meanwhile in the Republic more than €30m is to be made available to primary schools before Christmas to enable them to buy air filtration units or make other changes to improve ventilation in classrooms. </p>                                                                                
        
                            <p>The payments will be made under a new minor works grant scheme put together by Department of Education officials. It will see the smallest<br /> primary schools in the country awarded more than €5,000 to invest in minor works, with larger schools given a greater allocation. </p>                                                                                
        
                            <p>Although there will be no directive from the Department of Education in Dublin that the money must be spent on high-efficiency particulate air (Hepa) units, sources said the funding will be issued with a strong implication that it be utilised to improve ventilation. </p>                                                                                                
        
                            <p>Parents and teachers have been anxious because ventilation has led to freezing classrooms as the country tips towards the coldest part of the year. High infection rates among children have raised questions about a possible lack of airflow in some settings. </p>                                                                                
        
                            <p>In the Republic the use of Hepa filters has divided some experts and Nphet members, with the public health emergency team reluctant to issue specific recommendations on their use in classrooms. </p>                                                                                
        
                            <p>Separately Dr Mukesh Chugh, a consultant anaesthetist at Altnagelvin Hospital in Derry, has been volunteering with the school vaccination programme in recent days.</p>                                                                                                
        
                            <p>He said he had seen an increase in the number of people, including young people, coming forward to get a Covid jab.</p>                                                                                
        
                            <p>“We now have nine out of 10 people in Northern Ireland who have received at least one vaccine, which is most impressive,” Dr Chugh said.</p>                                                                                
        
                            <p>“I have been involved with the vaccination programme from the start and there were people who were not sure, but now after reading and listening to the news about the deaths of people who have not taken the vaccine they are coming forward.</p>                                                                                                
        
                            <p>“The important thing now is promoting the vaccine among young people. We need parents, teachers and community leaders need to encourage their child to come forward for vaccination.</p>                                                                                
        
                            <p>“We are approaching all the schools and this will continue for some time.”</p>                                                                                
        
                            <p>Dr Chugh acknowledged the concern within health workers about the “unknown” impact of the Omicron Covid variant, but said it was clear that the vaccines are working.</p>                                                                                                
        
                                                    <p><span>As of yesterday Northern Ireland was </span><span>the only part of the UK yet to have a confirmed case of the new variant.</span></p>                                                                                
        
                            <p>“The people who have been vaccinated, their course of the disease is less critical [than those] who have not got the vaccine. That is for sure,” he said.</p>                                                                                
        
                            <p>“There are people who have a critical case of the disease even if they have been vaccinated but they usually have other reasons for their level of sickness.</p>                                                                                                
        
                            <p>“I am not saying that people who get a vaccine will not get Covid, but if they do it will be less critical.”</p>                                                                                
        
                            <p>The National Association of Schoolmasters Union of Women Teachers (NASUWT), the largest teaching union in Northern Ireland, has called on the Northern Ireland Executive to focus more on reducing the spread of Covid in schools.</p>                                                                                
        
                            <p>It follows the release of figures last week which showed that around 1,200 school staff and more than 11,500 students tested positive for Covid in Northern Ireland last month.</p>                                                                                                
        
                            <p>“It is beyond doubt that Covid is spreading rapidly through the school community,” a spokesperson for the NASUWT said.</p>                                                                                
                        </div>
            <div  show-if-subscribed hidden >
                                    
        
        

        

        
                                                                                        

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"native","targeting":{"pos":["article_native"]}}
            </script>
        </div>
    </div>
</div>        
                
                                                                    
                        
            
    
                                                
        
                    
    </div>

            

            
            

        </div>

        <hr class="hr2 -mt:1" />                    
                
                
                
                

    
    <script type="application/json" class="taboola-slot">
        {"mode":"thumbnails-below-article","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails News","target_type":"mix"}
    </script>
        
        
        </div>
            <div class="n-split1-side">
                                                        
                        
                
        
        

        

        
                                                                                                                                    

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"rectangle","targeting":{"pos":["top","article_elevator_top"]}}
            </script>
        </div>
    </div>
</div>        
    
                                    
                                                        <div>
        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Most Read</span>
</h4>
        <ol class="headlines2 -as:3">
            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/sunday-life/news/tributes-paid-to-schoolgirl-5-who-died-suddenly-41118745.html"  data-vars-category="Content Link" data-vars-action="Most Read|01|No Image" data-vars-label="News|41118745|Standard" >
    <span>Tributes paid to schoolgirl (5) who died suddenly
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/news/northern-ireland/hundreds-protest-against-vaccine-certification-regulations-41118207.html"  data-vars-category="Content Link" data-vars-action="Most Read|02|No Image" data-vars-label="Northern Ireland|41118207|Standard" >
    <span>Hundreds protest against vaccine certification regulations
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/life/house-home/comber-apartment-in-property-once-owned-by-designer-of-the-titanic-on-the-market-for-400k-41115252.html"  data-vars-category="Content Link" data-vars-action="Most Read|03|No Image" data-vars-label="House and Home|41115252|Standard" >
    <span>Comber apartment in property once owned by designer of the Titanic on the market for £400k
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/sunday-life/news/cladding-crisis-at-belfasts-luxury-arc-complex-41118501.html"  data-vars-category="Content Link" data-vars-action="Most Read|04|No Image" data-vars-label="News|41118501|Premium" >
    <span>Cladding crisis at Belfast’s luxury ARC complex
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l -ff:2"href="https://www.belfasttelegraph.co.uk/sunday-life/news/smirking-paedophile-priest-turns-his-grubby-hands-to-perverted-literature-41118646.html"  data-vars-category="Content Link" data-vars-action="Most Read|05|No Image" data-vars-label="News|41118646|Premium" >
    <span>Smirking paedophile priest turns his grubby hands to perverted literature
    </span>
</a>
    </li>

</ol>
    </div>
                                        <h4 class="subtitle1 -t:5 -t:4&lt;l">
        <span class="subtitle1-main">Top Videos</span>
</h4>
        
                                                                                    
        
                
    
        
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.belfasttelegraph.co.uk/video-news/vaccine-passport-protest-takes-place-in-belfast-41118098.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/1c6b7/41118100.ece/AUTOCROP/w220h124/bf360674447fb2b55079bd4e9f6b38fb.jpg" alt="Demonstrators against the new Covid certification system protest outside Belfast City Hall."  data-srcset="https://www.belfasttelegraph.co.uk/video-news/1c6b7/41118100.ece/AUTOCROP/w220h124/bf360674447fb2b55079bd4e9f6b38fb.jpg 220w,https://www.belfasttelegraph.co.uk/video-news/1c6b7/41118100.ece/AUTOCROP/w440h250/bf360674447fb2b55079bd4e9f6b38fb.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/1c6b7/41118100.ece/AUTOCROP/w220h124/bf360674447fb2b55079bd4e9f6b38fb.jpg" alt="Demonstrators against the new Covid certification system protest outside Belfast City Hall."></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.belfasttelegraph.co.uk/video-news/vaccine-passport-protest-takes-place-in-belfast-41118098.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Vaccine passport protest takes place in Belfast
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                
        
                
    
        
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.belfasttelegraph.co.uk/video-news/video-cctv-footage-shows-man-engulfed-in-getaway-car-fireball-after-dublin-shooting-41116595.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/78a5f/41116596.ece/AUTOCROP/w220h124/4475441-1638559031388986_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/78a5f/41116596.ece/AUTOCROP/w220h124/4475441-1638559031388986_10.jpg 220w,https://www.belfasttelegraph.co.uk/video-news/78a5f/41116596.ece/AUTOCROP/w440h250/4475441-1638559031388986_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/78a5f/41116596.ece/AUTOCROP/w220h124/4475441-1638559031388986_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.belfasttelegraph.co.uk/video-news/video-cctv-footage-shows-man-engulfed-in-getaway-car-fireball-after-dublin-shooting-41116595.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>Video: CCTV Footage shows man engulfed in getaway car fireball after Dublin shooting
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                                    <hr class="hr1" />                                                                                    
        
                
    
        
        
                
        
    
        
    
    
        
                
    
            
                        
        <article class="c-card1 -small&gt;m">
            
                    
        
        
        
                            
        <figure class="c-card1-image">
            <a href="https://www.belfasttelegraph.co.uk/video-news/mcgurks-50th-anniversary-commemoration-at-the-site-of-the-blast-on-north-queen-street-41118938.html" class="-d:b -as:1"
                 >
                
        
    
    
        
                
        
    
                                

    

    <span class="img1"  style="--r: 0.56363636363636">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/78e70/41118939.ece/AUTOCROP/w220h124/4481294-1638654700083478_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/78e70/41118939.ece/AUTOCROP/w220h124/4481294-1638654700083478_10.jpg 220w,https://www.belfasttelegraph.co.uk/video-news/78e70/41118939.ece/AUTOCROP/w440h250/4481294-1638654700083478_10.jpg 440w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/78e70/41118939.ece/AUTOCROP/w220h124/4481294-1638654700083478_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
            </a>
        </figure>
        <div class="c-card1-main">
        <a href="https://www.belfasttelegraph.co.uk/video-news/mcgurks-50th-anniversary-commemoration-at-the-site-of-the-blast-on-north-queen-street-41118938.html"            class="c-card1-textlink -d:b -as:1"  
             >
                        <h4 class="title2 -t:6 -t:5&lt;l" >
    <span>McGurk&#039;s 50th Anniversary commemoration at the site of the blast on North Queen Street.
    </span>
</h4>
            
                                </a>
            </div>
    </article>
                                                        

                
                
                
                

    
    <script type="application/json" class="taboola-slot">
        {"mode":"thumbnails-rr","container":"taboola-right-rail-thumbnails","placement":"Right Rail Thumbnails News","target_type":"mix"}
    </script>
                                                                                                    
    <div>
                        <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=https://www.belfasttelegraph.co.uk/news/northern-ireland/ class="subtitle1-main">Latest Northern Ireland</a>
</h4>
        <ul class="headlines2 -as:3">
            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/northern-ireland/government-legacy-plans-morally-constitutionally-and-legally-offensive-41119971.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|01|No Image" data-vars-label="Northern Ireland|41119971|Standard" >
    <span>Government legacy plans ‘morally, constitutionally and legally offensive’
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/northern-ireland/dodds-domiciliary-sector-in-crisis-with-2847-patients-waiting-for-care-package-41119851.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|02|No Image" data-vars-label="Northern Ireland|41119851|Standard" >
    <span>Dodds: Domiciliary sector in crisis with 2,847 patients waiting for care package
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/sunday-life/sport/ahmed-salam-inspired-by-egyptian-idol-to-bring-a-touch-of-mo-salah-magic-to-linfield-41119750.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|03|No Image" data-vars-label="Sport|41119750|Premium" >
    <span>Ahmed Salam inspired by Egyptian idol to bring a touch of Mo Salah magic to Linfield
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/sunday-life/sport/irish-league-chief-gerard-lawlor-demands-executive-releases-long-awaited-36m-funding-in-stern-letter-to-first-and-deputy-first-ministers-41119671.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|04|No Image" data-vars-label="Sport|41119671|Premium" >
    <span>Irish League chief Gerard Lawlor demands Executive releases long-awaited £36m funding in stern letter to First and Deputy First Ministers
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/northern-ireland/police-winning-the-war-on-cross-border-atm-thieves-41120003.html"  data-vars-category="Content Link" data-vars-action="Latest Northern Ireland|05|No Image" data-vars-label="Northern Ireland|41120003|Premium" >
    <span>Police winning the war on cross-border ATM thieves
    </span>
</a>
    </li>

</ul>
    </div>
                                                                        
    <div>
                <h4 class="subtitle1 -t:5 -t:4&lt;l -more">
        <a href=/latest-news/ class="subtitle1-main">Latest</a>
</h4>
        <ul class="headlines2 -as:3">
            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/sport/football/premier-league/jarrod-bowen-says-west-ham-quality-underlined-by-comeback-win-over-chelsea-41120094.html"  data-vars-category="Content Link" data-vars-action="Latest|01|No Image" data-vars-label="Premier League|41120094|Standard" >
    <span>Jarrod Bowen says West Ham quality underlined by comeback win over Chelsea
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/uk/energy-secretary-says-power-cuts-unacceptable-during-durham-visit-41120072.html"  data-vars-category="Content Link" data-vars-action="Latest|02|No Image" data-vars-label="UK|41120072|Standard" >
    <span>Energy Secretary says power cuts ‘unacceptable’ during Durham visit
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/uk/santas-gather-across-the-uk-for-festive-charity-runs-41120068.html"  data-vars-category="Content Link" data-vars-action="Latest|03|No Image" data-vars-label="UK|41120068|Standard" >
    <span>Santas gather across the UK for festive charity runs
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/news/uk/government-calls-on-people-to-get-flu-jab-before-christmas-41120056.html"  data-vars-category="Content Link" data-vars-action="Latest|04|No Image" data-vars-label="UK|41120056|Standard" >
    <span>Government calls on people to get flu jab before Christmas
    </span>
</a>
    </li>

            
                
                
    <li>
                                <a class="title2 -t:6 -t:4&lt;l"href="https://www.belfasttelegraph.co.uk/sport/football/premier-league/manchester-city-are-built-to-win-football-matches-says-forward-raheem-sterling-41120030.html"  data-vars-category="Content Link" data-vars-action="Latest|05|No Image" data-vars-label="Premier League|41120030|Standard" >
    <span>Manchester City are built to win football matches, says forward Raheem Sterling
    </span>
</a>
    </li>

</ul>
    </div>
                        
        
        

        

        
                                                                                                                                                                                

                            
        
                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"rectangle","targeting":{"pos":["halfpage","bottom","article_elevator_bottom"]}}
            </script>
        </div>
    </div>
</div>        
                </div>
    </div>

                                                                                    
                            
        
        

        

        
                                                                                                                                    

                            
        
                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"displaybelow1024":"true","adFormat":"leaderboard","targeting":{"pos":["bottom","article_billboard_bottom"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
        <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="Belfasttelegraph"><span>Belfasttelegraph</span></a>        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/">Northern Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/uk/">UK</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/">Republic of Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/world-news/">World</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/politics/">Politics</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/health/">Health</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/education/">Education</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/courts/">Courts</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/obituaries/">Obituaries</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/archive/">Archive</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/">Analysis</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/columnists/">Columnists</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/viewpoint/">Viewpoint</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/">Journalists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/">Northern Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/">Food, Drink and Hospitality</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/uk-world/">UK and World</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/agri/">Agri</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/analysis/">Analysis</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/ulsterbusiness/">Ulster Business</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/ulstergrocer/">Ulster Grocer</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/">Top 100</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/olympics/">Olympics</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/football/">Football</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/gaa/">GAA</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/">Motorcycling</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/boxing/">Boxing</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/">Belfast Giants</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/othersports/">Other Sports</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/columnists/">Columnists</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/features/">Features</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/">Fashion &amp; Beauty</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/health/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/house-home/">House &amp; Home</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/">Food and Drink</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/">Weekend</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/books/">Books</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/motoring/">Motoring</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/horoscopes/">Horoscopes</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/news/">News</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/">Film and TV</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/music/">Music and Gigs</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/">Theatre and Arts</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/">Nightlife</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/puzzles/">Puzzles</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/">Weekend</a></li>
                                            </ul>
                </li>
                    
                                                                                
                                                <li>
                                    <a href="https://www.belfasttelegraph.co.uk/sunday-life/" class="c-footer1-section">Sunday Life</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/news/">News</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/sport/">Sport</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/features/">Features</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sunday-life/entertainment/">Entertainment</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="/events/" class="c-footer1-section">Events</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/ulstergrocer/awards/">Ulster Grocer Marketing Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/sports-awards/">Sports Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/business-awards/">Business Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/">Spirit of N. Ireland Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/it-awards/">IT Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/property-awards/">Property Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/pet-expo/">Pet Expo</a></li>
                                            </ul>
                </li>
                    
                                                                                                            
                                                <li>
                                    <a href="" class="c-footer1-section">More</a>
                    <ul>
                                                    <li><a href="https://member.belfasttelegraph.co.uk/newsletter">Newsletters</a></li>
                                                    <li><a href="https://competitions.belfasttelegraph.co.uk/">Competitions</a></li>
                                                    <li><a href="https://subscribe.belfasttelegraph.co.uk/">Home Delivery</a></li>
                                                    <li><a href="https://belfasttelegraphnewsstand.e-pages.pub/titles">ePaper edition</a></li>
                                            </ul>
                </li>
                                            <!-- Socials -->
            <li class="-socials -stacked">
                <span class="c-footer1-section">Socials</span>
                <div class="c-socials1">
                    <ul>
                        <li>
                            <a href="https://www.facebook.com/belfasttelegraph" aria-label="Facebook" class="-c:section">
                                <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/beltel/" aria-label="Twitter" class="-c:section">
                                <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>                            </a>
                        </li>
                        <li>
                            <a href="mailto:customersupport@belfasttelegraph.co.uk?body=BelfastTelegraph.co.uk&subject=BelfastTelegraph.co.uk" aria-label="Email" class="-c:section">
                                <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>                            </a>
                        </li>
                    </ul>
                </div>
            </li>
                </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
            <p class="c-footer1-note">
            <a href="https://www.ipso.co.uk/editors-code-of-practice/" class="-as:1">
                <span>The Belfast Telegraph is a member of IPSO and subscribes to its Editors' Code of Practice</span>
                <i class="icon1 -i:ipso"><span>Ipso</span></i>
            </a>
        </p>
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.belfasttelegraph.co.uk/service/sitemap">Sitemap</a></li>
        <li><a href="/html-sitemap-article-index/">Archive</a></li>        <li><a href="https://www.belfasttelegraph.co.uk/service/contact-us-29050595.html">Contact Us</a></li>
        <li><a href="https://www.mediahuis.ie/terms-and-conditions/">Terms &amp; Conditions</a></li>
        <li><a href="https://www.mediahuis.ie/privacystatement/">Privacy Statement</a></li>
        <li><a href="https://www.mediahuis.ie/cookiepolicy/">Cookie Policy</a></li>
                <li><a href="https://www.belfasttelegraph.co.uk/service/group-websites">Group Websites</a></li>
        <li><a href="https://www.mediahuis.ie/advertising-solutions/">Advertise with Us</a></li>
            </ul>
    <p class="c-footer1-copys">
        <a href="https://mediahuis.co.uk/" class="owner1">
            A <i class="icon1 -i:mediahuis"aria-label="Mediahuis" aria-label="Mediahuis"><i><span>Mediahuis</span></i></i>  Website
            &copy; BelfastTelegraph.co.uk
        </a>
    </p>
</div>    </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

                          <script type="text/javascript" src="/theme/_base/scripts/runtime.d5076b0cb159e80d92a7.js" async></script>
                                        <script type="text/javascript" src="/theme/_base/scripts/vendors.30649440317ec1312f89.js" async></script>
                          <script type="text/javascript" src="/theme/_base/scripts/app.d5fa836a744cd59fedc0.js" async></script>
                                                                                                                                                                                                                                                                                                                                
<div class="s-belfasttelegraph">



    <a onclick="event.preventDefault(); Didomi.preferences.show();" href="#" style="cursor: pointer; position: fixed; background: var(--c_brand); padding: 5px 15px; color: #ffffff; display: flex; align-items: center; max-height: 30px; z-index: 10999999; bottom: 0px; right: 0px; border-top-left-radius: 3px; border-top-right-radius: 3px;">
    <span class="icon1 -i:cog"></span> <span style="margin-left: 5px;">Privacy</span>
  </a>
</div>
    </body>
</html>
