<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod2-presentation-engine-spot-10-0-62-207.inm.lan 2019-11-03T23:01:33.904 -->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html" >
<link rel="amphtml" href="https://amp.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html">
<link rel="alternate" href="https://m.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html" >
<script type="text/javascript">
window.lightbox = { displayAdsCount :3 };
</script>
<link rel="shortcut icon" href="https://cdn-01.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/img/favicon-belfasttelegraph.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/screen.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/widgets.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/widgets.bt.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/jquery-ui.min.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://cdn-01.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/print.min.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://cdn-04.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/css/lightbox.min.css" media="screen" />
<script type="text/javascript">
window.publicationUrl = 'https://www.belfasttelegraph.co.uk/';
window.publicationTitle = 'BelfastTelegraph.co.uk';
window.breadcrumb = 'Home;News;Republic of Ireland';
</script>
<script type="text/javascript" src="https://cdn-01.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/head.min.js"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://cdn-02.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/extras.min.js' },
{ tracking: 'https://cdn-04.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/tracking.min.js' },
{ lightbox: 'https://cdn-03.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/lightbox.min.js' },
{ global: 'https://cdn-04.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/scripts.min.js' },
{ widgets: 'https://cdn-04.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/widgets.min.js' }
);
</script>
<title>Man arrested following death of a child in Limerick - BelfastTelegraph.co.uk</title>
<meta name="keywords" content="belfasttelegraph" />
<meta name="description" content="A man has been arrested in Limerick following the death of a child." />
<meta name="news_keywords" content="Man arrested following death of a child in Limerick - BelfastTelegraph.co.uk" />
<meta property="og:title" content="Man arrested following death of a child in Limerick - BelfastTelegraph.co.uk"/>
<meta property="og:site_name" content="BelfastTelegraph.co.uk"/>
<meta property="og:description" content="A man has been arrested in Limerick following the death of a child."/>
<meta property="og:url" content="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Man arrested following death of a child in Limerick",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "BelfastTelegraph.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.belfasttelegraph.co.uk/img/logo-belfast-b2.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.belfasttelegraph.co.uk/news/republic-of-ireland/article38657688.ece/ALTERNATES/h342/bpanews_9cfe291a-8abd-44e0-86f2-017143549447_1",
"height": "342",
"width": "608"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.belfasttelegraph.co.uk/"
},
"dateCreated": "2019-11-03T10:56:01+0000",
"dateModified": "2019-11-03T11:01:01+0000",
"datePublished": "2019-11-03T10:53:23+0000",
"keywords": "belfasttelegraph",
"thumbnailUrl": "https://cdn-04.belfasttelegraph.co.uk/news/republic-of-ireland/article38657688.ece/ALTERNATES/h342/bpanews_9cfe291a-8abd-44e0-86f2-017143549447_1",
"author": {
"@type": "Person",
"name": "By Rebecca Black, PA"
},
"description": "A man has been arrested in Limerick following the death of a child."
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@BelTel" />
<meta name="twitter:url" content="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html" />
<meta name="twitter:title" content="Man arrested following death of a child in Limerick" />
<meta name="twitter:description" content="A man has been arrested in Limerick following the death of a child." />
<meta name="twitter:image:src" content="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/article38657688.ece/ALTERNATES/w135square/bpanews_9cfe291a-8abd-44e0-86f2-017143549447_1" />
<meta name="twitter:domain" content="BelfastTelegraph.co.uk" />
<meta name="published-date" content="Sun, 03 Nov 2019 22:53:23 GMT"/>
<meta property="og:image" content="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/article38657688.ece/ALTERNATES/h342/bpanews_9cfe291a-8abd-44e0-86f2-017143549447_1"/>
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="321217294648139"/>
<script type="application/json" class="apstag-config">
{"publication-id":"3956"}
</script>
<script type="application/json" class="lotame-config">
{"data-collection-id":"4809","audience-extraction-id":"4299"}
</script>
<script type="application/json" class="grapeshot-config">
{"account":"mediaforce","sub-account":"independentnews"}
</script>
<script>
window.gigyaCmd = [];
window.onGigyaServiceReady = function(serviceName) {
var cmds = gigyaCmd;
gigyaCmd = {
push: function(cmd) {
cmd();
}
};
for (var i = 0, ii = cmds.length; i < ii; i++) {
cmds[i]();
}
};
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_wjMJ4AQSA7Z1Va3mHT7NjHkjrdsooComEsn9qSQqL0duJPMJAaadqpyiiJEh4hK-';
s.text = '{}';
document.getElementsByTagName('head')[0].appendChild(s);
</script>
<script type="text/javascript">
window.gigyaIntegration = {
screenSet: 'BelTel-RegistrationLogin',
mobileScreenSet: 'BelTel-DefaultMobile-RegistrationLogin',
myAccountUrl: 'https://member.belfasttelegraph.co.uk/',
signinLabel: "Sign In",
signoutLabel: "Sign Out",
command: []
};
</script>
<link rel="alternate" href="android-app://com.belfast.telegraph/http/www.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html"/>
<meta name="apple-itunes-app" content="app-id=1229633020, app-argument=http://www.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html">
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '221345138391096'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=221345138391096&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script async src="//js-sec.indexww.com/ht/p/185246-89463658398018.js"></script>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"38657689","kw":["Man","arrested","following","death","of","a","child","in","Limerick"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/cdn-02.belfasttelegraph.co.uk\/static\/a24757fb95292bd14d73829466b2d7c5a9fa0a15\/js\/prebid.min.js","timeout":"1000","bidders":{"rubicon":{"defaultDealValue":"0"}}}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type="text/javascript">
(function() {
window._taboola = window._taboola || [];
_taboola.push({article: 'auto'});
var taboolaFlush = function() {
_taboola.push({flush: true});
};
if (window.addEventListener) {
window.addEventListener('load', taboolaFlush, false);
} else if (window.attachEvent) {
window.attachEvent('onload', taboolaFlush);
} else {
var previousOnLoad = window.onload;
window.onload = function() {
taboolaFlush();
previousOnload && previousOnLoad();
};
}
!function (e, f, u, i) {
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
location.protocol + '//cdn.taboola.com/libtrc/mediaforce-belfasttelegraph/loader.js',
'tb_loader_script');
if (window.performance && typeof window.performance.mark == 'function') {
window.performance.mark('tbl_ic');
}
})();
</script>
</head>
<body class="blue Belfast news " data-domain="" data-section-path="news/republic-of-ireland/" data-article="Man arrested following death of a child in Limerick">
<script type="text/javascript">
dataLayer = [{"page":{"pageName":"Bt:News:Republic of Ireland:Man arrested following death of a child in Limerick","pageTitle":"Man arrested following death of a child in Limerick","publication":"belfasttelegraph.co.uk"},"category":{"pageType":"Article","primaryCategory":"News","subCategory1":"Republic of Ireland","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a","sectionId":697},"attributes":{"inmproduct":"website","virtualview":"false"},"article":{"author":"By Rebecca Black, PA","tags":"","articleID":38657689,"articleType":"news","source":"PA","publishedAt":"2019-11-03 22:53:23","modifiedAt":"2019-11-03 23:01:01","createdAt":"2019-11-03 22:56:01","regWall":false,"relatedContent":{"photos":1,"videos":0,"soundcloud":0,"news":0,"gallery":0}}}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CQ3M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CQ3M');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_nuhppxxejursg5tgjyabkogr64'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '321217294648139',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script src="https://consent.inm.ie/belfasttelegraph/quantcastsettings.js" type="text/javascript"></script>
<div id="root" class="">
<div id="inner">
<div class="sideAds left">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29045163-697","sizes":[[169,1086],[340,1086]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland","targeting":{"pos":["roadblock"]}}
</script>
</div>
</div>
<div class="sideAds right">
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-29045162-697","sizes":[[171,1086],[341,1086]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland","targeting":{"pos":["roadblock"]}}
</script>
</div>
</div>
<header id="top" class="no-print">
<link media="screen" href="//www.belfasttelegraph.co.uk/editorial/web/classified-bar/classified.css?v=24" type="text/css" rel="stylesheet">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.propertynews.com/" target="_blank">
Property
</a>
<ul class="">
<li class="bt prnews">
<a href="https://www.propertynews.com/" target="_blank">
Propertynews.com
</a>
</li>
<li>
<a href="https://www.propertynews.com/property-for-sale/" target="_blank">
Property For Sale
</a>
</li>
<li>
<a href="https://www.propertynews.com/property-for-rent/" target="_blank">
Property For Rent
</a>
</li>
<li>
<a href="https://www.propertynews.com/agents/" target="_blank">
Agent Search
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.nijobfinder.co.uk/" >
Jobs
</a>
<ul class="">
<li>
<a href="https://www.nijobfinder.co.uk/" target="_blank">
niJobfinder
</a>
</li>
<li>
<a href="https://www.recruitni.com/" target="_blank">
Recruit NI
</a>
</li>
</ul>
</li>
<li>
<a href="https://classifieds.belfasttelegraph.co.uk/" target="_blank">
Classifieds
</a>
<ul class="">
<li class="bt class">
<a href="https://classifieds.belfasttelegraph.co.uk/" target="_blank">
Belfast Telegraph Classifieds
</a>
</li>
<li>
<a href="https://classifieds.belfasttelegraph.co.uk/northern-ireland/for-sale/1/" target="_blank">
For Sale
</a>
</li>
<li>
<a href="https://classifieds.belfasttelegraph.co.uk/northern-ireland/family-notices/49/" target="_blank">
Family Notices </a>
</li>
<li>
<a href="https://classifieds.belfasttelegraph.co.uk/book-a-newspaper-advert" target="_blank">
Place your ad </a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraphtravel.co.uk/" target="_blank">
Travel
</a>
<ul class="">
<li class="bt travel">
<a href="https://www.belfasttelegraphtravel.co.uk/" >
Travel
</a>
</li>
</ul>
</li>
<li>
<a href="http://competitions.belfasttelegraph.co.uk/" rel="nofollow" target="_blank">
Competitions
</a>
</li>
<li>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=127195506&iu=/8216/textlinks" >
Cars
</a>
<ul class="">
<li class="bt autotrader">
<a href="http://www.autotrader.co.uk/?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=logo" rel="nofollow" target="_blank">
Autotrader
</a>
</li>
<li>
<a href="http://www.autotrader.co.uk/?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=buying" rel="nofollow" target="_blank">
Buying New & Used
</a>
</li>
<li>
<a href="https://www.autotrader.co.uk/sell-my-car?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=selling" rel="nofollow" target="_blank">
Sell My Car
</a>
</li>
<li>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=127195506&iu=/8216/textlinks" rel="nofollow" >
Car Reviews
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li class="subscribe dropdown">
<span>Subscribe</span>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/homedelivery/" >
Home Delivery
</a>
</li>
<li>
<a href="https://digitalbelfasttelegraph.pressreader.com/" >
Digital Edition
</a>
</li>
<li class="newsletters">
<a href="https://member.belfasttelegraph.co.uk/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div class="sticky">
<div class="wrap">
<div class="inner">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35609517-697","sizes":[[728,90],[970,90],[940,90],[940,200],[940,60],[970,200],[970,250]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland","prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"57","zoneId":"610148"}},{"bidder":"appnexus","params":{"placementId":"11055336"}},{"bidder":"criteo","params":{"zoneId":"1030884"}},{"bidder":"openx","params":{"unit":"538992766","delDomain":"mediaforce-d.openx.net"}}],"customPriceBuckets":[{"precision":2,"min":0,"max":0.2,"increment":0.01},{"precision":2,"min":0.2,"max":2,"increment":0.05},{"precision":2,"min":2,"max":5,"increment":0.1},{"precision":2,"min":5,"max":8,"increment":0.2},{"precision":2,"min":8,"max":15,"increment":0.5},{"precision":2,"min":15,"max":99,"increment":1}]},"targeting":{"pos":["top","roadblock"]}}
</script>
</div>
</div>
</div>
<div class="w110">
<div class="wrap">
<!-- RW: 31320159 k: reference-default-31320159-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/belfasttelegraph" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/beltel" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
</ul>
</div>
<!-- RW: 31320216 k: reference-default-31320216-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<p class="w1"><a href="https://www.belfasttelegraph.co.uk/"><img src="https://www.belfasttelegraph.co.uk/img/logo-belfast-b2.png" height="46" alt="Belfast Telegraph" /></a></p>
<!-- RW: 31320236 k: reference-default-31320236-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<script type="text/javascript">
var locations=new Array();
locations['Armagh'] = [['14'], ['11'], ['6'], ['armagh-united_kingdom.html']];
locations['Bangor'] = [['14'], ['12'], ['8'], ['bangor-north_down-united_kingdom.html']];
locations['Belfast'] = [['06'], ['12'], ['7'], ['belfast-united_kingdom.html']];
locations['Belfast'] = [['06'], ['12'], ['7'], ['belfast-united_kingdom.html']];
locations['Dublin'] = [['12'], ['10'], ['7'], ['dublin-ireland.html']];
locations['Enniskillen'] = [['14'], ['12'], ['6'], ['enniskillen-fermanagh-united_kingdom.html']];
locations['Larne'] = [['14'], ['12'], ['8'], ['larne-antrim-united_kingdom.html']];
locations['Londonderry'] = [['14'], ['13'], ['7'], ['londonderry-united_kingdom.html']];
locations['Newcastle'] = [['14'], ['12'], ['8'], ['newcastle-down-united_kingdom.html']];
locations['Omagh'] = [['14'], ['9'], ['6'], ['omagh-tyrone-united_kingdom.html']];
locations['Portrush'] = [['14'], ['12'], ['9'], ['portrush-coleraine-united_kingdom.html']];
head.ready(function() {
var loc = $.cookie('weather_loc');
loc = loc != null ? loc : 'Belfast';
if(typeof window.weather_location== 'function') {
// function exists, so we can now call it
weather_location(locations, loc);
}	});</script>
<style>
.change{
font: 600 13px/20px Open Sans,Trebuchet MS,Helvetica Neue,Helvetica,sans-serif !important;
padding:0px !important; margin: 0px !important;
}
.location{
text-transform: capitalize !important;
}
</style>
<div class="w3 weather-box" style="white-space:normal">
<p> Hi <span class="hi"></span>&deg;C | Lo <span class="low"></span>&deg;C <a href="#change" class="change"> | WEATHER</a> <a href="" class="location"><strong></strong></a></p>
<div class="change" id="change">
<ul>
<li><a href="./">Athlone</a></li>
<li><a href="./">Bray</a></li>
<li><a href="./">Cork</a></li>
<li><a href="./">Drogheda</a></li>
<li><a href="./">Dundalk</a></li>
</ul>
<ul>
<li><a href="./">Galway</a></li>
<li><a href="./">Kilkenny</a></li>
<li><a href="./">Limerick</a></li>
<li><a href="./">Navan</a></li>
<li><a href="./">Waterford</a></li>
</ul>
</div>
</div>
</div>
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li>
<a href="https://www.belfasttelegraph.co.uk/" >
<span>Home</span>
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/general-election-2019/" >
General Election 2019
</a>
</li>
</ul>
</li>
<li class=" news active">
<a href="https://www.belfasttelegraph.co.uk/news/" >
News
</a>
<ul class=" active">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/uk/" >
UK
</a>
</li>
<li class=" active">
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" >
Republic of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/world-news/" >
World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/" >
Politics
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/general-election-2019/" >
General Election 2019
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/rhi-scandal/" >
RHI Scandal
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/local-elections-2019/" >
Local Elections 2019
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/eu-elections-2019/" >
EU Elections 2019
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sunday-life/" >
Sunday Life
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/" >
Education
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/graduations/" >
Graduations
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/courts/" >
Courts
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/irish-league/" >
Irish League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/international/" >
International
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/scottish/" >
Scottish
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/european/" >
European
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/billy-on-the-box/" >
Billy Weir's Column
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/stephen-craigan" >
Stephen Craigan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/gareth-mcauley/" >
Gareth McAuley
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/podcasts/" >
Podcasts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/club-rugby/" >
Club Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/schools-cup/" >
Schools Cup
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/chris-henry/" >
Chris Henry
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/the-open/" >
The Open
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/boxing/" >
Boxing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/declan-bogue/" >
Declan Bogue
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/antrim/" >
Antrim
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/armagh/" >
Armagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/cavan/" >
Cavan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/derry/" >
Derry
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/Donegal/" >
Donegal
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/down/" >
Down
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/fermanagh/" >
Fermanagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/monaghan/" >
Monaghan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/tyrone/" >
Tyrone
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/" >
Belfast Giants
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/othersports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/tennis/" >
Tennis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cycling/" >
Cycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/running/" >
Running
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/commercial-property/" >
Commercial Property
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/" >
Food, Drink and Hospitality
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK & World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/balmoral-show/" >
Balmoral Show
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/technology/" >
Tech
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/" >
Analysis
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/help-advice/" >
Help and Advice
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/business-bulletin/" >
Business Bulletin
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/company-list/northern-irelands-top-100-companies-2019-38126954.html" >
Top 100
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/ccnni-awards" target="_blank">
CCNNI Awards
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/belfast-festival/" >
Belfast Festival
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/top100hospitality" target="_blank">
Top 100 Hospitality
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion & beauty
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House and Home
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/homesandinteriors2019" target="_blank">
Homes & Interiors
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/" >
Restaurant Reviews
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/recipes/" >
Recipes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/features/" >
Features
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/books/" >
Books
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph" >
Family Life
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/travelholidayguidesep2019" >
Holiday Guide 2019
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifesep2019" >
Family Life
</a>
</li>
</ul>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/cars/" >
Cars
</a>
</li>
<li class=" opinion">
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alban-maginness/" >
Alban Maginness
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alf-mccreary/" >
Alf McCreary
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/fionola-meredith/" >
Fionola Meredith
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/gail-walker/" >
Gail Walker
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/lindy-mcdowell/" >
Lindy McDowell
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/malachi-odoherty/" >
Malachi O'Doherty
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/nelson-mccausland/" >
Nelson McCausland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/ruth-dudley-edwards/" >
Ruth Dudley Edwards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/suzanne-breen/" >
Suzanne Breen
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" archive">
<a href="https://www.belfasttelegraph.co.uk/archive/" >
Archive
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/people/" >
People
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/events/" >
Events
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/places/" >
Places
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/titanic/" >
Titanic
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/ulster-covenant/" >
Ulster Covenant
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.belfasttelegraph.co.uk/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/travel/holiday-world/" >
Holiday World
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/travelsuppmay2019_957dba7f22b9af" target="_blank">
Holiday Guide 2019
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/holidayandtourguidejune2019" target="_blank">
Your Hotel & Tour Guide
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/video-news/" >
Video
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/" >
Events
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/it-awards/" >
IT Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/propertyawards2017" target="_blank">
Print Supplement
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/pet-expo/" >
Pet Expo
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/" >
Sports Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/business-awards/" >
Business Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/" >
Spirit of N. Ireland Awards
</a>
</li>
</ul>
</li>
</ul>
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<div class="row-a">
<div class="column single">
<p class="w132 cx-a">
<a href="https://www.belfasttelegraph.co.uk/">Home</a>
<small>&#8250</small> <a href="https://www.belfasttelegraph.co.uk/news/">News</a>
<small>&#8250</small> <a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/">Republic of Ireland</a>
</p>
</div>
</div>
<article class="w112 "
data-section="news_localandnationalnews_republicofireland" data-domain="">
<h1>Man arrested following death of a child in Limerick</h1>
<h2 class="hxs">The boy’s body was discovered on Sunday evening at a house in the Ballynanty area of the city.</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113" data-widget="Gallery in Picture Relations area_BT" >
<div class="wrap" data-dfpadunitpath="/8216/belfasttelegraph.co.uk" data-dfpadsizes='[[300,600]]' data-dfpadkeywords='{}' data-dfpadtargeting='{"art_id":"38657689"}'>
<figure id="s38657688" rel="lightbox" data-href="https://cdn-04.belfasttelegraph.co.uk/news/republic-of-ireland/article38657688.ece/c0ae7/BINARY/bpanews_9cfe291a-8abd-44e0-86f2-017143549447_1" data-alt="A man has been arrested in Limerick following the death of a child, Irish police have said (PA Archive)">
<span>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/news/republic-of-ireland/article38657688.ece/c0ae7/AUTOCROP/w620h342/bpanews_9cfe291a-8abd-44e0-86f2-017143549447_1" alt="A man has been arrested in Limerick following the death of a child, Irish police have said (PA Archive)" title="A man has been arrested in Limerick following the death of a child, Irish police have said (PA Archive)" width="620" height="342" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/news/republic-of-ireland/article38657688.ece/c0ae7/AUTOCROP/w620h342/bpanews_9cfe291a-8abd-44e0-86f2-017143549447_1" alt="A man has been arrested in Limerick following the death of a child, Irish police have said (PA Archive)" title="A man has been arrested in Limerick following the death of a child, Irish police have said (PA Archive)" width="620" height="342" /></noscript>
</span>
</span>
<figcaption>A man has been arrested in Limerick following the death of a child, Irish police have said (PA Archive)</figcaption>
</figure>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget">
<div class="wrap">
<div class="meta">
<p>
By <strong>Rebecca Black</strong>, <strong>PA</strong>
</p>
<p>
<time>November 3 2019 10:53 PM</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-31321347" class="share-buttons" data-cid="pagetools" data-sections="44,648,697">
<div class="share-meta share-title">Man arrested following death of a child in Limerick</div>
<div class="share-meta share-subtitle">BelfastTelegraph.co.uk</div>
<div class="share-meta share-description">A man has been arrested in Limerick following the death of a child.</div>
<div class="share-meta share-linkback">https://www.belfasttelegraph.co.uk/news/republic-of-ireland/man-arrested-following-death-of-a-child-in-limerick-38657689.html</div>
<div class="share-meta share-image-url">https://www.belfasttelegraph.co.uk/news/republic-of-ireland/article38657688.ece/c0ae7/AUTOCROP/h342/bpanews_9cfe291a-8abd-44e0-86f2-017143549447_1</div>
</div>
</li>
<li><a href="mailto:?Subject=Man%20arrested%20following%20death%20of%20a%20child%20in%20Limerick%20-%20BelfastTelegraph.co.uk&Body=Man%20arrested%20following%20death%20of%20a%20child%20in%20Limerick%0A%0AA%20man%20has%20been%20arrested%20in%20Limerick%20following%20the%20death%20of%20a%20child.%0A%0Ahttps%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fnews%2Frepublic-of-ireland%2Fman-arrested-following-death-of-a-child-in-limerick-38657689.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
A man has been arrested in Limerick following the death of a child.
</p>
<!-- RW: 34248856 k: reference-default-34248856-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<div class="widget ad google" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:620px;height:90px"
data-ad-client="ca-pub-1729148518344007"
data-ad-slot="7608817981"
data-max-num-ads = "2"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The boy’s body was discovered at a house in the Ballynanty area of the city at around 7pm on Sunday.</p>
<p>Irish police said the boy was pronounced dead at the scene.</p>
<p>Detectives have launched an investigation into “all of the circumstances of his death”.</p>
<p>A Garda spokesman said a man aged in his 20s was arrested “following a fatal assault”.</p>
<p>The scene has been sealed of ahead of a forensic and technical examination.</p>
<p>The Garda spokesman added: “The investigation is ongoing. No further information is available at this time.”</p>
<p class="originalSource">
PA
</p>
</div>
</section>
<!-- RW: 34166855 k: reference-default-34166855-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-36329871-697","sizes":[620,40],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland","targeting":{"pos":["native"]}}
</script>
</div>
<section class="links ">
</section>
</article>
<!-- RW: 34186184 k: reference-default-34186184-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<div id="taboola-below-article-thumbnails-news"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-g',
container: 'taboola-below-article-thumbnails-news',
placement: 'Below Article Thumbnails News',
target_type: 'mix'
});
</script>
<script id="bb-outstream-30605107">
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://btads.mainroll.com/a/belfasttelegraph_co_uk_inarticle.js?dfp_adunit_l1=stg.belfasttelegraph.co.uk&dart_articleId=38657689&dart_art_ID=38657689&dart_kw=%5B%22Man%22%2C%22arrested%22%2C%22following%22%2C%22death%22%2C%22of%22%2C%22a%22%2C%22child%22%2C%22in%22%2C%22Limerick%22%5D&dart_gs_channels=%5B%22gs_notprocessed%22%5D&section=news_localandnationalnews_republicofireland';
document.getElementById('bb-outstream-30605107').parentElement.appendChild(s);
</script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; width: 620px; }
</style>
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-30357974-697","sizes":[1,1],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland","targeting":{"pos":["tead"]}}
</script>
</div>
<div class="advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35159875-697","sizes":[2,2],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland"}
</script>
</div>
<div class="w " data-widget="Also on belfasttelegraph" >
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/sport/football/row-erupts-as-ni-international-alan-mannus-refuses-to-face-irish-flag-during-national-anthem-in-dublin-38657056.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38657057.ece/53a2a/AUTOCROP/w135square/Allan_Mannus.jpg" alt="Rovers' Alan Mannus did not face the Irish flag during the playing of the national anthem" title="Rovers' Alan Mannus did not face the Irish flag during the playing of the national anthem" width="135" height="135" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38657057.ece/53a2a/AUTOCROP/w135square/Allan_Mannus.jpg" alt="Rovers' Alan Mannus did not face the Irish flag during the playing of the national anthem" title="Rovers' Alan Mannus did not face the Irish flag during the playing of the national anthem" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Row erupts as NI international Alan Mannus refuses to face Irish flag during national...&nbsp;
</span>
</h2>
<p>A row has erupted after Northern Ireland international and former Linfield goalkeeper Alan Mannus refused to face the Irish tricolour during the national anthem before a match in Dublin.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/garda-seizes-drugs-worth-tens-of-thousands-of-euros-38656969.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/news/republic-of-ireland/article38656967.ece/106e1/AUTOCROP/w135square/bpanews_9c10e594-e662-4b19-96af-5a80b1dd27aa_1" alt="The Garda has seized tens of thousands of euros worth of drugs following searches (PA Archive)" title="The Garda has seized tens of thousands of euros worth of drugs following searches (PA Archive)" width="135" height="135" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/news/republic-of-ireland/article38656967.ece/106e1/AUTOCROP/w135square/bpanews_9c10e594-e662-4b19-96af-5a80b1dd27aa_1" alt="The Garda has seized tens of thousands of euros worth of drugs following searches (PA Archive)" title="The Garda has seized tens of thousands of euros worth of drugs following searches (PA Archive)" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Garda seizes drugs worth tens of thousands of euros&nbsp;
</span>
</h2>
<p><strong class="cx-a news">By Rebecca Black, PA</strong> Garda have seized drugs worth a suspected tens of thousands of euros following searches in Co Mayo over the weekend.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/old-friends-scotland-and-ireland-to-hold-bilateral-review-38656535.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/news/republic-of-ireland/article38656534.ece/8a725/AUTOCROP/w135square/bpanews_aa30604e-ddff-4ac7-bf8e-02b49d2c186b_1" alt="Fiona Hyslop described Ireland as one of Scotland’s ‘oldest friends’ (Mike Bolam/Historic Environment/PA)" title="Fiona Hyslop described Ireland as one of Scotland’s ‘oldest friends’ (Mike Bolam/Historic Environment/PA)" width="135" height="135" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/news/republic-of-ireland/article38656534.ece/8a725/AUTOCROP/w135square/bpanews_aa30604e-ddff-4ac7-bf8e-02b49d2c186b_1" alt="Fiona Hyslop described Ireland as one of Scotland’s ‘oldest friends’ (Mike Bolam/Historic Environment/PA)" title="Fiona Hyslop described Ireland as one of Scotland’s ‘oldest friends’ (Mike Bolam/Historic Environment/PA)" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
‘Old friends’ Scotland and Ireland to hold bilateral review&nbsp;
</span>
</h2>
<p><strong class="cx-a news">By Katrine Bussey, PA Scotland Political Editor</strong> A review is taking place into how Scotland can work with one of its “oldest friends” – Ireland.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/church-of-ireland-archbishop-dr-richard-clarke-to-retire-38655295.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/incoming/article38655236.ece/c1db6/AUTOCROP/w135square/bpanews_fe79f0cd-f701-4d28-a4ed-86c093553eb0_1" alt="Church of Ireland Archbishop Richard Clarke, pictured with Prince Charles, has announced he will retire next February (Joe Giddens/PA)" title="Church of Ireland Archbishop Richard Clarke, pictured with Prince Charles, has announced he will retire next February (Joe Giddens/PA)" width="135" height="135" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article38655236.ece/c1db6/AUTOCROP/w135square/bpanews_fe79f0cd-f701-4d28-a4ed-86c093553eb0_1" alt="Church of Ireland Archbishop Richard Clarke, pictured with Prince Charles, has announced he will retire next February (Joe Giddens/PA)" title="Church of Ireland Archbishop Richard Clarke, pictured with Prince Charles, has announced he will retire next February (Joe Giddens/PA)" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Church of Ireland Archbishop Dr Richard Clarke to retire&nbsp;
</span>
</h2>
<p><strong class="cx-a news">By Rebecca Black, PA</strong> The Church of Ireland Archbishop of Armagh has announced his intention to retire.</p>
</a>
</article>
</div>
<!-- RW: 34250462 k: reference-default-34250462-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<div class="widget ad google" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:620px;height:90px"
data-ad-client="ca-pub-1729148518344007"
data-ad-slot="3039017586"
data-max-num-ads = "2"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="column single">
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Popular
</h2>
</div>
<div class="w w107" data-widget="Most Read List">
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/sport/football/row-erupts-as-ni-international-alan-mannus-refuses-to-face-irish-flag-during-national-anthem-in-dublin-38657056.html">
<figure class="right">
<img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article38657057.ece/53a2a/AUTOCROP/w65square/Allan_Mannus.jpg" alt="Rovers' Alan Mannus did not face the Irish flag during the playing of the national anthem" title="Allan_Mannus.jpg" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Row erupts as NI international Alan Mannus refuses to face Irish flag during national anthem...
&nbsp;<span class="flag-c bx-a sport">Football</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/owners-of-glendale-carpets-vow-to-come-back-stronger-than-ever-following-devastating-west-belfast-blaze-38656376.html">
<figure class="right">
<img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article38656705.ece/df567/AUTOCROP/w65square/West_Belfast_Arson003.jpg" alt="The scene of the suspected arson attack in west Belfast. Credit: Colm O'Reilly/Belfast Telegraph" title="West_Belfast_Arson003.jpg" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Owners of Glendale Carpets vow to 'come back stronger than ever' following...
&nbsp;<span class="flag-c bx-a news">Northern Ireland</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/sunday-life/news/real-ira-man-linked-to-quinn-firm-death-threats-38655422.html">
<figure class="right">
<img src="https://cdn-02.belfasttelegraph.co.uk/sunday-life/news/article38655419.ece/e49cc/AUTOCROP/w65square/2019-11-03_sun_54608778_I1.JPG" alt="The masked man reading out the threat" title="2019-11-03_sun_54608778_I1.JPG" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Real IRA man linked to Quinn firm death threats
&nbsp;<span class="flag-c bx-a ">News</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/politics/general-election-2019/general-election-steve-aiken-says-ulster-unionist-party-will-not-contest-north-belfast-dup-welcomes-support-38656694.html">
<figure class="right">
<img src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article38635681.ece/3db53/AUTOCROP/w65square/2019-10-28_new_54466728_I3.JPG" alt="UUP leader-in-waiting Steve Aiken" title="2019-10-28_new_54466728_I3.JPG" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">General Election: Steve Aiken says Ulster Unionist Party will not contest...
&nbsp;<span class="flag-c bx-a news">General Election 2019</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/sport/golf/rory-mcilroy-wins-third-world-golf-championship-title-with-playoff-success-at-hsbc-champions-in-shanghai-38656229.html">
<figure class="right">
<img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38656259.ece/3d1bf/AUTOCROP/w65square/1179700759.jpg" alt="Rory McIlroy gets his hands on the trophy after a thrilling win at Sheshan International Golf Club" title="1179700759.jpg" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Rory McIlroy wins third World Golf Championship title with play-off success at HSBC Champions...
&nbsp;<span class="flag-c bx-a sport">Golf</span>
</h3>
</a>
</article>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35609523-697","sizes":[[300,250],[300,600]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland","prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"10","zoneId":"610152"}},{"bidder":"appnexus","params":{"placementId":"11055344"}},{"bidder":"criteo","params":{"zoneId":"1030883"}},{"bidder":"openx","params":{"unit":"538992771","delDomain":"mediaforce-d.openx.net"}}]},"targeting":{"pos":["top"]}}
</script>
</div>
<figure class="logo"><img src="//www.belfasttelegraph.co.uk/img/logo-belfast-c.png" alt="BelfastTelegraph.co.uk"></figure>
</div>
<div class="w " data-widget="ROS Trailer 1,2" >
<div class="row-a"><div class="column half">
<article class="w33">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/south-belfast-residents-seek-action-on-parking-nightmare-its-a-dangerous-freeforall-and-getting-worse-38653096.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article38653095.ece/ff19e/AUTOCROP/w140square/2019-11-02_new_54591562_I2.JPG" alt="Cars parked on Dunluce Avenue in south Belfast" title="Cars parked on Dunluce Avenue in south Belfast" width="140" height="140" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article38653095.ece/ff19e/AUTOCROP/w140square/2019-11-02_new_54591562_I2.JPG" alt="Cars parked on Dunluce Avenue in south Belfast" title="Cars parked on Dunluce Avenue in south Belfast" width="140" height="140" /></noscript>
</span>
</figure>
<h3 class="hx s">
<span>South Belfast residents seek action on parking...</span>
</h3>
</a>
</article>
</div>
<div class="column half">
<article class="w33">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/glentoran-fc-boss-mick-mcdermott-and-wife-karla-win-fight-with-home-office-after-her-visa-was-refused-38653388.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article38653386.ece/7bbc8/AUTOCROP/w140square/2019-11-02_new_54594942_I1.JPG" alt="Karla McDermott with her husband Mick (Belfast Live)" title="Karla McDermott with her husband Mick (Belfast Live)" width="140" height="140" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article38653386.ece/7bbc8/AUTOCROP/w140square/2019-11-02_new_54594942_I1.JPG" alt="Karla McDermott with her husband Mick (Belfast Live)" title="Karla McDermott with her husband Mick (Belfast Live)" width="140" height="140" /></noscript>
</span>
</figure>
<h3 class="hx s">
<span>Glentoran FC boss and wife win fight with Home...</span>
</h3>
</a>
</article>
</div></div>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35609525-697","sizes":[300,250],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland","prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"15","zoneId":"610158"}},{"bidder":"appnexus","params":{"placementId":"11055350"}},{"bidder":"criteo","params":{"zoneId":"948170"}},{"bidder":"openx","params":{"unit":"538992778","delDomain":"mediaforce-d.openx.net"}}]},"targeting":{"pos":["bottom"]}}
</script>
</div>
<!-- RW: 37554996 k: reference-default-37554996-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
<a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/" >Nightlife Galleries</a>
</h2>
</div>
<div class="w " data-widget="Galleries article rhc" >
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/belfast-nightlife-turbo-bingo-at-limelight-october-31-2019-photos-38652636.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a news">Nightlife</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38652582.ece/9a6b7/AUTOCROP/w300square/LMB_20191031_03_219.JPG" alt="31 Oct 2019 People out on Halloween night at Limelight for Turbo Bingo presenting Gotham City. (Liam McBurney/RAZORPIX)" title="31 Oct 2019 People out on Halloween night at Limelight for Turbo Bingo presenting Gotham City. (Liam McBurney/RAZORPIX)" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38652582.ece/9a6b7/AUTOCROP/w300square/LMB_20191031_03_219.JPG" alt="31 Oct 2019 People out on Halloween night at Limelight for Turbo Bingo presenting Gotham City. (Liam McBurney/RAZORPIX)" title="31 Oct 2019 People out on Halloween night at Limelight for Turbo Bingo presenting Gotham City. (Liam McBurney/RAZORPIX)" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Belfast nightlife: Turbo Bingo at Limelight - October 31 2019 [Photos]&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/belfast-nightlife-scratch-halloween-ball-at-limelight-october-28-2019-photos-38641902.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a news">Nightlife</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38641876.ece/ba323/AUTOCROP/w300square/LMB_20191028_04_182.JPG" alt="28 Oct 2019 People out at the Limelight for Screech Mondays Halloween Party. (Liam McBurney/RAZORPIX)" title="28 Oct 2019 People out at the Limelight for Screech Mondays Halloween Party. (Liam McBurney/RAZORPIX)" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38641876.ece/ba323/AUTOCROP/w300square/LMB_20191028_04_182.JPG" alt="28 Oct 2019 People out at the Limelight for Screech Mondays Halloween Party. (Liam McBurney/RAZORPIX)" title="28 Oct 2019 People out at the Limelight for Screech Mondays Halloween Party. (Liam McBurney/RAZORPIX)" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Belfast nightlife: Scratch Halloween Ball at Limelight - October 28 2019 [Photos]&nbsp;
</span>
</h2>
</a>
</article>
</div>
<div id="taboola-right-rail-thumbnails-news"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails-news',
placement: 'Right Rail Thumbnails News',
target_type: 'mix'
});
</script>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
From Belfast Telegraph
</h2>
</div>
<div class="w " data-widget="ROS Trailer 3-25" >
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/life/features/orlaith-mcallister-on-how-strictly-come-dancing-head-judge-shirely-ballas-surgery-has-made-her-reflect-on-her-own-cosmetic-procedures-38652806.html" class=" ">
<p class="flag"><strong class="flag-b bx-a life">Features</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38653123.ece/97577/AUTOCROP/w300square/6_For_MagazineForme.jpg" alt="Orlaith McAllister" title="Orlaith McAllister" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38653123.ece/97577/AUTOCROP/w300square/6_For_MagazineForme.jpg" alt="Orlaith McAllister" title="Orlaith McAllister" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Orlaith McAllister reflects on her own cosmetic procedures&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/life/weekend/dj-carolyn-stewart-talks-racist-bullying-at-school-sexism-in-broadcasting-and-the-debt-she-owes-her-late-father-john-38646470.html" class=" ">
<p class="flag"><strong class="flag-b bx-a life">Weekend</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/incoming/article38652977.ece/b83be/AUTOCROP/w300square/arolyn%20Stewart%2019.jpg" alt="U105 Radio presenter Carolyn Stewart at home in Ballyholme" title="U105 Radio presenter Carolyn Stewart at home in Ballyholme" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article38652977.ece/b83be/AUTOCROP/w300square/arolyn%20Stewart%2019.jpg" alt="U105 Radio presenter Carolyn Stewart at home in Ballyholme" title="U105 Radio presenter Carolyn Stewart at home in Ballyholme" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
DJ Carolyn Stewart talks racist bullying at school, sexism and the debt she owes her late father&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/life/features/leona-oneill-welcome-to-trillick-the-model-of-crosscommunity-harmony-38652402.html" class=" ">
<p class="flag"><strong class="flag-b bx-a life">Features</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/life/features/article38652396.ece/180af/AUTOCROP/w300square/2019-11-02_lif_54584449_I3.JPG" alt="Community spirit: local mechanic Drew Mills with his Trillick GAA flag" title="Community spirit: local mechanic Drew Mills with his Trillick GAA flag" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/life/features/article38652396.ece/180af/AUTOCROP/w300square/2019-11-02_lif_54584449_I3.JPG" alt="Community spirit: local mechanic Drew Mills with his Trillick GAA flag" title="Community spirit: local mechanic Drew Mills with his Trillick GAA flag" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Welcome to Trillick, the model of cross-community harmony&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/thousands-join-derrys-halloween-celebrations-38650594.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a entertainment">News</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article38650592.ece/e0e8c/AUTOCROP/w300square/2019-11-01_new_54567315_I7.JPG" alt="Revellers at last night’s Samhain Parade in Londonderry" title="Revellers at last night’s Samhain Parade in Londonderry" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article38650592.ece/e0e8c/AUTOCROP/w300square/2019-11-01_new_54567315_I7.JPG" alt="Revellers at last night’s Samhain Parade in Londonderry" title="Revellers at last night’s Samhain Parade in Londonderry" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Thousands join Derry's Halloween celebrations&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/joris-minne/restaurant-review-an-authentic-taste-of-india-on-belfasts-ravenhill-road-38646286.html" class=" ">
<p class="flag"><strong class="flag-b bx-a life">Joris Minne</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38653077.ece/52230/AUTOCROP/w300square/42467597216596587_n.jpg" alt="Welcome: Bites of India on Belfast's Ravenhill Road" title="Welcome: Bites of India on Belfast's Ravenhill Road" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38653077.ece/52230/AUTOCROP/w300square/42467597216596587_n.jpg" alt="Welcome: Bites of India on Belfast's Ravenhill Road" title="Welcome: Bites of India on Belfast's Ravenhill Road" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Restaurant Review: An authentic taste of India on Belfast's Ravenhill Road&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/life/features/jason-manford-on-his-love-affair-with-northern-ireland-and-sending-his-parents-on-a-weekend-break-here-38649720.html" class=" ">
<p class="flag"><strong class="flag-b bx-a life">Features</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/life/features/article38649714.ece/ba1af/AUTOCROP/w300square/2019-11-01_lif_54558076_I1.JPG" alt="Jason Manford" title="Jason Manford" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/life/features/article38649714.ece/ba1af/AUTOCROP/w300square/2019-11-01_lif_54558076_I1.JPG" alt="Jason Manford" title="Jason Manford" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Jason Manford on his love affair with Northern Ireland&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/sport/football/irish-league/footballers-lives-with-ryan-campbell-i-struggled-to-deal-with-my-mums-passing-and-that-feeling-of-loss-weighed-heavily-on-irish-cup-final-day-38650414.html" class=" ">
<p class="flag"><strong class="flag-b bx-a sport">Irish League</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/sport/football/irish-league/article38650409.ece/d4760/AUTOCROP/w300square/2019-11-01_spo_54554206_I1.JPG" alt="Family guy: Ryan Campbell relaxes before a game" title="Family guy: Ryan Campbell relaxes before a game" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/sport/football/irish-league/article38650409.ece/d4760/AUTOCROP/w300square/2019-11-01_spo_54554206_I1.JPG" alt="Family guy: Ryan Campbell relaxes before a game" title="Family guy: Ryan Campbell relaxes before a game" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Footballers' Lives with Ryan Campbell: 'I struggled to deal with my mum's passing'&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/mcdonalds-in-portugal-apologises-for-halloween-social-media-campaign-38648635.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38648579.ece/3f117/AUTOCROP/w300square/Sundae.jpg" alt="The advertisement in a McDonald's in Portugal" title="The advertisement in a McDonald's in Portugal" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38648579.ece/3f117/AUTOCROP/w300square/Sundae.jpg" alt="The advertisement in a McDonald's in Portugal" title="The advertisement in a McDonald's in Portugal" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
McDonald's in Portugal apologises for Halloween social media campaign&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/tourism-ni-pays-11k-to-influencers-for-social-media-posts-38647069.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article38647067.ece/9f9fa/AUTOCROP/w300square/2019-10-31_new_54540855_I2.JPG" alt="Tara Povey" title="Tara Povey" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article38647067.ece/9f9fa/AUTOCROP/w300square/2019-10-31_new_54540855_I2.JPG" alt="Tara Povey" title="Tara Povey" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Tourism NI pays £11k to influencers for social media posts&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/northern-irelands-best-halloween-fancy-dress-2019-send-us-your-pictures-38648982.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a entertainment">News</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/incoming/article38649285.ece/92283/AUTOCROP/w300square/kerri_mccallister.jpg" alt="Sisters Lily and Ayla McAllister from Larne dressed as the Grady Twins from The Shining." title="Sisters Lily and Ayla McAllister from Larne dressed as the Grady Twins from The Shining." width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article38649285.ece/92283/AUTOCROP/w300square/kerri_mccallister.jpg" alt="Sisters Lily and Ayla McAllister from Larne dressed as the Grady Twins from The Shining." title="Sisters Lily and Ayla McAllister from Larne dressed as the Grady Twins from The Shining." width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Northern Ireland's best Halloween fancy dress 2019: send us your pictures&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/corrs-singer-andrea-says-dundalk-had-nogo-areas-in-troubles-38646866.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article38646864.ece/123bf/AUTOCROP/w300square/2019-10-31_new_54531877_I1.JPG" alt="Andrea Corr recalls her life in the border town in her new memoirs" title="Andrea Corr recalls her life in the border town in her new memoirs" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article38646864.ece/123bf/AUTOCROP/w300square/2019-10-31_new_54531877_I1.JPG" alt="Andrea Corr recalls her life in the border town in her new memoirs" title="Andrea Corr recalls her life in the border town in her new memoirs" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Corrs singer Andrea says Dundalk had ‘no-go areas’ in Troubles&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/editorial/web/brexit-voices/" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Brexit</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38152425.ece/624e1/AUTOCROP/w300square/brexit.jpg" alt="Brexit voices from Northern Ireland" title="Brexit voices from Northern Ireland" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38152425.ece/624e1/AUTOCROP/w300square/brexit.jpg" alt="Brexit voices from Northern Ireland" title="Brexit voices from Northern Ireland" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Brexit voices from Northern Ireland - People share their hopes, fears and frustrations&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/company-list/northern-irelands-top-100-companies-2019-38126954.html" class=" ">
<p class="flag"><strong class="flag-b bx-a business">Company List</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38128815.ece/558c5/AUTOCROP/w300square/top100_2019.jpg" alt="Northern Ireland's most profitable companies are revealed" title="Northern Ireland's most profitable companies are revealed" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38128815.ece/558c5/AUTOCROP/w300square/top100_2019.jpg" alt="Northern Ireland's most profitable companies are revealed" title="Northern Ireland's most profitable companies are revealed" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Northern Ireland’s Top 100 Companies 2019&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/game-of-thrones-map-of-every-northern-ireland-filming-location-38042122.html" class=" ">
<p class="flag"><strong class="flag-b bx-a entertainment">Film and TV</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38042492.ece/c7d9f/AUTOCROP/w300square/32293_Game%20of%20Thrones_%20-%20The%20Dark%20Hedges_The%20Kingsroad.jpg" alt="" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article38042492.ece/c7d9f/AUTOCROP/w300square/32293_Game%20of%20Thrones_%20-%20The%20Dark%20Hedges_The%20Kingsroad.jpg" alt="" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Game of Thrones: Map of every NI location&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/archive/the-troubles-gallery-40-years-of-conflict-in-northern-ireland-from-the-belfast-telegraph-archives-29947576.html" class=" ">
<p class="flag"><strong class="flag-b bx-a archive">Archive</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/migration_catalog/article25633678.ece/7a5aa/AUTOCROP/w300square/b3" alt="British soldiers patrol Belfast in 1969" title="British soldiers patrol Belfast in 1969" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/migration_catalog/article25633678.ece/7a5aa/AUTOCROP/w300square/b3" alt="British soldiers patrol Belfast in 1969" title="British soldiers patrol Belfast in 1969" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Northern Ireland Troubles gallery - conflict and bloodshed&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/revealed-five-schools-share-the-top-spot-in-gcse-league-table-results-37939064.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article37939062.ece/613c1/AUTOCROP/w300square/2019-03-22_new_48936280_I4.JPG" alt="Today, we publish our annual guide on the GCSE performance of every post-primary school here that undertakes the examinations (stock photo)" title="Today, we publish our annual guide on the GCSE performance of every post-primary school here that undertakes the examinations (stock photo)" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article37939062.ece/613c1/AUTOCROP/w300square/2019-03-22_new_48936280_I4.JPG" alt="Today, we publish our annual guide on the GCSE performance of every post-primary school here that undertakes the examinations (stock photo)" title="Today, we publish our annual guide on the GCSE performance of every post-primary school here that undertakes the examinations (stock photo)" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
<strong class="flag-d">Exclusive</strong> Revealed: GCSE league table results&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/opinion/teletoons-topical-and-political-cartoons-from-belfast-telegraph-2017-35003526.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a opinion">Opinion</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38651149.ece/3c1cc/AUTOCROP/w300square/nothing%20scares.jpg" alt="" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article38651149.ece/3c1cc/AUTOCROP/w300square/nothing%20scares.jpg" alt="" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
<em>Opinion: </em>
Topical and political cartoons from Belfast Telegraph&nbsp;
</span>
</h2>
</a>
</article>
</div>
<div id="onscroll-ad-belfast-telegraph-sticky-mpu"></div>
</div>
</div>
</section>
<footer id="footer" class="w116">
<style>
.ipso.-block{display:flex;margin:0 auto}.ipso{justify-content:center;align-items:center;height:30px;padding:10px 10px;box-shadow:inset 0 0 0 1px #d4d4d4;font-size:12px;line-height:1.15;font-weight:400;background:#fff;max-width:630px}.ipso img{margin:0 10px 0 0}
</style>
<div>
<a href="https://www.ipso.co.uk/editors-code-of-practice/" class="ipso -block" target="_blank">
<img src="https://cdn-test-01.belfasttelegraph.co.uk/incoming/c6f44/250354930.ece/binary/ipso.png" height="35" />
The Belfast Telegraph is a member of IPSO and subscribes to its Editors' Code of Practice.
</a>
</div>
<div class="advert advert ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-35613326-697","sizes":[[728,90],[940,91]],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland","prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"2","zoneId":"610160"}},{"bidder":"appnexus","params":{"placementId":"11055351"}},{"bidder":"criteo","params":{"zoneId":"948171"}},{"bidder":"openx","params":{"unit":"538992783","delDomain":"mediaforce-d.openx.net"}}]},"targeting":{"pos":["bottom"]}}
</script>
</div>
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/" class="active" >
News
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/uk/" >
UK
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" class="active" >
Rep of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/world-news/" >
World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/" >
Politics
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/" >
Food & Drink
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK and World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/belfast-festival/" >
Belfast Festival
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/horoscopes/" >
Horoscopes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/" >
Eating Out
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/features/" >
Features
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 31320159 k: reference-default-31320159-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/belfasttelegraph" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/beltel" target="_blank"><span>Twitter</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><a href="https://www.belfasttelegraph.co.uk"><img src="//www.belfasttelegraph.co.uk/img/logo-belfast-b2.png" width="189" alt="BelfastTelegraph.co.uk" /></a></figure>
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.belfasttelegraph.co.uk" >
Mobile Site
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/app/" >
App
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/contact-us-29050595.html" >
Contact
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/legal-terms-and-policies-28754042.html" >
T&Cs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/privacy-and-cookie-policy-35669791.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/cookie-policy-36824393.html" >
Cookie Policy
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/thefacts/" >
Media Pack
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/how-to-make-a-complaint-belfast-telegraph-and-sunday-life-30935458.html" >
Complaints
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/paidfor-content-guidelines-for-inm-sites-in-the-uk-37820709.html" >
Paid-for Content Policy
</a>
</li>
</ul>
<p class="copys"><span>&copy; Belfast Telegraph</span> <a href="http://www.inmplc.com/"><img src="//belfasttelegraph.co.uk/img/logo-inm-b.png" width="96" height="28" alt="Logo Inm A" /></a></p>
</div>
</div>
<div class="advert indo_survey ">
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-30485225-697","oop":true,"sizes":[1,1],"adUnit":"8216\/belfasttelegraph.co.uk\/News\/Republic_of_Ireland"}
</script>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 31320567 k: reference-default-31320567-sec-news_localandnationalnews_republicofireland-art e: 20m d: -->
<ul class="site">
<li>
<a href="https://www.belfasttelegraph.co.uk/" >
<span>Home</span>
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/courts/" >
Courts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/general-election-2019/" >
General Election 2019
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/uk/" >
UK
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" >
Republic of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/world-news/" >
World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/" >
Politics
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/general-election-2019/" >
General Election 2019
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/rhi-scandal/" >
RHI Scandal
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/local-elections-2019/" >
Local Elections 2019
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/eu-elections-2019/" >
EU Elections 2019
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sunday-life/" >
Sunday Life
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/" >
Education
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/graduations/" >
Graduations
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/courts/" >
Courts
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/irish-league/" >
Irish League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/international/" >
International
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/scottish/" >
Scottish
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/european/" >
European
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/billy-on-the-box/" >
Billy Weir's Column
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/stephen-craigan" >
Stephen Craigan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/gareth-mcauley/" >
Gareth McAuley
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/world-cup/" >
Rugby World Cup
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/podcasts/" >
Podcasts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/club-rugby/" >
Club Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/schools-cup/" >
Schools Cup
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/chris-henry/" >
Chris Henry
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/the-open/" >
The Open
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/boxing/" >
Boxing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/declan-bogue/" >
Declan Bogue
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/antrim/" >
Antrim
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/armagh/" >
Armagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/cavan/" >
Cavan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/derry/" >
Derry
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/Donegal/" >
Donegal
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/down/" >
Down
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/fermanagh/" >
Fermanagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/monaghan/" >
Monaghan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/tyrone/" >
Tyrone
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/" >
Belfast Giants
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/othersports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/tennis/" >
Tennis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/hockey/" >
Hockey
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cycling/" >
Cycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/running/" >
Running
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/commercial-property/" >
Commercial Property
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/" >
Food, Drink and Hospitality
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK & World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/balmoral-show/" >
Balmoral Show
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/technology/" >
Tech
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/" >
Analysis
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/help-advice/" >
Help and Advice
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/business-bulletin/" >
Business Bulletin
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/company-list/northern-irelands-top-100-companies-2019-38126954.html" >
Top 100
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/ccnni-awards" target="_blank">
CCNNI Awards
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/belfast-festival/" >
Belfast Festival
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/top100hospitality" target="_blank">
Top 100 Hospitality
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion & beauty
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House and Home
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/homesandinteriors2019" target="_blank">
Homes & Interiors
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/" >
Restaurant Reviews
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/recipes/" >
Recipes
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/features/" >
Features
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/books/" >
Books
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph" >
Family Life
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/travelholidayguidesep2019" >
Holiday Guide 2019
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifesep2019" >
Family Life
</a>
</li>
</ul>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/cars/" >
Cars
</a>
</li>
<li class=" opinion">
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alban-maginness/" >
Alban Maginness
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alf-mccreary/" >
Alf McCreary
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/fionola-meredith/" >
Fionola Meredith
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/gail-walker/" >
Gail Walker
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/lindy-mcdowell/" >
Lindy McDowell
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/malachi-odoherty/" >
Malachi O'Doherty
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/mary-kenny/" >
Mary Kenny
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/nelson-mccausland/" >
Nelson McCausland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/ruth-dudley-edwards/" >
Ruth Dudley Edwards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/suzanne-breen/" >
Suzanne Breen
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" archive">
<a href="https://www.belfasttelegraph.co.uk/archive/" >
Archive
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/people/" >
People
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/events/" >
Events
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/places/" >
Places
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/titanic/" >
Titanic
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/archive/ulster-covenant/" >
Ulster Covenant
</a>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.belfasttelegraph.co.uk/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/travel/holiday-world/" >
Holiday World
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/travelsuppmay2019_957dba7f22b9af" target="_blank">
Holiday Guide 2019
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/holidayandtourguidejune2019" target="_blank">
Your Hotel & Tour Guide
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/video-news/" >
Video
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/" >
Events
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/it-awards/" >
IT Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/propertyawards2017" target="_blank">
Print Supplement
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/pet-expo/" >
Pet Expo
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/" >
Sports Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/business-awards/" >
Business Awards
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/" >
Spirit of N. Ireland Awards
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-3">Search</label>
<input type="text" name="search" id="f-search-3" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.belfasttelegraph.co.uk/analysis-logger/?rt=1&ctxId=697&pubId=3&cat=&meta=read-news&objId=38657689&type=article&title=Man+arrested+following+death+of+a+child+in+Limerick&url=https%3a%2f%2fwww.belfasttelegraph.co.uk%2fnews%2frepublic-of-ireland%2fman-arrested-following-death-of-a-child-in-limerick-38657689.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.belfasttelegraph.co.uk/analysis-logger/?rt=1&amp;ctxId=697&amp;pubId=3&amp;cat=&amp;meta=read-news&amp;objId=38657689&amp;type=article&amp;title=Man+arrested+following+death+of+a+child+in+Limerick&amp;url=https%3a%2f%2fwww.belfasttelegraph.co.uk%2fnews%2frepublic-of-ireland%2fman-arrested-following-death-of-a-child-in-limerick-38657689.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script>
var captify_kw_query_11271 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11271/px.js');
</script>
<!-- OneTag Container: Belfast Telegraph-->
<script src="//get.s-onetag.com/133fa3ca-b153-45ca-8220-2cb16254b714/tag.min.js" async defer></script>
<script async type="text/javascript" src="https://cdn-03.belfasttelegraph.co.uk/static/a24757fb95292bd14d73829466b2d7c5a9fa0a15/js/inm-ai.js"></script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.belfasttelegraph.co.uk/service/how-to-disable-ad-blockers-on-belfasttelegraphcouk-35415498.html',
imageA: 'w141-icon-a2.png',
whitelistSitename: 'BelfastTelegraph.co.uk'
});
</script>
</body>
</html>
