<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!-- generated by inm-prod-presentation-engine-spot-10-0-62-245.inm.lan 2018-01-01T12:02:39.499 -->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="canonical" href="https://www.belfasttelegraph.co.uk/news/uk/british-woman-dies-after-falling-from-boat-in-majorca-36449025.html" >
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.belfasttelegraph.co.uk/news/uk/british-woman-dies-after-falling-from-boat-in-majorca-36449025.html" >
<link rel="shortcut icon" href="https://www.belfasttelegraph.co.uk/img/favicon-belfasttelegraph.ico?v=5622f" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="https://www.belfasttelegraph.co.uk/css/screen.min.css?v=da338" media="screen" />
<link rel="stylesheet" type="text/css" href="https://www.belfasttelegraph.co.uk/css/widgets.min.css?v=af76b" media="screen" />
<link rel="stylesheet" type="text/css" href="https://www.belfasttelegraph.co.uk/css/widgets.bt.min.css?v=907b2" media="screen" />
<link rel="stylesheet" type="text/css" href="https://www.belfasttelegraph.co.uk/css/jquery-ui.min.css?v=4a6b8" media="screen" />
<link rel="stylesheet" type="text/css" href="https://www.belfasttelegraph.co.uk/css/print.min.css?v=be164" media="print" />
<script type="text/javascript">
window.publicationUrl = 'https://www.belfasttelegraph.co.uk/';
window.publicationTitle = 'BelfastTelegraph.co.uk';
window.breadcrumb = 'Home;News;UK';
</script>
<script type="text/javascript" src="https://www.belfasttelegraph.co.uk/js/head.min.js?v=23081"></script>
<script type="text/javascript">
head.js(
{ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' },
{ jqueryui: '//ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js' },
{ extras: 'https://www.belfasttelegraph.co.uk/js/extras.min.js?v=f0381' },
{ tracking: 'https://www.belfasttelegraph.co.uk/js/tracking.min.js?v=d8948' },
{ global: 'https://www.belfasttelegraph.co.uk/js/scripts.min.js?v=a3eb0' },
{ widgets: 'https://www.belfasttelegraph.co.uk/js/widgets.min.js?v=b73c8' }
);
</script>
<title>British woman dies after falling from boat in Majorca - BelfastTelegraph.co.uk</title>
<meta name="keywords" content="Foreign Office,Majorca,Spain" />
<meta name="description" content="A British woman has died after falling from her boat in a marina in Majorca." />
<meta name="news_keywords" content="Foreign Office,Majorca,Spain" />
<meta property="og:title" content="British woman dies after falling from boat in Majorca - BelfastTelegraph.co.uk"/>
<meta property="og:site_name" content="BelfastTelegraph.co.uk"/>
<meta property="og:description" content="A British woman has died after falling from her boat in a marina in Majorca."/>
<meta property="og:url" content="https://www.belfasttelegraph.co.uk/news/uk/british-woman-dies-after-falling-from-boat-in-majorca-36449025.html"/>
<meta property="og:type" content="article"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "British woman dies after falling from boat in Majorca",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "BelfastTelegraph.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.belfasttelegraph.co.uk/img/logo-belfast-b.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.belfasttelegraph.co.uk/news/uk/article36449024.ece/ALTERNATES/h342/bpanews_a9ce3926-b7bd-4b6e-b9b5-7ac9115ce336_1",
"height": "342",
"width": "608"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.belfasttelegraph.co.uk/"
},
"dateCreated": "2018-01-01T09:56:19+0000",
"dateModified": "2018-01-01T10:01:02+0000",
"datePublished": "2018-01-01T09:51:11+0000",
"keywords": "Foreign Office,Majorca,Spain",
"thumbnailUrl": "https://cdn-04.belfasttelegraph.co.uk/news/uk/article36449024.ece/ALTERNATES/h342/bpanews_a9ce3926-b7bd-4b6e-b9b5-7ac9115ce336_1",
"author": {
"@type": "Person",
"name": ""
}
}
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@BelTel" />
<meta name="twitter:url" content="https://www.belfasttelegraph.co.uk/news/uk/british-woman-dies-after-falling-from-boat-in-majorca-36449025.html" />
<meta name="twitter:title" content="British woman dies after falling from boat in Majorca" />
<meta name="twitter:description" content="A British woman has died after falling from her boat in a marina in Majorca." />
<meta name="twitter:image:src" content="https://www.belfasttelegraph.co.uk/news/uk/article36449024.ece/ALTERNATES/w135square/bpanews_a9ce3926-b7bd-4b6e-b9b5-7ac9115ce336_1" />
<meta name="twitter:domain" content="BelfastTelegraph.co.uk" />
<meta name="published-date" content="Mon, 01 Jan 2018 09:51:11 GMT"/>
<meta property="og:image" content="https://www.belfasttelegraph.co.uk/news/uk/article36449024.ece/ALTERNATES/h342/bpanews_a9ce3926-b7bd-4b6e-b9b5-7ac9115ce336_1"/>
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="342" />
<meta property="fb:app_id" content="321217294648139"/>
<script>
var comscore_pv = {
c1: "2",
c2: "8097916"
};
var _comscore = _comscore || [];
_comscore.push(comscore_pv);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<script src="//assets.adobedtm.com/c47a271aa6d8d16d83b1281f39616ed03af37920/satelliteLib-a0285de5a3c289b5ac0259140ee40e480d5e9a78.js"></script>
<script type="text/javascript">
digitalData = {};
digitalData.page = {"pageInfo":{"pageName":"Bt:News:UK:British woman dies after falling from boat in Majorca","pageTitle":"British woman dies after falling from boat in Majorca","publication":"belfasttelegraph.co.uk"},"category":{"pageType":"Article","primaryCategory":"News","subCategory1":"UK","subCategory2":"n\/a","subCategory3":"n\/a","subCategory4":"n\/a"},"attributes":{"inmproduct":"website","virtualview":"false"},"content":{"author":"","tags":"Foreign Office,Majorca,Spain","articleID":36449025,"articleType":"news"}};
(function() {
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var userId = getCookie('guid');
if (userId) {
digitalData.user = {
profile: {
profileInfo: {
profileID: userId
}
}
};
}
})();
</script>
<script type="text/javascript" src="https://cdns.gigya.com/JS/gigya.js?apiKey=3_wjMJ4AQSA7Z1Va3mHT7NjHkjrdsooComEsn9qSQqL0duJPMJAaadqpyiiJEh4hK-">
{}
</script>
<script src="https://cdns.gigya.com/gs/js/gigyatargetad.min.js"></script>
<script type="text/javascript">
window.gigyaIntegration = {
screenSet: 'BelTel-RegistrationLogin',
mobileScreenSet: 'BelTel-DefaultMobile-RegistrationLogin',
myAccountUrl: 'https://member.belfasttelegraph.co.uk/',
command: []
};
</script>
<link rel="alternate" href="android-app://com.belfast.telegraph/http/www.belfasttelegraph.co.uk/news/uk/british-woman-dies-after-falling-from-boat-in-majorca-36449025.html"/>
<meta name="apple-itunes-app" content="app-id=1229633020, app-argument=http://www.belfasttelegraph.co.uk/news/uk/british-woman-dies-after-falling-from-boat-in-majorca-36449025.html">
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '221345138391096'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=221345138391096&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script async src="//js-sec.indexww.com/ht/p/185246-89463658398018.js"></script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script>
window.itagPromises = window.itagPromises || [];
var itagPromise = new Promise(function(resolve, reject) {
window.grapeshotItag = function() {
var self = this;
var grapeshotChannels = [];
self.setSite = function() {
var parentDomain = function() {
try {
return [top.location.protocol, '//', top.location.hostname].join('');
} catch (e) {
return [location.protocol, '//', location.hostname].join('');
}
};
return parentDomain();
};
self.init = function() {
grapeshotItag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
};
self.getGrapeshotChannels = function() {
return grapeshotChannels.join(',');
};
self.buildGrapeshotUrl = function (endPointUrl) {
var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
var gsScript = document.createElement('script');
gsScript.type = 'text/javascript';
gsScript.src = gsUrl;
document.getElementsByTagName('head')[0].appendChild(gsScript);
};
window.parseResponse = function(grapeshotResponse) {
for (var key in grapeshotResponse) {
for (i = 0; i < grapeshotResponse[key].length; i++) {
if (grapeshotResponse[key][i].hasOwnProperty('name')) {
grapeshotChannels.push(grapeshotResponse[key][i].name);
}
}
}
resolve();
};
};
grapeshotItag = new grapeshotItag();
grapeshotItag.init();
window.itagPromises.push(itagPromise);
Promise.resolve(itagPromise);
});
</script>
<script>
window.itagPromises = window.itagPromises || [];
var itagPromise = new Promise(function(resolve, reject) {
window.lotameItag = function() {
var self = this;
var lotameId = '4299';
var lotameAudiences = [];
self.parseLotameAudiences = function(data) {
var json = JSON.stringify(data, undefined, 2),
obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);
var firstParty = obj.Profile.Audiences.Audience || [];
var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
var audiences = firstParty.concat(thirdParty);
if (audiences) {
for (var i = 0; i < audiences.length; i++) {
var audienceId = audiences[i].id;
if (audienceId) {
lotameAudiences.push(audienceId);
}
}
}
resolve();
};
self.getAudiences = function() {
var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lotameId) + '/pe=y/callback=lotameItag.parseLotameAudiences';
var scriptTag = document.createElement('script');
scriptTag.type = 'text/javascript';
scriptTag.src = url;
document.getElementsByTagName('head')[0].appendChild(scriptTag);
};
self.init = function() {
lotameItag.getAudiences(lotameId);
};
self.getAudienceIds = function() {
return lotameAudiences.join(',');
};
};
lotameItag = new lotameItag();
lotameItag.init();
window.itagPromises.push(itagPromise);
Promise.resolve(itagPromise);
});
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
document.write('<scr'+'ipt type="text/javascript" src="https://mediaforce.grapeshot.co.uk/independentnews/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->
<script type="text/javascript" src="https://www.belfasttelegraph.co.uk/js/prebid.min.js?v=6d570" async></script>
<script type='text/javascript'>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</script>
<!-- Lotame audience extraction script -->
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=4299/pe=y/var=ccauds"></script>
<script type="text/javascript">
var dartCCKey = "ccaud";
var dartCC = "";
if (typeof(ccauds) != 'undefined')
{
for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
{
if (cci > 0) dartCC += ",";
dartCC += ccauds.Profile.Audiences.Audience[cci].abbr;
}
}
googletag.cmd.push(function() {
googletag.pubads().setTargeting(dartCCKey, [dartCC]);
});
</script>
<!-- End Lotame audience extraction script -->
<script>
var googleAds = [];
googletag.cmd.push(function() {
var targetParams35609517 = {
targetingMap: {}
};
targetParams35609517.slot = googletag.defineSlot("/8216/belfasttelegraph.co.uk/News/UK", [[728,90],[970,90],[940,90],[940,200],[940,60],[970,200],[970,250]], "div-gpt-ad-35609517-699")
.addService(googletag.pubads())
.setTargeting("pos", ["top","roadblock"])
;
googleAds.push( targetParams35609517.slot );var targetParams36329871 = {
targetingMap: {}
};
targetParams36329871.slot = googletag.defineSlot("/8216/belfasttelegraph.co.uk/News/UK", [620,40], "div-gpt-ad-36329871-699")
.addService(googletag.pubads())
.setTargeting("pos", "native")
;var targetParams30357974 = {
targetingMap: {}
};
targetParams30357974.slot = googletag.defineSlot("/8216/belfasttelegraph.co.uk/News/UK", [1,1], "div-gpt-ad-30357974-699")
.addService(googletag.pubads())
.setTargeting("pos", "tead")
;var targetParams35159875 = {
targetingMap: {}
};
targetParams35159875.slot = googletag.defineSlot("/8216/belfasttelegraph.co.uk/News/UK", [2,2], "div-gpt-ad-35159875-699")
.addService(googletag.pubads())
;var targetParams35609523 = {
targetingMap: {}
};
targetParams35609523.slot = googletag.defineSlot("/8216/belfasttelegraph.co.uk/News/UK", [[300,250],[300,600]], "div-gpt-ad-35609523-699")
.addService(googletag.pubads())
.setTargeting("pos", "top")
;
googleAds.push( targetParams35609523.slot );var targetParams35609525 = {
targetingMap: {}
};
targetParams35609525.slot = googletag.defineSlot("/8216/belfasttelegraph.co.uk/News/UK", [[300,250],[300,251]], "div-gpt-ad-35609525-699")
.addService(googletag.pubads())
.setTargeting("pos", "bottom")
;
googleAds.push( targetParams35609525.slot );var targetParams35613326 = {
targetingMap: {}
};
targetParams35613326.slot = googletag.defineSlot("/8216/belfasttelegraph.co.uk/News/UK", [[728,90],[940,91]], "div-gpt-ad-35613326-699")
.addService(googletag.pubads())
.setTargeting("pos", "bottom")
;
googleAds.push( targetParams35613326.slot );var targetParams30485225 = {
targetingMap: {}
};
targetParams30485225.slot = googletag.defineOutOfPageSlot("/8216/belfasttelegraph.co.uk/News/UK", "div-gpt-ad-30485225-699-oop")
.addService(googletag.pubads())
;
googleAds.push( targetParams30485225.slot );
googletag.pubads().setTargeting("kw", ["Foreign Office","Majorca","Spain"]);
googletag.pubads().setTargeting("art_id","36449025");
googletag.pubads().enableAsyncRendering();
googletag.pubads().setTargeting("gs_channels", gs_channels);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
(function() {
window._taboola = window._taboola || [];
_taboola.push({article: 'auto'});
var taboolaFlush = function() {
_taboola.push({flush: true});
};
if (window.addEventListener) {
window.addEventListener('load', taboolaFlush, false);
} else if (window.attachEvent) {
window.attachEvent('onload', taboolaFlush);
} else {
var previousOnLoad = window.onload;
window.onload = function() {
taboolaFlush();
previousOnload && previousOnLoad();
};
}
!function (e, f, u, i) {
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
location.protocol + '//cdn.taboola.com/libtrc/mediaforce-belfasttelegraph/loader.js',
'tb_loader_script');
if (window.performance && typeof window.performance.mark == 'function') {
window.performance.mark('tbl_ic');
}
})();
</script>
<!-- Lotame data collection script -->
<script src="https://tags.crwdcntrl.net/c/4809/cc.js?ns=_cc4809" id="LOTCC_4809"></script>
<script>
_cc4809.bcp();
</script>
<!-- End Lotame data collection script -->
</head>
<body class="blue Belfast news " data-domain="" data-section-path="news/uk/" data-article="British woman dies after falling from boat in Majorca">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"UK","pageCategory":"News","pageTitle":"British woman dies after falling from boat in Majorca","pageAttributes":{"comments":"no","relatedArticles":"no","videos":0,"readMore":"yes","photos":1},"articleId":36449025,"sectionId":699}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CQ3M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CQ3M');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_nuhppxxejursg5tgjyabkogr64'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script type="text/javascript">
(function() {
window.facebookInitHandlers = [];
var initFacebook = function() {
FB.init({
appId : '321217294648139',
status : true,
cookie : true,
xfbml : true
});
var handlers = window.facebookInitHandlers;
window.facebookInitHandlers = undefined;
for (var i = 0; i < handlers.length; i++) {
handlers[i].call(this);
}
};
window.onFacebookInit = function(handler) {
if (window.facebookInitHandlers) {
window.facebookInitHandlers.push(handler);
if (window.FB) {
console && console.log && console.log('window.FB loaded');
initFacebook();
}
} else {
handler.call(this);
}
};
window.fbAsyncInit = function() {
console && console.log && console.log('fbAsyncInit called');
initFacebook();
};
})();
(function(d){
var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "//connect.facebook.net/en_US/all.js";
ref.parentNode.insertBefore(js, ref);
}(document));
</script>
<div id="root" class="">
<div id="inner">
<header id="top" class="no-print">
<link media="screen" href="//www.belfasttelegraph.co.uk/editorial/web/classified-bar/classified.css?v=22" type="text/css" rel="stylesheet">
<nav class="w4 " >
<div class="bar">
<div class="wrap">
<div class="left">
<ul class="">
<li>
<a href="https://www.propertynews.com/" target="_blank">
Property
</a>
<ul class="">
<li class="bt prnews">
<a href="https://www.propertynews.com/" target="_blank">
Propertynews.com
</a>
</li>
<li>
<a href="https://www.propertynews.com/property-for-sale/" target="_blank">
Property For Sale
</a>
</li>
<li>
<a href="https://www.propertynews.com/property-for-rent/" target="_blank">
Property For Rent
</a>
</li>
<li>
<a href="https://www.propertynews.com/directory/estate-agent/" target="_blank">
Agent Search
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.nijobfinder.co.uk/" >
Jobs
</a>
<ul class="">
<li>
<a href="https://www.nijobfinder.co.uk/" target="_blank">
niJobfinder
</a>
</li>
<li>
<a href="https://www.recruitni.com/" target="_blank">
Recruit NI
</a>
</li>
</ul>
</li>
<li>
<a href="http://classifieds.belfasttelegraph.co.uk/" target="_blank">
Classifieds
</a>
<ul class="">
<li class="bt class">
<a href="http://classifieds.belfasttelegraph.co.uk/" target="_blank">
Belfast Telegraph Classifieds
</a>
</li>
<li>
<a href="http://classifieds.belfasttelegraph.co.uk/northern-ireland/for-sale/1/" target="_blank">
For Sale
</a>
</li>
<li>
<a href="http://classifieds.belfasttelegraph.co.uk/northern-ireland/family-notices/49/" target="_blank">
Family Notices </a>
</li>
<li>
<a href="http://classifieds.belfasttelegraph.co.uk/book-a-newspaper-advert" target="_blank">
Place your ad </a>
</li>
</ul>
</li>
<li>
<a href="http://www.belfasttelegraphtravel.co.uk/" target="_blank">
Travel
</a>
<ul class="">
<li class="bt travel">
<a href="http://www.belfasttelegraphtravel.co.uk/" >
Travel
</a>
</li>
</ul>
</li>
<li>
<a href="http://competitions.belfasttelegraph.co.uk/" rel="nofollow" target="_blank">
Competitions
</a>
</li>
<li>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=127195506&iu=/8216/textlinks" >
Cars
</a>
<ul class="">
<li class="bt autotrader">
<a href="http://www.autotrader.co.uk/?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=logo" rel="nofollow" target="_blank">
Autotrader
</a>
</li>
<li>
<a href="http://www.autotrader.co.uk/?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=buying" rel="nofollow" target="_blank">
Buying New & Used
</a>
</li>
<li>
<a href="https://www.autotrader.co.uk/sell-my-car?utm_source=belfasttelegraph&utm_medium=partnerships&utm_campaign=selling" rel="nofollow" target="_blank">
Sell My Car
</a>
</li>
<li>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=127195506&iu=/8216/textlinks" rel="nofollow" >
Car Reviews
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="right">
<ul class="">
<li class="subscribe dropdown">
<span>Subscribe</span>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/homedelivery/" >
Home Delivery
</a>
</li>
<li>
<a href="http://digitalbelfasttelegraph.pressreader.com/" >
Digital Edition
</a>
</li>
<li class="newsletters">
<a href="https://member.belfasttelegraph.co.uk/newsletter" >
Newsletters
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div class="sticky">
<div class="wrap">
<div class="inner">
<div id="div-gpt-ad-35609517-699" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35609517-699");
});
</script>
</div>
</div>
</div>
<div class="w110">
<div class="wrap">
<!-- RW: 31320159 k: reference-default-31320159-sec-news_localandnationalnews_uk-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/belfasttelegraph" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/beltel" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/+belfasttelegraph" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
</ul>
</div>
<!-- RW: 31320216 k: reference-default-31320216-sec-news_localandnationalnews_uk-art e: 20m d: -->
<p class="w1"><a href="https://www.belfasttelegraph.co.uk/"><img src="https://www.belfasttelegraph.co.uk/img/logo-belfast-b2.png" height="46" alt="Belfast Telegraph" /></a></p>
<!-- RW: 31320236 k: reference-default-31320236-sec-news_localandnationalnews_uk-art e: 20m d: -->
<script type="text/javascript">
var locations=new Array();
locations['Armagh'] = [['14'], ['7'], ['1'], ['armagh-united_kingdom.html']];
locations['Bangor'] = [['14'], ['8'], ['3'], ['bangor-north_down-united_kingdom.html']];
locations['Belfast'] = [['14'], ['7'], ['3'], ['belfast-united_kingdom.html']];
locations['Belfast'] = [['14'], ['7'], ['3'], ['belfast-united_kingdom.html']];
locations['Dublin'] = [['04'], ['8'], ['3'], ['dublin-ireland.html']];
locations['Enniskillen'] = [['14'], ['7'], ['1'], ['enniskillen-fermanagh-united_kingdom.html']];
locations['Larne'] = [['14'], ['7'], ['4'], ['larne-antrim-united_kingdom.html']];
locations['Londonderry'] = [['14'], ['7'], ['2'], ['londonderry-united_kingdom.html']];
locations['Newcastle'] = [['14'], ['8'], ['4'], ['newcastle-down-united_kingdom.html']];
locations['Omagh'] = [['14'], ['7'], ['2'], ['omagh-tyrone-united_kingdom.html']];
locations['Portrush'] = [['14'], ['7'], ['3'], ['portrush-coleraine-united_kingdom.html']];
head.ready(function() {
var loc = $.cookie('weather_loc');
loc = loc != null ? loc : 'Belfast';
if(typeof window.weather_location== 'function') {
// function exists, so we can now call it
weather_location(locations, loc);
}	});</script>
<style>
.change{
font: 600 13px/20px Open Sans,Trebuchet MS,Helvetica Neue,Helvetica,sans-serif !important;
padding:0px !important; margin: 0px !important;
}
.location{
text-transform: capitalize !important;
}
</style>
<div class="w3 weather-box" style="white-space:normal">
<p> Hi <span class="hi"></span>&deg;C | Lo <span class="low"></span>&deg;C <a href="#change" class="change"> | WEATHER</a> <a href="" class="location"><strong></strong></a></p>
<div class="change" id="change">
<ul>
<li><a href="./">Athlone</a></li>
<li><a href="./">Bray</a></li>
<li><a href="./">Cork</a></li>
<li><a href="./">Drogheda</a></li>
<li><a href="./">Dundalk</a></li>
</ul>
<ul>
<li><a href="./">Galway</a></li>
<li><a href="./">Kilkenny</a></li>
<li><a href="./">Limerick</a></li>
<li><a href="./">Navan</a></li>
<li><a href="./">Waterford</a></li>
</ul>
</div>
</div>
</div>
<nav class="w103 " >
<div class="wrap">
<ul class="site">
<li>
<a href="https://www.belfasttelegraph.co.uk/" >
<span>Home</span>
</a>
</li>
<li class=" news active">
<a href="https://www.belfasttelegraph.co.uk/news/" >
News
</a>
<ul class=" active">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" >
Northern Ireland
</a>
</li>
<li class=" active">
<a href="https://www.belfasttelegraph.co.uk/news/uk/" >
UK
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" >
Republic of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/world-news/" >
World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/" >
Politics
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/general-election-2017/" >
General Election 2017
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland-assembly-election/" >
NI Assembly Election 2017
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sunday-life/" >
Sunday Life
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/graduations/" >
Graduations
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/stats/" >
Live Scores
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/stats/?pstr=comp_fixtures&lang=&coid=4" >
Premier League Fixtures
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/irish-league/" >
Irish League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/scottish/" >
Scottish
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/international/" >
International
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/fa-league-cups/" >
FA and League Cups
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/european-champions-cup/" >
European Champions Cup
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/schools-cup/" >
Schools Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/antrim/" >
Antrim
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/armagh/" >
Armagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/cavan/" >
Cavan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/derry/" >
Derry
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/Donegal/" >
Donegal
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/down/" >
Down
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/fermanagh/" >
Fermanagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/monaghan/" >
Monaghan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/tyrone/" >
Tyrone
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/othersports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/" >
Belfast Giants
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/boxing/" >
Boxing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/tennis/" >
Tennis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cycling/" >
Cycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/hockey/" >
Hockey
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/paul-lindsay/" >
Paul Lindsay
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/declan-bogue/" >
Declan Bogue
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/billy-on-the-box/" >
Billy on the box
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/running/" >
Running
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/" >
Sports Awards
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/money/" >
Money
</a>
</li>
<li>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=4510925478&iu=/8216/belfasttelegraph.co.uk" target="_blank">
Cyber Security
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK & World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/stem2017" rel="nofollow" target="_blank">
STEM 2017
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/" >
Food, Drink and Hospitality
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/balmoral-show/" >
Balmoral Show
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/" >
Analysis
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/help-advice/" >
Help and Advice
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/company-list/northern-irelands-top-100-companies-2017-35691644.html" >
Top 100 Companies
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/belfast-festival/" >
Belfast Festival
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion & beauty
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House and Home
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/" >
Restaurant Reviews
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/nifooddrinkdec2016" target="_blank">
Food & Drink Magazine
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/foodanddrink2017" target="_blank">
Food & Drink Awards Guide
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/features/" >
Features
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/books/" >
Books
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/running/" >
Running
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifedec2016" >
Family Life
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifemay2017" >
May 2017
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifeapril2016" target="_blank">
April 2016
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylife2016" target="_blank">
February 2016
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifedec2016" target="_blank">
December 2016
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylife2016_1abc3cac740f7d" target="_blank">
September 2016
</a>
</li>
</ul>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/countdowntochristmas2017" target="_blank">
Countdown to Christmas
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/cars/" >
Cars
</a>
</li>
<li class=" opinion">
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/fionola-meredith/" >
Fionola Meredith
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/gail-walker/" >
Gail Walker
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/lindy-mcdowell/" >
Lindy McDowell
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alf-mccreary/" >
Alf McCreary
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/johnny-andrews/" >
Johnny Andrews
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/bill-white/" >
Bill White
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/will-chambre/" >
Will Chambré
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/noel-mcadam/" >
Noel McAdam
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.belfasttelegraph.co.uk/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/travel2017" target="_blank">
2017 Travel Guide
</a>
</li>
<li>
<a href="http://issuu.com/belfasttelegraph/docs/hotelandtour" target="_blank">
Your Hotel & Tour Guide
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/video-news/" >
Video
</a>
</li>
<li class=" archive">
<a href="https://www.belfasttelegraph.co.uk/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/" >
Events
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/propertyawards2017" target="_blank">
Print Supplement
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/" >
Sports Awards
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
</ul>
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-1">Search</label>
<input type="text" name="search" id="f-search-1" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
</nav>
</div>
</header>
<section id="content">
<div class="row-a">
<div class="column double">
<div class="row-a">
<div class="column single">
<p class="w132 cx-a">
<a href="https://www.belfasttelegraph.co.uk/">Home</a>
<small>&#8250</small> <a href="https://www.belfasttelegraph.co.uk/news/">News</a>
<small>&#8250</small> <a href="https://www.belfasttelegraph.co.uk/news/uk/">UK</a>
</p>
</div>
</div>
<article class="w112 "
data-section="news_localandnationalnews_uk" data-domain="">
<h1>British woman dies after falling from boat in Majorca</h1>
<h2>The death happened in the marina at Palma.</h2>
<section class="body " data-sticky-stop>
<div class="p402_hide">
<div class="full">
<div class="w w113 overlay" data-widget="Gallery in Picture Relations area_BT" data-count="1" data-enlarge="https://www.belfasttelegraph.co.uk/news/uk/british-woman-dies-after-falling-from-boat-in-majorca-36449025.html?service=gallery" >
<div class="wrap">
<a id="s36449024">
<figure >
<span>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/news/uk/article36449024.ece/24737/AUTOCROP/w620h342/bpanews_a9ce3926-b7bd-4b6e-b9b5-7ac9115ce336_1" alt="The incident happened in Palma, Majorca" title="The incident happened in Palma, Majorca" width="620" height="342" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/news/uk/article36449024.ece/24737/AUTOCROP/w620h342/bpanews_a9ce3926-b7bd-4b6e-b9b5-7ac9115ce336_1" alt="The incident happened in Palma, Majorca" title="The incident happened in Palma, Majorca" width="620" height="342" /></noscript>
</span>
</span>
<figcaption>The incident happened in Palma, Majorca</figcaption>
</figure>
</a>
</div>
</div>
</div>
<div class="w w140" data-widget="Redesign Article Page tools Widget">
<div class="wrap">
<div class="meta">
<p>
</p>
<p>
<time>January 1 2018</time>
</p>
</div>
<div class="share">
<ul>
<li class="comments" style="display: none;"><a href="#comments" class="comments count">0<span> Comments</span></a></li>
<li>
<div id="share-buttons-31321347" class="share-buttons" data-cid="pagetools" data-sections="44,648,699">
<div class="share-meta share-title">British woman dies after falling from boat in Majorca</div>
<div class="share-meta share-subtitle">BelfastTelegraph.co.uk</div>
<div class="share-meta share-description">A British woman has died after falling from her boat in a marina in Majorca.</div>
<div class="share-meta share-linkback">https://www.belfasttelegraph.co.uk/news/uk/british-woman-dies-after-falling-from-boat-in-majorca-36449025.html</div>
<div class="share-meta share-image-url">https://www.belfasttelegraph.co.uk/news/uk/article36449024.ece/24737/AUTOCROP/h342/bpanews_a9ce3926-b7bd-4b6e-b9b5-7ac9115ce336_1</div>
</div>
</li>
<li><a href="mailto:?Subject=British%20woman%20dies%20after%20falling%20from%20boat%20in%20Majorca%20-%20BelfastTelegraph.co.uk&Body=British%20woman%20dies%20after%20falling%20from%20boat%20in%20Majorca%0A%0AA%20British%20woman%20has%20died%20after%20falling%20from%20her%20boat%20in%20a%20marina%20in%20Majorca.%0A%0Ahttps%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fnews%2Fuk%2Fbritish-woman-dies-after-falling-from-boat-in-majorca-36449025.html" class="icon email"><span>Email</span></a></li>
</ul>
</div>
</div>
</div>
<p>
A British woman has died after falling from her boat in a marina in Majorca.
</p>
<!-- RW: 34248856 k: reference-default-34248856-sec-news_localandnationalnews_uk-art e: 20m d: -->
<div class="widget ad google" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:620px;height:90px"
data-ad-client="ca-pub-1729148518344007"
data-ad-slot="7608817981"
data-max-num-ads = "2"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The body of Christina Marston, 43, was found in the water at Club de Mar in Palma following a search by divers and the Civil Guard on Saturday.</p>
<p>It has been reported that her husband raised the alarm when he awoke at 11am that day to find her missing.</p>
<p>It is understood the couple, originally from Southampton, Hampshire, lived on the boat.</p>
<p>A Foreign and Commonwealth Office spokesman said: “We are in contact with the family of a British woman who has died in Majorca, Spain, and will continue to provide support at this difficult time.”</p>
<p class="originalSource">
</p>
</div>
</section>
<!-- RW: 34166855 k: reference-default-34166855-sec-news_localandnationalnews_uk-art e: 20m d: -->
<div class="advert ">
<div id="div-gpt-ad-36329871-699" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36329871-699");
});
</script>
</div>
<section class="links ">
</section>
</article>
<!-- RW: 34186184 k: reference-default-34186184-sec-news_localandnationalnews_uk-art e: 20m d: -->
<div id="taboola-below-article-thumbnails-news"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-g',
container: 'taboola-below-article-thumbnails-news',
placement: 'Below Article Thumbnails News',
target_type: 'mix'
});
</script>
<script type="text/javascript" src="//btads.mainroll.com/a/belfasttelegraph_co_uk_inarticle.js?dfp_adunit_l1=belfasttelegraph.co.uk&dfp_adunit_l2=News&dfp_adunit_l3=UK&dart_articleId=36449025&dart_art_ID=36449025&section=news_localandnationalnews_uk" async></script>
<style type="text/css">
#bb-iawr-inarticle- { clear: both; margin: 0 0 15px; width: 620px; }
</style>
<div class="advert ">
<div id="div-gpt-ad-30357974-699" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-30357974-699");
});
</script>
</div>
<div class="advert ">
<div id="div-gpt-ad-35159875-699" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35159875-699");
});
</script>
</div>
<div class="w " data-widget="Also on belfasttelegraph" >
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/uk/four-stabbed-to-death-in-london-in-24hour-period-36449219.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/news/uk/article36449217.ece/2b469/AUTOCROP/w135square/bpanews_fc06b21f-ff47-4356-aa78-2c76e9b1029c_1" alt="Three young men died on New Year's Eve (PA)" title="Three young men died on New Year's Eve (PA)" width="135" height="135" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/news/uk/article36449217.ece/2b469/AUTOCROP/w135square/bpanews_fc06b21f-ff47-4356-aa78-2c76e9b1029c_1" alt="Three young men died on New Year's Eve (PA)" title="Three young men died on New Year's Eve (PA)" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Four stabbed to death in London in 24-hour period&nbsp;
</span>
</h2>
<p>Four people have been stabbed to death during a string of apparently unrelated murders in London during a 24-hour period, police said.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/uk/mps-pay-tribute-to-open-britain-campaigner-killed-in-seaplane-tragedy-36449213.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/news/uk/article36449203.ece/db3f5/AUTOCROP/w135square/bpanews_6e857e51-e1d5-450d-9d64-bf0de4a3c043_1" alt="A Sydney Seaplanes' single-engine DHC-2 Beaver Seaplane (David Oates/AAP/PA)" title="A Sydney Seaplanes' single-engine DHC-2 Beaver Seaplane (David Oates/AAP/PA)" width="135" height="135" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/news/uk/article36449203.ece/db3f5/AUTOCROP/w135square/bpanews_6e857e51-e1d5-450d-9d64-bf0de4a3c043_1" alt="A Sydney Seaplanes' single-engine DHC-2 Beaver Seaplane (David Oates/AAP/PA)" title="A Sydney Seaplanes' single-engine DHC-2 Beaver Seaplane (David Oates/AAP/PA)" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
MPs pay tribute to Open Britain campaigner killed in seaplane tragedy&nbsp;
</span>
</h2>
<p>Tributes have been paid to an “exceptionally talented” political campaigner who died in a seaplane crash in Australia on New Year’s Eve.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/uk/man-arrested-after-womans-stab-death-36449119.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/news/uk/article36449117.ece/c0340/AUTOCROP/w135square/bpanews_d7232f62-c5d9-4598-9ecb-767db848738f_1" alt="Police activity at a house in Cloverdale, Bromsgrove, Worcestershire (Matthew Cooper/PA)" title="Police activity at a house in Cloverdale, Bromsgrove, Worcestershire (Matthew Cooper/PA)" width="135" height="135" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/news/uk/article36449117.ece/c0340/AUTOCROP/w135square/bpanews_d7232f62-c5d9-4598-9ecb-767db848738f_1" alt="Police activity at a house in Cloverdale, Bromsgrove, Worcestershire (Matthew Cooper/PA)" title="Police activity at a house in Cloverdale, Bromsgrove, Worcestershire (Matthew Cooper/PA)" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Man arrested after woman’s stab death&nbsp;
</span>
</h2>
<p>A man has been arrested on suspicion of murder after a stabbing victim was declared dead in the first minutes of 2018.</p>
</a>
</article>
<article class="w29"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/deltic-group-thirsty-for-deals-after-failed-bid-for-revolution-bars-36448995.html">
<figure class="left ">
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/business/uk-world/article36448994.ece/716a3/AUTOCROP/w135square/bpanews_444c7efb-03da-465a-86b8-8176e1caf3b6_1" alt="Chief executive Peter Marks said the company was scouring the country for profitable businesses (Yui Mok/PA)" title="Chief executive Peter Marks said the company was scouring the country for profitable businesses (Yui Mok/PA)" width="135" height="135" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/business/uk-world/article36448994.ece/716a3/AUTOCROP/w135square/bpanews_444c7efb-03da-465a-86b8-8176e1caf3b6_1" alt="Chief executive Peter Marks said the company was scouring the country for profitable businesses (Yui Mok/PA)" title="Chief executive Peter Marks said the company was scouring the country for profitable businesses (Yui Mok/PA)" width="135" height="135" /></noscript>
</span>
</figure>
<h2>
<span>
Deltic Group thirsty for deals after failed bid for Revolution Bars&nbsp;
</span>
</h2>
<p>Nightclub-owner Deltic Group is eyeing bolt-on acquisitions as it lines up an expansion drive following a failed merger attempt with Revolution Bars.</p>
</a>
</article>
</div>
<!-- RW: 34250462 k: reference-default-34250462-sec-news_localandnationalnews_uk-art e: 20m d: -->
<div class="widget ad google" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:620px;height:90px"
data-ad-client="ca-pub-1729148518344007"
data-ad-slot="3039017586"
data-max-num-ads = "2"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="column single">
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
Popular
</h2>
</div>
<div class="w w107" data-widget="Most Read List">
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/uk/piers-morgan-calls-kilclooney-an-old-racist-dinosaur-after-comment-about-cricketer-moeen-ali-36448066.html">
<figure class="right">
<img src="https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article34302137.ece/f795d/AUTOCROP/w65square/2015-12-21_new_15505846_I1.JPG" alt="Lord Kilclooney" title="2015-12-21_new_15505846_I1.JPG" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Piers Morgan calls Kilclooney an 'old racist dinosaur' after comment about cricketer Moeen Ali
&nbsp;<span class="flag-c bx-a news">UK</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/northern-ireland-traffic-alerts-m2-at-ballymena-reopened-35740386.html">
<figure class="right">
<img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article36224051.ece/630eb/AUTOCROP/w65square/1314241_Headlights%20in%20poor%20visibility.jpg" alt="" title="1314241_Headlights in poor visibility.jpg" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Northern Ireland traffic alerts: M2 at Ballymena reopened
&nbsp;<span class="flag-c bx-a news">Northern Ireland</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/troll-adds-to-grief-of-stab-victim-jayne-toal-reats-daughter-with-horrific-images-36448321.html">
<figure class="right">
<img src="https://cdn-03.belfasttelegraph.co.uk/business/article36448319.ece/d0910/AUTOCROP/w65square/2018-01-01_bus_37382976_I2.JPG" alt="Charlotte Reat and her mother Jayne" title="2018-01-01_bus_37382976_I2.JPG" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Troll adds to grief of stab victim Jayne Toal Reat's daughter with horrific images
&nbsp;<span class="flag-c bx-a news">Northern Ireland</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/woman-pulled-from-overturned-car-in-northern-ireland-hails-heroes-who-stopped-to-help-36448654.html">
<figure class="right">
<img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article36448653.ece/e86b0/AUTOCROP/w65square/car-_2_-_Read-Only_.jpg" alt="Debbie Armstong escaped with cuts and bruises after her car went into a spin and flipped upside down when she hit black ice in the Craigantlet hills" title="car-_2_-_Read-Only_.jpg" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Woman pulled from overturned car in Northern Ireland hails heroes who stopped...
&nbsp;<span class="flag-c bx-a news">Northern Ireland</span>
</h3>
</a>
</article>
<article class="small">
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/belfast-irish-language-rappers-kneecap-banned-by-radio-station-36448252.html">
<figure class="right">
<img src="https://cdn-04.belfasttelegraph.co.uk/news/northern-ireland/article36448251.ece/b898b/AUTOCROP/w65square/2018-01-01_new_37383172_I1.JPG" alt="Irish language rap group Kneecap. Their song Cearta has been banned on Raidio na Gaeltachta" title="2018-01-01_new_37383172_I1.JPG" width="65" height="65" rel="nofollow"/>
</figure>
<h3 class="hx">Belfast Irish language rappers Kneecap banned by radio station
&nbsp;<span class="flag-c bx-a entertainment">News</span>
</h3>
</a>
</article>
</div>
<div class="w138" data-label="Advertisement">
<div class="slot">
<div id="div-gpt-ad-35609523-699" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35609523-699");
});
</script>
</div>
<figure class="logo"><img src="//www.belfasttelegraph.co.uk/img/logo-belfast-c.png" alt="BelfastTelegraph.co.uk"></figure>
</div>
<div class="w " data-widget="ROS Trailer 1,2" >
<div class="row-a"><div class="column half">
<article class="w33">
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/belfast-irish-language-rappers-kneecap-banned-by-radio-station-36448252.html">
<figure class="">
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article36448251.ece/b898b/AUTOCROP/w140square/2018-01-01_new_37383172_I1.JPG" alt="Irish language rap group Kneecap. Their song Cearta has been banned on Raidio na Gaeltachta" title="Irish language rap group Kneecap. Their song Cearta has been banned on Raidio na Gaeltachta" width="140" height="140" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article36448251.ece/b898b/AUTOCROP/w140square/2018-01-01_new_37383172_I1.JPG" alt="Irish language rap group Kneecap. Their song Cearta has been banned on Raidio na Gaeltachta" title="Irish language rap group Kneecap. Their song Cearta has been banned on Raidio na Gaeltachta" width="140" height="140" /></noscript>
</span>
</figure>
<h3 class="hx s">
<span>Belfast rappers Kneecap banned by radio station</span>
</h3>
</a>
</article>
</div>
<div class="column half">
<article class="w33">
<a href="https://www.belfasttelegraph.co.uk/galleries/news/the-world-welcomes-in-2018-photos-36447787.html">
<figure class="picon-a slideshow large">
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article36447749.ece/b5632/AUTOCROP/w140square/New_year_2022-.jpg" alt="Fireworks light the sky over the Opera House and Harbour Bridge during New Year's Eve celebrations in Sydney early on January 1, 2018. / AFP PHOTO / SAEED KHANSAEED KHAN/AFP/Getty Images" title="Fireworks light the sky over the Opera House and Harbour Bridge during New Year's Eve celebrations in Sydney early on January 1, 2018. / AFP PHOTO / SAEED KHANSAEED KHAN/AFP/Getty Images" width="140" height="140" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article36447749.ece/b5632/AUTOCROP/w140square/New_year_2022-.jpg" alt="Fireworks light the sky over the Opera House and Harbour Bridge during New Year's Eve celebrations in Sydney early on January 1, 2018. / AFP PHOTO / SAEED KHANSAEED KHAN/AFP/Getty Images" title="Fireworks light the sky over the Opera House and Harbour Bridge during New Year's Eve celebrations in Sydney early on January 1, 2018. / AFP PHOTO / SAEED KHANSAEED KHAN/AFP/Getty Images" width="140" height="140" /></noscript>
</span>
</figure>
<h3 class="hx s">
<span>The world welcomes in 2018 [Photos]</span>
</h3>
</a>
</article>
</div></div>
</div>
<div class="advert advert ">
<div id="div-gpt-ad-35609525-699" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35609525-699");
});
</script>
</div>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
<a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/" >Nightlife Galleries</a>
</h2>
</div>
<div class="w " data-widget="Galleries article rhc" >
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/belfast-nightlife-boxing-night-at-filthy-mcnastys-2017-photos-36439839.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a news">Nightlife</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/incoming/article36439810.ece/6883e/AUTOCROP/w300square/LMB_20171226_01_198.JPG" alt="People out on Boxing Night at Filthy McNastys. Tuesday 26th Dec 2017 by Liam McBurney/RAZORPIX" title="People out on Boxing Night at Filthy McNastys. Tuesday 26th Dec 2017 by Liam McBurney/RAZORPIX" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article36439810.ece/6883e/AUTOCROP/w300square/LMB_20171226_01_198.JPG" alt="People out on Boxing Night at Filthy McNastys. Tuesday 26th Dec 2017 by Liam McBurney/RAZORPIX" title="People out on Boxing Night at Filthy McNastys. Tuesday 26th Dec 2017 by Liam McBurney/RAZORPIX" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Nightlife: Boxing night at Filthy McNasty's [photos]&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/nightlife-limelight-friday-december-22-2017-photos-36435541.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a news">Nightlife</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article36435525.ece/31835/AUTOCROP/w300square/limelight-belfast-nightlife-056.JPG" alt="People out at the Limelight. Friday 22nd Dec 2017. Picture: Liam McBurney/RAZORPIX" title="People out at the Limelight. Friday 22nd Dec 2017. Picture: Liam McBurney/RAZORPIX" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article36435525.ece/31835/AUTOCROP/w300square/limelight-belfast-nightlife-056.JPG" alt="People out at the Limelight. Friday 22nd Dec 2017. Picture: Liam McBurney/RAZORPIX" title="People out at the Limelight. Friday 22nd Dec 2017. Picture: Liam McBurney/RAZORPIX" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Nightlife: Limelight, December 22, 2017 [photos]&nbsp;
</span>
</h2>
</a>
</article>
</div>
<div id="taboola-right-rail-thumbnails-news"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails-news',
placement: 'Right Rail Thumbnails News',
target_type: 'mix'
});
</script>
<div class="w105 bxb-a bxa-a">
<h2 class="hx cx-a ">
From Belfast Telegraph
</h2>
</div>
<div class="w " data-widget="ROS Trailer 3-25" >
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/northern-ireland-new-year-honours-2018-full-list-36444324.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/news/Viral/article35834146.ece/7c840/AUTOCROP/w300square/bpanews_a836cee3-46aa-4bae-97c8-8eece0c85fbb_embedded164753629" alt="The 2018 New Year Queens Honours List in full" title="The 2018 New Year Queens Honours List in full" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/news/Viral/article35834146.ece/7c840/AUTOCROP/w300square/bpanews_a836cee3-46aa-4bae-97c8-8eece0c85fbb_embedded164753629" alt="The 2018 New Year Queens Honours List in full" title="The 2018 New Year Queens Honours List in full" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Northern Ireland New Year Honours 2018 [full list]&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/state-papers-gerry-adams-set-up-loughgall-ira-gang-for-ambush-36442568.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article36442567.ece/113cc/AUTOCROP/w300square/2017-12-29_new_37329580_I3.JPG" alt="The aftermath of the Loughgall attack" title="The aftermath of the Loughgall attack" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/news/northern-ireland/article36442567.ece/113cc/AUTOCROP/w300square/2017-12-29_new_37329580_I3.JPG" alt="The aftermath of the Loughgall attack" title="The aftermath of the Loughgall attack" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Gerry Adams 'set up Loughgall IRA ambush'&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/uk/tesco-apologises-after-complaints-of-rotten-christmas-turkeys-36438685.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">UK</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/news/uk/article36438679.ece/f0591/AUTOCROP/w300square/bpanews_587d7950-8de3-414f-a70b-7fc846a51729_1" alt="Tesco and Booker merger" title="Tesco and Booker merger" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/news/uk/article36438679.ece/f0591/AUTOCROP/w300square/bpanews_587d7950-8de3-414f-a70b-7fc846a51729_1" alt="Tesco and Booker merger" title="Tesco and Booker merger" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Tesco apologises over ‘rotten’ Christmas turkeys&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/travellers-stranded-at-shut-botanic-station-in-belfast-36440768.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/news/northern-ireland/article36440767.ece/aa4e4/AUTOCROP/w300square/2017-12-28_new_37307208_I1.JPG" alt="Shutters down at Botanic station entrance" title="Shutters down at Botanic station entrance" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/news/northern-ireland/article36440767.ece/aa4e4/AUTOCROP/w300square/2017-12-28_new_37307208_I1.JPG" alt="Shutters down at Botanic station entrance" title="Shutters down at Botanic station entrance" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Travellers stranded at shut Botanic station in Belfast&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/northern-ireland-weather-warning-with-snow-and-ice-to-hit-friday-commuters-36441605.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<h2 class="hx">
<span>
Northern Ireland weather warning with snow and ice to hit Friday commuters&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/poll-should-the-new-years-day-bank-holiday-be-scrapped-36440662.html" class=" ">
<p class="flag"><strong class="flag-b bx-a business">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/business/northern-ireland/article36440659.ece/3db57/AUTOCROP/w300square/2017-12-28_bus_37312011_I2.JPG" alt="Barbara Hughes" title="Barbara Hughes" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/business/northern-ireland/article36440659.ece/3db57/AUTOCROP/w300square/2017-12-28_bus_37312011_I2.JPG" alt="Barbara Hughes" title="Barbara Hughes" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Poll: Should the New Year's Day bank holiday be scrapped?&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/sunday-life/loyalist-who-cradled-murdered-billy-wright-in-his-arms-breaks-his-silence-36432302.html" class=" ">
<p class="flag"><strong class="flag-b bx-a ">Sunday Life</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/sunday-life/news/article36432298.ece/70d0f/AUTOCROP/w300square/2017-12-24_sun_37236194_I1.JPG" alt="LVF leader Billy Wright" title="LVF leader Billy Wright" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/sunday-life/news/article36432298.ece/70d0f/AUTOCROP/w300square/2017-12-24_sun_37236194_I1.JPG" alt="LVF leader Billy Wright" title="LVF leader Billy Wright" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Loyalist who cradled murdered Billy Wright in his arms breaks his silence&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/uk/meghan-markles-halfsister-hits-back-over-harrys-comments-about-family-36441640.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">UK</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/news/uk/article36441637.ece/d561f/AUTOCROP/w300square/bpanews_ad7c45a5-a228-4498-a050-0fe23f794de6_1" alt="Prince Harry said Meghan Markle had done an "amazing job"
in meeting the royal family (Joe Giddens/PA)" title="Prince Harry said Meghan Markle had done an "amazing job"
in meeting the royal family (Joe Giddens/PA)" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/news/uk/article36441637.ece/d561f/AUTOCROP/w300square/bpanews_ad7c45a5-a228-4498-a050-0fe23f794de6_1" alt="Prince Harry said Meghan Markle had done an "amazing job"
in meeting the royal family (Joe Giddens/PA)" title="Prince Harry said Meghan Markle had done an "amazing job"
in meeting the royal family (Joe Giddens/PA)" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Meghan Markle’s half-sister hits back at Harry comments&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/news/sound-of-musics-louisa-von-trapp-dies-aged-68-36436733.html" class=" ">
<p class="flag"><strong class="flag-b bx-a entertainment">News</strong></p>
<h2 class="hx">
<span>
Sound Of Music’s Louisa has died&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/boxing-and-christmas-day-swims-in-northern-ireland-ballyholme-and-portstewart-36437675.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/incoming/article36437633.ece/8570c/AUTOCROP/w300square/Boxing_day_swim-010.jpg" alt="Swimmers at the SPARKS NI Annual Boxing Day Swim at Ballyholme sailing club in Bangor.
Shane ,Sara and Emily Murray and Rafa Cuise. Mandatory Credit /Stephen Hamilton-Presseye" title="Swimmers at the SPARKS NI Annual Boxing Day Swim at Ballyholme sailing club in Bangor.
Shane ,Sara and Emily Murray and Rafa Cuise. Mandatory Credit /Stephen Hamilton-Presseye" width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article36437633.ece/8570c/AUTOCROP/w300square/Boxing_day_swim-010.jpg" alt="Swimmers at the SPARKS NI Annual Boxing Day Swim at Ballyholme sailing club in Bangor.
Shane ,Sara and Emily Murray and Rafa Cuise. Mandatory Credit /Stephen Hamilton-Presseye" title="Swimmers at the SPARKS NI Annual Boxing Day Swim at Ballyholme sailing club in Bangor.
Shane ,Sara and Emily Murray and Rafa Cuise. Mandatory Credit /Stephen Hamilton-Presseye" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Boxing and Christmas Day swims in NI&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/uk/meghan-markle-joins-royal-family-at-christmas-service-at-sandringham-photos-36436002.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a news">UK</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/incoming/article36436371.ece/ab511/AUTOCROP/w300square/ROYAL%20Que%2094.jpg" alt="Meghan Markle leaves the Christmas Day morning church service at St Mary Magdalene Church in Sandringham, Norfolk. PRESS ASSOCIATION Photo. Picture date: Monday December 25, 2017. Photo credit should read: Joe Giddens/PA Wire" title="Meghan Markle leaves the Christmas Day morning church service at St Mary Magdalene Church in Sandringham, Norfolk. PRESS ASSOCIATION Photo. Picture date: Monday December 25, 2017. Photo credit should read: Joe Giddens/PA Wire" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/incoming/article36436371.ece/ab511/AUTOCROP/w300square/ROYAL%20Que%2094.jpg" alt="Meghan Markle leaves the Christmas Day morning church service at St Mary Magdalene Church in Sandringham, Norfolk. PRESS ASSOCIATION Photo. Picture date: Monday December 25, 2017. Photo credit should read: Joe Giddens/PA Wire" title="Meghan Markle leaves the Christmas Day morning church service at St Mary Magdalene Church in Sandringham, Norfolk. PRESS ASSOCIATION Photo. Picture date: Monday December 25, 2017. Photo credit should read: Joe Giddens/PA Wire" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Meghan Markle joins Royal family at Christmas service at Sandringham [photos]&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/down-royal-races-on-boxing-day-2017-photos-36437727.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article36437702.ece/2c23e/AUTOCROP/w300square/Down" alt="Press Eye - Belfast - 26th December 2017 - Boxing Day Meeting at Down Royal Racecourse, Maze, Lisburn.
Emma Dunlewdy, Tina Long and Hannah Chambers pictured at Down Royal.
Photo by Kelvin Boyes / Press Eye" title="Press Eye - Belfast - 26th December 2017 - Boxing Day Meeting at Down Royal Racecourse, Maze, Lisburn.
Emma Dunlewdy, Tina Long and Hannah Chambers pictured at Down Royal.
Photo by Kelvin Boyes / Press Eye" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article36437702.ece/2c23e/AUTOCROP/w300square/Down" alt="Press Eye - Belfast - 26th December 2017 - Boxing Day Meeting at Down Royal Racecourse, Maze, Lisburn.
Emma Dunlewdy, Tina Long and Hannah Chambers pictured at Down Royal.
Photo by Kelvin Boyes / Press Eye" title="Press Eye - Belfast - 26th December 2017 - Boxing Day Meeting at Down Royal Racecourse, Maze, Lisburn.
Emma Dunlewdy, Tina Long and Hannah Chambers pictured at Down Royal.
Photo by Kelvin Boyes / Press Eye" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Down Royal races on Boxing Day [photos]&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/new-year-northern-ireland-bus-train-and-bin-collection-arrangements-36420180.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Northern Ireland</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-01.belfasttelegraph.co.uk/incoming/article36429003.ece/59e14/AUTOCROP/w300square/Christmas_tree_in_bin" alt="Christmas brings changes to bin collections and public transport." title="Christmas brings changes to bin collections and public transport." width="300" height="300" />
<noscript><img src="https://cdn-01.belfasttelegraph.co.uk/incoming/article36429003.ece/59e14/AUTOCROP/w300square/Christmas_tree_in_bin" alt="Christmas brings changes to bin collections and public transport." title="Christmas brings changes to bin collections and public transport." width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
New Year bus, train and bin collection arrangements&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/uk/f-off-im-an-honours-student-northern-ireland-pianist-fined-for-drunken-air-rage-incident-on-easyjet-flight-36423088.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">UK</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article36399021.ece/00ab7/AUTOCROP/w300square/2017-12-12_new_36956060_I1.JPG" alt="Lee McVicker has been playing piano since he was a child" title="Lee McVicker has been playing piano since he was a child" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/news/northern-ireland/article36399021.ece/00ab7/AUTOCROP/w300square/2017-12-12_new_36956060_I1.JPG" alt="Lee McVicker has been playing piano since he was a child" title="Lee McVicker has been playing piano since he was a child" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
'F*** off, I'm an honours student' - Northern Ireland pianist fined for drunken air rage incident on...&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/service/belfast-telegraph-digital-edition-where-can-i-find-it-and-how-do-i-subscribe-36203322.html" class=" ">
<p class="flag"><strong class="flag-b bx-a ">Service</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-02.belfasttelegraph.co.uk/incoming/article36203369.ece/177b2/AUTOCROP/w300square/BelfastTelegraphDigitalEdition.png" alt="Subscribe today and read your digital edition on your laptop, tablet or mobile at a time and place that suits you!" title="Subscribe today and read your digital edition on your laptop, tablet or mobile at a time and place that suits you!" width="300" height="300" />
<noscript><img src="https://cdn-02.belfasttelegraph.co.uk/incoming/article36203369.ece/177b2/AUTOCROP/w300square/BelfastTelegraphDigitalEdition.png" alt="Subscribe today and read your digital edition on your laptop, tablet or mobile at a time and place that suits you!" title="Subscribe today and read your digital edition on your laptop, tablet or mobile at a time and place that suits you!" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Belfast Telegraph Digital Edition: Where can I find it and how do I subscribe?&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/news/education/northern-ireland-gcse-and-alevel-school-league-tables-2017-35883148.html" class=" ">
<p class="flag"><strong class="flag-b bx-a news">Education</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article35883571.ece/54e58/AUTOCROP/w300square/school.jpg" alt="Strathearn School in east Belfast, one of the nine schools that have achieved a 100 per cent pass rate at GCSE" title="Strathearn School in east Belfast, one of the nine schools that have achieved a 100 per cent pass rate at GCSE" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article35883571.ece/54e58/AUTOCROP/w300square/school.jpg" alt="Strathearn School in east Belfast, one of the nine schools that have achieved a 100 per cent pass rate at GCSE" title="Strathearn School in east Belfast, one of the nine schools that have achieved a 100 per cent pass rate at GCSE" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Revealed: GCSE and A-Level league table results&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/business/news/northern-ireland-top-100-companies-belfast-telegraph-guide-to-topprofit-makers-employers-and-business-people-35693498.html" class=" ">
<p class="flag"><strong class="flag-b bx-a business">Business News</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article35693765.ece/c704f/AUTOCROP/w300square/top_100.jpg" alt="Angela McGowan, regional director of the CBI: "There is little doubt that this year’s celebration of our Top 100 companies is a true testament to the tenacity and ambition of the Northern Ireland business community."" title="Angela McGowan, regional director of the CBI: "There is little doubt that this year’s celebration of our Top 100 companies is a true testament to the tenacity and ambition of the Northern Ireland business community."" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article35693765.ece/c704f/AUTOCROP/w300square/top_100.jpg" alt="Angela McGowan, regional director of the CBI: "There is little doubt that this year’s celebration of our Top 100 companies is a true testament to the tenacity and ambition of the Northern Ireland business community."" title="Angela McGowan, regional director of the CBI: "There is little doubt that this year’s celebration of our Top 100 companies is a true testament to the tenacity and ambition of the Northern Ireland business community."" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Northern Ireland top 100 companies: Our guide to top-profit makers and employers&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/archive/the-troubles-gallery-40-years-of-conflict-in-northern-ireland-from-the-belfast-telegraph-archives-29947576.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a archive">Archive</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-03.belfasttelegraph.co.uk/migration_catalog/article25633650.ece/85d1c/AUTOCROP/w300square/tr15" alt="UDA on the streets of Londonderry. 30/09/72" title="UDA on the streets of Londonderry. 30/09/72" width="300" height="300" />
<noscript><img src="https://cdn-03.belfasttelegraph.co.uk/migration_catalog/article25633650.ece/85d1c/AUTOCROP/w300square/tr15" alt="UDA on the streets of Londonderry. 30/09/72" title="UDA on the streets of Londonderry. 30/09/72" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
Northern Ireland Troubles gallery - conflict and bloodshed&nbsp;
</span>
</h2>
</a>
</article>
<article class="w26"
data-minArticles="1">
<a href="https://www.belfasttelegraph.co.uk/opinion/teletoons-topical-and-political-cartoons-from-belfast-telegraph-2017-35003526.html" class=" picon-a slideshow large">
<p class="flag"><strong class="flag-b bx-a opinion">Opinion</strong></p>
<figure>
<span class="img-a">
<img data-src="https://cdn-04.belfasttelegraph.co.uk/incoming/article36448106.ece/95d12/AUTOCROP/w300square/2018.jpg" alt="" width="300" height="300" />
<noscript><img src="https://cdn-04.belfasttelegraph.co.uk/incoming/article36448106.ece/95d12/AUTOCROP/w300square/2018.jpg" alt="" width="300" height="300" /></noscript>
</span>
</figure>
<h2 class="hx">
<span>
<em>Opinion: </em>
Topical and political cartoons from Belfast Telegraph&nbsp;
</span>
</h2>
</a>
</article>
</div>
<div id="onscroll-ad-belfast-telegraph-sticky-mpu"></div>
</div>
</div>
</section>
<footer id="footer" class="w116">
<div class="advert advert ">
<div id="div-gpt-ad-35613326-699" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-35613326-699");
});
</script>
</div>
<div id="cookie_bar_top">
By using this website you consent to our use of cookies. For more information on cookies see our <a href="https://www.belfasttelegraph.co.uk/service/privacy-and-cookie-policy-35669791.html">Cookie Policy</a>
<img id="cookie_bar_close" src="https://www.belfasttelegraph.co.uk/editorial/styles/images/cookie_bar_close.png" width="14" height="14">
</div>
<div style="text-align:center; color: #707172; padding: 10px 0; font: bold 12px Trebuchet, Arial; border-top:1px solid #707172; border-bottom:1px solid #707172" id="cookie_bar">
This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.
See our <a style="color:#0046b4;" class="go-a" href="https://www.belfasttelegraph.co.uk/service/privacy-and-cookie-policy-35669791.html">Privacy &amp; Cookie Policy</a>
</div>
<div class="row one" >
<ul class="nav">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/" class="active" >
News
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/uk/" class="active" >
UK
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" >
Rep of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/" >
Education
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK and World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="http://listings.belfasttelegraph.co.uk/going-out/" >
Going Out
</a>
</li>
<li>
<a href="http://listings.belfasttelegraph.co.uk/movies" >
Cinema Listings
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/woman/" >
Woman
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/just-born/" >
Just Born
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/just-married/" >
Just Married
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
</li>
</ul>
</li>
</ul>
<!-- RW: 31320159 k: reference-default-31320159-sec-news_localandnationalnews_uk-art e: 20m d: -->
<div class="w w109" data-widget="Social icons - main">
<ul>
<li><strong>Follow</strong>
<ul>
<li class="facebook"><a href="https://www.facebook.com/belfasttelegraph" class="cxb-a" target="_blank"><span>Facebook</span></a></li>
<li class="twitter"><a href="https://twitter.com/beltel" class="cxb-a" target="_blank"><span>Twitter</span></a></li>
<li class="google"><a href="https://plus.google.com/+belfasttelegraph" class="cxb-a" target="_blank"><span>Google+</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="row two" >
<div class="row">
<figure class="logo"><a href="https://www.belfasttelegraph.co.uk"><img src="/img/logo-belfast-b2.png" width="189" alt="BelfastTelegraph.co.uk" /></a></figure>
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-2">Search</label>
<input type="text" name="search" id="f-search-2" class="hint" value="" />
<button type="submit">Go</button>
</form>
</div>
<div class="row">
<ul class="links">
<li class="mobileSite">
<a href="https://m.belfasttelegraph.co.uk" >
Mobile Site
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/app/" >
App
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/sitemap/" >
Sitemap
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/contact-us-29050595.html" >
Contact
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/legal-terms-and-policies-28754042.html" >
Terms & Conditions
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/privacy-and-cookie-policy-35669791.html" >
Privacy Statement
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/thefacts/" >
Media Pack
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/group-websites/" >
Group Websites
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/service/how-to-make-a-complaint-belfast-telegraph-and-sunday-life-30935458.html" >
Complaints
</a>
</li>
</ul>
<p class="copys"><span>&copy; Belfast Telegraph</span> <a href="http://www.inmplc.com/"><img src="/img/logo-inm-b.png" width="96" height="28" alt="Logo Inm A" /></a></p>
</div>
</div>
<div class="advert indo_survey ">
<div id="div-gpt-ad-30485225-699-oop" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-30485225-699-oop");
});
</script>
</div>
</footer>
<nav class="w103 slim persistent" >
<div class="wrap">
<!-- RW: 31320567 k: reference-default-31320567-sec-news_localandnationalnews_uk-art e: 20m d: -->
<ul class="site">
<li>
<a href="https://www.belfasttelegraph.co.uk/" >
<span>Home</span>
</a>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/news/" >
News
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/" >
Northern Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/uk/" >
UK
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/" >
Republic of Ireland
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/world-news/" >
World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/politics/" >
Politics
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/news/general-election-2017/" >
General Election 2017
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/northern-ireland-assembly-election/" >
NI Assembly Election 2017
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sunday-life/" >
Sunday Life
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/" >
Education
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/news/education/graduations/" >
Graduations
</a>
</li>
</ul>
</li>
<li class=" sport">
<a href="https://www.belfasttelegraph.co.uk/sport/" >
Sport
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/" >
Football
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/stats/" >
Live Scores
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/stats/?pstr=comp_fixtures&lang=&coid=4" >
Premier League Fixtures
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/premier-league/" >
Premier League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/irish-league/" >
Irish League
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/scottish/" >
Scottish
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/international/" >
International
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/football/fa-league-cups/" >
FA and League Cups
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/" >
Rugby
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/ulster-rugby/" >
Ulster Rugby
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/pro14/" >
PRO14
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/six-nations/" >
Six Nations
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/european-champions-cup/" >
European Champions Cup
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/rugby/schools-cup/" >
Schools Cup
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/" >
GAA
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/antrim/" >
Antrim
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/armagh/" >
Armagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/cavan/" >
Cavan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/derry/" >
Derry
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/Donegal/" >
Donegal
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/down/" >
Down
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/fermanagh/" >
Fermanagh
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/monaghan/" >
Monaghan
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/gaa/tyrone/" >
Tyrone
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/golf/" >
Golf
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/" >
Motorcycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/motor-sport/" >
Motor Sport
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/othersports/" >
Other Sports
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/" >
Belfast Giants
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/boxing/" >
Boxing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/tennis/" >
Tennis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cricket/" >
Cricket
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/cycling/" >
Cycling
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/racing/" >
Horse Racing
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/hockey/" >
Hockey
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/paul-lindsay/" >
Paul Lindsay
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/declan-bogue/" >
Declan Bogue
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/columnists/billy-on-the-box/" >
Billy on the box
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/running/" >
Running
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/" >
Sports Awards
</a>
</li>
</ul>
</li>
<li class=" business">
<a href="https://www.belfasttelegraph.co.uk/business/" >
Business
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/" >
Northern Ireland
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/commercial-property/" >
Commercial Property
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/money/" >
Money
</a>
</li>
<li>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=4510925478&iu=/8216/belfasttelegraph.co.uk" target="_blank">
Cyber Security
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/uk-world/" >
UK & World
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/brexit/" >
Brexit
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/technology/" >
Technology
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/jobs/" >
Jobs
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/stem2017" rel="nofollow" target="_blank">
STEM 2017
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/" >
Food, Drink and Hospitality
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/" >
Agri
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/agri/balmoral-show/" >
Balmoral Show
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/" >
Analysis
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/business/analysis/help-advice/" >
Help and Advice
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/company-list/northern-irelands-top-100-companies-2017-35691644.html" >
Top 100 Companies
</a>
</li>
</ul>
</li>
<li class=" entertainment">
<a href="https://www.belfasttelegraph.co.uk/entertainment/" >
Entertainment
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/horoscopes/" >
Horoscopes
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/news/" >
News
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/" >
Film and TV
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/music/" >
Music and Gigs
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/" >
Theatre and Arts
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/entertainment/belfast-festival/" >
Belfast Festival
</a>
</li>
</ul>
</li>
<li class=" life">
<a href="https://www.belfasttelegraph.co.uk/life/" >
Life
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/" >
Fashion & beauty
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/health/" >
Health
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/house-home/" >
House and Home
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/food-drink/" >
Food & Drink
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/life/recipes/" >
Recipes
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/restaurant-reviews/" >
Restaurant Reviews
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/nifooddrinkdec2016" target="_blank">
Food & Drink Magazine
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/foodanddrink2017" target="_blank">
Food & Drink Awards Guide
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/features/" >
Features
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/life/books/" >
Books
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/sport/running/" >
Running
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifedec2016" >
Family Life
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifemay2017" >
May 2017
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifeapril2016" target="_blank">
April 2016
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylife2016" target="_blank">
February 2016
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylifedec2016" target="_blank">
December 2016
</a>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/familylife2016_1abc3cac740f7d" target="_blank">
September 2016
</a>
</li>
</ul>
</li>
<li>
<a href="https://issuu.com/belfasttelegraph/docs/countdowntochristmas2017" target="_blank">
Countdown to Christmas
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/cars/" >
Cars
</a>
</li>
<li class=" opinion">
<a href="https://www.belfasttelegraph.co.uk/opinion/" >
Opinion
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/letters/" >
Letters
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/" >
News Analysis
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/" >
Editor's Viewpoint
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/" >
Columnists
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/fionola-meredith/" >
Fionola Meredith
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/gail-walker/" >
Gail Walker
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/lindy-mcdowell/" >
Lindy McDowell
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/alf-mccreary/" >
Alf McCreary
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/johnny-andrews/" >
Johnny Andrews
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/bill-white/" >
Bill White
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/will-chambre/" >
Will Chambré
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/opinion/columnists/noel-mcadam/" >
Noel McAdam
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class=" travel">
<a href="https://www.belfasttelegraph.co.uk/travel/" >
Travel
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/travel2017" target="_blank">
2017 Travel Guide
</a>
</li>
<li>
<a href="http://issuu.com/belfasttelegraph/docs/hotelandtour" target="_blank">
Your Hotel & Tour Guide
</a>
</li>
</ul>
</li>
<li class=" news">
<a href="https://www.belfasttelegraph.co.uk/video-news/" >
Video
</a>
</li>
<li class=" archive">
<a href="https://www.belfasttelegraph.co.uk/archive/" >
Archive
</a>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/" >
Events
</a>
<ul class="">
<li>
<a href="https://www.belfasttelegraph.co.uk/events/property-awards/" >
Property Awards
</a>
<ul class="">
<li>
<a href="https://issuu.com/belfasttelegraph/docs/propertyawards2017" target="_blank">
Print Supplement
</a>
</li>
</ul>
</li>
<li>
<a href="https://www.belfasttelegraph.co.uk/events/sports-awards/" >
Sports Awards
</a>
</li>
</ul>
</li>
</ul>
<ul class="side">
<form action="https://www.belfasttelegraph.co.uk/search/" method="get" class="search">
<label for="f-search-3">Search</label>
<input type="text" name="search" id="f-search-3" class="hint" value="" />
<button type="submit">Go</button>
</form>
</ul>
</div>
</nav>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.belfasttelegraph.co.uk/analysis-logger/?rt=1&ctxId=699&pubId=3&cat=&meta=read-news&objId=36449025&type=article&title=British+woman+dies+after+falling+from+boat+in+Majorca&url=https%3a%2f%2fwww.belfasttelegraph.co.uk%2fnews%2fuk%2fbritish-woman-dies-after-falling-from-boat-in-majorca-36449025.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.belfasttelegraph.co.uk/analysis-logger/?rt=1&amp;ctxId=699&amp;pubId=3&amp;cat=&amp;meta=read-news&amp;objId=36449025&amp;type=article&amp;title=British+woman+dies+after+falling+from+boat+in+Majorca&amp;url=https%3a%2f%2fwww.belfasttelegraph.co.uk%2fnews%2fuk%2fbritish-woman-dies-after-falling-from-boat-in-majorca-36449025.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
try {
$(document).ready(function(){
_402_Show();
});
} catch(e) {}
</script>
<script>
var captify_kw_query_11271 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11271/px.js');
</script>
<!-- OnScroll tag: Belfast Telegraph -->
<script src="https://tags.onscroll.com/ed50cb69-8a77-4c2b-8179-3458a487a0e0/tag.min.js" async defer></script>
<!-- End OnScroll tag: Belfast Telegraph -->
<script type="text/javascript" src="https://nebula-cdn.kampyle.com/we/1612/onsite/embed.js"></script>
<script> /* YouTube Player Mapping for multiple embedded videos (https://developers.google.com/youtube/iframe_api_reference) */ var playerInfoList=new Array(); $("[id^='player']").each(function(){ var player=$(this).attr('id'); playerInfoList.push(player); }); var players=new Array(); window.onYouTubeIframeAPIReady = function() { for(x=0;x<playerInfoList.length;x++){ players[x] = new YT.Player(playerInfoList[x], { events: { 'onStateChange': onPlayerStateChange } }); } }; function onPlayerStateChange(event) { if (event.data == YT.PlayerState.PLAYING) { var videoPlayer = "YouTube"; var videoTitle = event.target.getVideoData().title; var videoId = event.target.getVideoData().video_id; var mediaName = videoPlayer+'|'+videoId+'|'+videoTitle; var mediaLength = Math.floor(event.target.getDuration()); var mediaOffset = Math.floor(event.target.getCurrentTime()); if (mediaOffset == 0) { _satellite.notify('mediaName on Start: ' + mediaName,1); _satellite.notify('mediaLength on Start: ' + Math.floor(event.target.getDuration()),1); _satellite.notify('mediaOffset on Start: ' + Math.floor(event.target.getCurrentTime()),1); mediaOffset = Math.floor(event.target.getCurrentTime()); s.Media.open(mediaName,mediaLength,videoPlayer); s.Media.play(mediaName,mediaOffset); } else { _satellite.notify('mediaName on Play: ' + mediaName,1); _satellite.notify('mediaOffset on Play: ' + Math.floor(event.target.getCurrentTime()),1); mediaOffset = Math.floor(event.target.getCurrentTime()); s.Media.play(mediaName,mediaOffset); }; } if (event.data == YT.PlayerState.PAUSED) { var videoPlayer = "YouTube"; var videoTitle = event.target.getVideoData().title; var videoId = event.target.getVideoData().video_id; var mediaName = videoPlayer+'|'+videoId+'|'+videoTitle; _satellite.notify('mediaName on Pause: ' + mediaName,1); _satellite.notify('mediaOffset on Pause: ' + Math.floor(event.target.getCurrentTime()),1); mediaOffset = Math.floor(event.target.getCurrentTime()); s.Media.stop(mediaName,mediaOffset); } if (event.data == YT.PlayerState.BUFFERING) { var videoPlayer = "YouTube"; var videoTitle = event.target.getVideoData().title; var videoId = event.target.getVideoData().video_id; var mediaName = videoPlayer+'|'+videoId+'|'+videoTitle; _satellite.notify('mediaName on Buffering: ' + mediaName,1); _satellite.notify('mediaOffset on Buffering: ' + Math.floor(event.target.getCurrentTime()),1); mediaOffset = Math.floor(event.target.getCurrentTime()); s.Media.stop(mediaName,mediaOffset); } if (event.data == YT.PlayerState.ENDED) { var videoPlayer = "YouTube"; var videoTitle = event.target.getVideoData().title; var videoId = event.target.getVideoData().video_id; var mediaName = videoPlayer+'|'+videoId+'|'+videoTitle; _satellite.notify('mediaName on Ended: ' + mediaName,1); _satellite.notify('mediaOffset on Ended: ' + 0,1); mediaOffset = 0; s.Media.stop(mediaName,mediaOffset); s.Media.close(mediaName); } } /* Loads IFrame Player API Code asynchronously */ var tag = document.createElement('script'); tag.src = "https://www.youtube.com/iframe_api"; var firstScriptTag = document.getElementsByTagName('script')[0]; firstScriptTag.parentNode.insertBefore(tag, firstScriptTag); </script>
<script>
window.com = window.com || {};
com.inmplc = com.inmplc || {};
com.inmplc.adb = com.inmplc.adb || [];
com.inmplc.adb.push({
infoLink: 'https://www.belfasttelegraph.co.uk/service/how-to-disable-ad-blockers-on-belfasttelegraphcouk-35415498.html',
imageA: 'w141-icon-a2.png',
whitelistSitename: 'BelfastTelegraph.co.uk'
});
</script>
</body>
</html>
