<!DOCTYPE html>
<html lang="en">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                    
    
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />
    
    
                                                                        <link rel="canonical" href="https://www.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html">
                                    <link rel="amphtml" href="https://amp.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html">
                        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html">
            
    <link rel="shortcut icon" href="/theme/_base/images/4319870ad4b1cfbc9948fb01b535467d.ico" type="image/x-icon">
<title>Wicks’ first online PE session for children gets hundreds of thousands of views - BelfastTelegraph.co.uk</title>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              

    

    
    
        
                    
    <link rel="alternate" href="android-app://com.belfast.telegraph/http/www.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html"/>

    <meta name="apple-itunes-app" content="app-id=1229633020, app-argument=https://www.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html">
        <link rel="stylesheet" type="text/css" href="/theme/_base/styles/site-css.2a6d867a3540bef4c998.css" media="all">

    <link rel="stylesheet" type="text/css" href="/theme/_base/styles/vendors.af46d89f5c84f7e47f47.css" media="all">
                
    
                                    
            

                                                                                                                    
                    
        
    
    <meta property="og:title" content="Wicks&rsquo; first online PE session for children gets hundreds of thousands of views">
    <meta property="og:site_name" content="belfasttelegraph">
    <meta property="og:description" content="">
    <meta property="og:url" content="https://www.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html">
    <meta property="og:type" content="article">

    <meta property="og:image" content="https://www.belfasttelegraph.co.uk/video-news/a65d5/39067801.ece/AUTOCROP/w1240h700/3689948-1584977308148833_10.jpg">
    <meta property="og:image:secure_url" content="https://www.belfasttelegraph.co.uk/video-news/a65d5/39067801.ece/AUTOCROP/w1240h700/3689948-1584977308148833_10.jpg">
    <meta property="og:image:type" content="image/jpeg">
    <meta property="og:image:width" content="1240">
    <meta property="og:image:height" content="700">

    
    <meta property="fb:app_id" content="321217294648139">
          
  
  
    <meta name="twitter:card" content="summary" />
          <meta name="twitter:site" content="@BelTel" />    
    <meta name="twitter:url" content="https://www.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html" />
    
    <meta name="twitter:title" content="Wicks&rsquo; first online PE session for children gets hundreds of thousands of views" />
    <meta name="twitter:description" content="" />
        
                                                      <meta name="twitter:image" content="https://www.belfasttelegraph.co.uk/video-news/a65d5/39067801.ece/AUTOCROP/w1240h700/3689948-1584977308148833_10.jpg" />    
    
          <meta name="twitter:domain" content="BelfastTelegraph.co.uk" />    
                      <meta name="twitter:image:src" content="https://www.belfasttelegraph.co.uk/video-news/a65d5/39067801.ece/alternates/w700/3689948-1584977308148833_10.jpg" />            
      

    <script type="application/json" id="settings">
        {"gigya.api.key":"3_wjMJ4AQSA7Z1Va3mHT7NjHkjrdsooComEsn9qSQqL0duJPMJAaadqpyiiJEh4hK-","gigya.screenset":"BelTel-RegistrationLogin","gigya.mobile.screenset":"BelTel-DefaultMobile-RegistrationLogin","competitions.submit.endpoint":"https:\/\/competitions-api.independent.ie\/entries","competitions.api.key":"0b15feaa-62b2-45a2-8244-723a9e80748e"}
    </script>
                
                                                                                                                                                                                                                                                                                                        
    
    <script type="application/json" class="gpt-config">
        {"targeting":{"art_id":"39067799","kw":["Health","Coronavirus","Children","Workout","Fitness","Wicks","first","online","PE","session","for","children","gets","hundreds","of","thousands","of","views"]}}
    </script>
                    
                            
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                            
        <script type="application/json" class="prebid-config">
            {"js":"\/theme\/_base\/scripts\/prebid.f8c4ad9921886f48f206.js","timeout":1000,"bidders":{"rubicon":{"defaultDealValue":0}}}
        </script>
        
                
    
    <script type="application/json" class="taboola-config">
        {"network-id":"mediaforce-belfasttelegraph","type":"article"}
    </script>
    
    
    
                
                
    <script type="application/json" class="lotame-config">
        {"data-collection-id":"4809","audience-extraction-id":"4299"}
    </script>
    
                    
                                
            
                        
    <script type="application/json" class="grapeshot-config">
        {"account":"mediaforce","sub-account":"independentnews","channels":",gv_processed"}
    </script>
                        
  
                          
       
 

 <script type="application/ld+json">
 {
     "@context": "http://schema.org",
     "@type": "NewsArticle",
     "headline": "Wicks&rsquo; first online PE session for children gets hundreds of thousands of views",
     "inLanguage": "en",
     "publisher": {
         "@type": "Organization",
         "name": "BelfastTelegraph.co.uk",
         "logo": {
             "@type": "ImageObject",
                             "url": "https://www.belfasttelegraph.co.uk/img/logo-belfast-b2.png"
                          }
         },
     "image": {
         "@type": "ImageObject",
             "url": "https://www.belfasttelegraph.co.uk/video-news/a65d5/39067801.ece/AUTOCROP/w1240h700/3689948-1584977308148833_10.jpg",
             "height": "700",
             "width": "1240"
     },
     "mainEntityOfPage": {
         "@type": "WebPage",
            "@id": "https://www.belfasttelegraph.co.uk/"
     },
     "dateCreated": "2020-03-23T15:28:25.000Z",
     "dateModified": "2020-03-23T15:30:22.000Z",
     "datePublished": "2020-03-23T15:28:25.000Z",
     "keywords": "Health, Coronavirus, Children, Workout, Fitness",
     "thumbnailUrl": "https://www.belfasttelegraph.co.uk/video-news/a65d5/39067801.ece/AUTOCROP/w1240h700/3689948-1584977308148833_10.jpg",
     "author": {
         "@type": "Person",
         "name": ""
                                                              },
      "description": ""
      }
 </script>

    <meta name="published-date" content="Mon, 23 Mar 2020 17:28:25 IST"/>                
<script type="application/ld+json">
{
   "@context": "https://schema.org/",
   "@type": "BreadcrumbList",
   "itemListElement": [{
        "@type": "ListItem",
        "position": 1 ,
        "name": "Home",
        "item": "https://www.belfasttelegraph.co.uk/"
    },{
        "@type": "ListItem",
        "position": 2 ,
        "name": "Video News",
        "item": "https://www.belfasttelegraph.co.uk/video-news/"
    }    ]}
</script>

                                                                    
        
            
    
<script>

const getCookie = key => {
    const cookies = document.cookie.split('; ');
    for (let i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
        if (parts.shift() === key) {
            let cookieValue = parts.join('=');
            if (cookieValue) {
                cookieValue = decodeURIComponent(cookieValue);
            }
            return cookieValue;
        }
    }
};

const subscriberCookie = JSON.parse(getCookie('subscriber') || '{}');

const wallType = 'none';
let wallVisible = 'false';

if (wallType === 'registration') {
    wallVisible = !!getCookie('guid') ? 'false' : 'true';
}

if (wallType === 'premium') {
    wallVisible = !!subscriberCookie.subscriptionStatus ? 'false' : 'true';
}

//check window.dataLayer object or create
window.dataLayer = window.dataLayer || [];

//push initial dataLayer values into object
window.dataLayer.push({
        'attributes': {
        'inmproduct': 'website',
        'virtualview': 'false'
    },
    'category': {
                        'pageType': 'Article'
                                    ,'primaryCategory': 'Video News'
                ,'sectionId': '647'
                ,'subCategory1': 'n/a','subCategory2': 'n/a','subCategory3': 'n/a','subCategory4': 'n/a'
        },'page': {'pageName': 'In:Video News:Wicks’ first online PE session for children gets hundreds of thousands of views','pageTitle': 'Wicks’ first online PE session for children gets hundreds of thousands of views','publication': 'BelfastTelegraph.co.uk'
        }
    
            ,'article': {
            'articleID': '39067799',
            'articleType': 'video',
            'articleLayout': '',
            'author': '',
            'createdAt': '2020-03-23 03:28:25',
            'modifiedAt': '2020-03-23 03:30:22',
            'publishedAt': '2020-03-23 03:28:25',
            'wallType': 'none',
            'wallVisible': wallVisible,
            'relatedContent': {
                'gallery': 0,
                'news': 0,
                'photos': 1,
                'soundcloud': 0,
                'videos': 0
            },
            'source': '',
            'tags': 'Health, Coronavirus, Children, Workout, Fitness',
        }
    
    ,'user': {
        'gigyaID': getCookie('guid') || '',
        'subscriptionStatus': subscriberCookie.subscriptionStatus || '',
        'subscriptionStartDate': subscriberCookie.subscriptionStartDate || '',
        'subscriptionFinishDate': subscriberCookie.subscriptionFinishDate || ''
    }
});
</script>
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j
,f);
})(window,document,'script','dataLayer','GTM-CQ3M');
</script>
<!-- End Google Tag Manager -->
            <script>['js','r5s'].forEach(function(attr){document.documentElement.setAttribute(attr,'')});</script>
</head>

                    
    <body class="s-belfasttelegraph">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-CQ3M"
height="0" width="0"
style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        
        <div class="n-root1">
                                                                
    

    
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
        
                
    

    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                                    
                                            
            
                                    
                                            
            
                
                        
            
                
                        
    
        


    
                
        
    
            
                
                        
            
                
                        
            
                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                    
            
                
                        
            
                
                        
    
        


    
                
        
    
            
                                    
                                            
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                                    
                                            
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        


    
                
        
    
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                                                        
                                                                                                                                                
            
                                                                                                                                                                                                    
                                                                                                                                                                                                            
            
                                                                                                                                                            
                                                                                                                                                                    
            
                                                        
                                                                
            
                
                        
            
                
                        
            
                                                                                                                                                            
                                                                                                                                                                    
    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                                                        
                                                                
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                                    
                                            
            
                
                        
    
        


    
                
        
    
    
        


    
                
        
    
    
        


    
                
        
    
    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
    
        


    
                
        
    
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
            
                
                        
    
        




<header class="c-top1" id="top">
                    <p class="c-top1-logo">
                <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="BelfastTelegraph.co.uk" aria-label="Belfasttelegraph"data-vars-category="Header" data-vars-action="Logo"><span>Belfasttelegraph</span></a>
            </p>
        
    <nav class="skips1">
    <ul>
        <li><a href="#nav" accesskey="n">Skip to navigation [n]</a></li>
        <li><a href="#content" accesskey="c">Skip to content [c]</a></li>
        <li><a href="#footer" accesskey="f">Skip to footer [f]</a></li>
    </ul>
</nav>
        <div class="c-bar1" id=&quot;top&quot;>
    <div class="c-bar1-wrap -contain -xw:2">
        <form action="/search/" method="GET" class="c-bar1-search" data-vars-form-name="Header">
            <p class="fieldbox5">
    <label for="header_search">Search</label>
    <input type="text" name="q" id="header_search" value="" placeholder="Search"  data-vars-form-name="Header" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                    </form>
        <p class="c-bar1-today"><time datetime=2020-03-23>Monday, 23 March 2020</time> <small>|</small> 10.3&deg;C <a href="/weather/">Belfast</a></p>
                <ul class="c-bar1-actions">
                        <li id="c-bar1-actions-account" class="-account" style="visibility:hidden;">
                <button type="button" id="c-bar1-actions-account-button" class="account-login-button button1 -small -ghost" login data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log In"><span>Log In</span><i class="icon1 -i:user-filled" aria-label="User-filled"><span>User-filled</span></i>
</button>
                <div id="c-bar1-actions-account-dropdown" class="c-dropdown1" style="visibility:hidden;">
                    <ul>
                                                                            
                            <li><a href="https://member.belfasttelegraph.co.uk/" data-vars-category="Header" data-vars-action="My Account" data-vars-label="My Account">My Account</a></li>
                                                <li><a href="./" id="c-bar1-actions-log-out-button" data-vars-category="Header" data-vars-action="Gigya" data-vars-label="Log Out">Log Out</a></li>
                    </ul>
                </div>
            </li>
        </ul>
            </div>
</div>

        
        
    <nav class="c-nav1" id="nav">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.belfasttelegraph.co.uk/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.belfasttelegraph.co.uk/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.belfasttelegraph.co.uk/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.belfasttelegraph.co.uk/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.belfasttelegraph.co.uk/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:entertainment">
                            <a href="https://www.belfasttelegraph.co.uk/entertainment/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.belfasttelegraph.co.uk/travel/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sundaylife">
                            <a href="https://www.belfasttelegraph.co.uk/sunday-life/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sunday Life">
                                <span>Sunday Life</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_597">Search</label>
    <input type="text" name="q" id="section_search_597" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                    <span>Sections</span>
                </a>
            </p>
            </div>
</nav>

        <nav class="c-nav2" id="sections">
    <div class="c-nav2-wrap -contain -xw:2">
        <ul class="c-nav2-main">
            
                
                                                                                                        
                                <li class="-c:news">
                    <a href="https://www.belfasttelegraph.co.uk/news/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News">News</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Northern Ireland">Northern Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/uk/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|UK">UK</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Republic of Ireland">Republic of Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/world-news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|World">World</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/politics/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Politics">Politics</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/health/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Health">Health</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/education/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Education">Education</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/courts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Courts">Courts</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/news/obituaries/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="News|Obituaries">Obituaries</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:opinion">
                    <a href="https://www.belfasttelegraph.co.uk/opinion/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion">Opinion</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Analysis">Analysis</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/comment/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Comment">Comment</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/columnists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Columnists">Columnists</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Editor&#039;s Viewpoint">Editor&#039;s Viewpoint</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Opinion|Journalists">Journalists</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:business">
                    <a href="https://www.belfasttelegraph.co.uk/business/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business">Business</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Northern Ireland">Northern Ireland</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Food, Drink and Hospitality">Food, Drink and Hospitality</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/uk-world/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|UK and World">UK and World</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/brexit/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Brexit">Brexit</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/jobs/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Jobs">Jobs</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/agri/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Agri">Agri</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/money/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Money">Money</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/technology/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Technology">Technology</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/analysis/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Analysis">Analysis</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Business|Top 100 Companies">Top 100 Companies</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:sport">
                    <a href="https://www.belfasttelegraph.co.uk/sport/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport">Sport</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/football/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Football">Football</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/rugby/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Rugby">Rugby</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/gaa/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|GAA">GAA</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/golf/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Golf">Golf</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Motorcycling">Motorcycling</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/boxing/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Boxing">Boxing</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Belfast Giants">Belfast Giants</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/sport/othersports/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sport|Other Sports">Other Sports</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:life">
                    <a href="https://www.belfasttelegraph.co.uk/life/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life">Life</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/features/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Features">Features</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Fashion and Beauty">Fashion and Beauty</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/health/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Health &amp; Wellbeing">Health &amp; Wellbeing</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/house-home/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|House and Home">House and Home</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Food and Drink">Food and Drink</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/books/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Books">Books</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Weekend">Weekend</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/life/motoring/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Motoring">Motoring</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/horoscopes/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Life|Horoscopes">Horoscopes</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-partner">
                    <a href="" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners">Partners</a>
                                                                <ul>
                                                                                            <li><a href="https://www.propertynews.com/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Propertynews.com">Propertynews.com</a></li>
                                                                                            <li><a href="https://www.nijobfinder.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|niJobfinder">niJobfinder</a></li>
                                                                                            <li><a href="https://www.belfasttelegraphtravel.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Belfast Telegraph Travel">Belfast Telegraph Travel</a></li>
                                                                                            <li><a href="https://classifieds.belfasttelegraph.co.uk/"  target="_blank"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Classifieds">Classifieds</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/service/ad-features/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Partners|Ad Features">Ad Features</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:entertainment">
                    <a href="https://www.belfasttelegraph.co.uk/entertainment/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment">Entertainment</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/news/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|News">News</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Film and TV">Film and TV</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/music/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Music and Gigs">Music and Gigs</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Theatre and Arts">Theatre and Arts</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Entertainment|Nightlife">Nightlife</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:travel">
                    <a href="https://www.belfasttelegraph.co.uk/travel/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Travel">Travel</a>
                                                        </li>
            
                
                                                                                                        
                                <li class="-c:sundaylife">
                    <a href="https://www.belfasttelegraph.co.uk/sunday-life/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Sunday Life">Sunday Life</a>
                                                        </li>
            
                
                                                                                                        
                                <li class="-c:">
                    <a href="/video-news/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Video">Video</a>
                                                        </li>
            
                
                                                                                                        
                                <li class="-c:">
                    <a href="" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More">More</a>
                                                                <ul>
                                                                                            <li><a href="https://member.belfasttelegraph.co.uk/newsletter"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Newsletters">Newsletters</a></li>
                                                                                            <li><a href="https://competitions.belfasttelegraph.co.uk/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Competitions">Competitions</a></li>
                                                                                            <li><a href="https://digitalbelfasttelegraph.pressreader.com/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="More|Digital Edition">Digital Edition</a></li>
                                                    </ul>
                                    </li>
            
                
                                                                                                        
                                <li class="-c:">
                    <a href="/events/" class="c-nav2-section" data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events">Events</a>
                                                                <ul>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/sports-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Sports Awards">Sports Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/business-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Business Awards">Business Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Spirit of N. Ireland Awards">Spirit of N. Ireland Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/it-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|IT Awards">IT Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/property-awards/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Property Awards">Property Awards</a></li>
                                                                                            <li><a href="https://www.belfasttelegraph.co.uk/events/pet-expo/"  data-vars-category="Navigation" data-vars-action="Sub Navigation" data-vars-label="Events|Pet Expo">Pet Expo</a></li>
                                                    </ul>
                                    </li>
                    </ul>
    </div>
</nav>

            <nav class="c-subnav1">
        <ul class="-contain">
            <li class="-intro"><strong>In the news:</strong></li>
                            <li><a href="https://www.belfasttelegraph.co.uk/news/health/coronavirus/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="Health|Coronavirus"><span>Coronavirus</span></a></li>
                            <li><a href="https://www.belfasttelegraph.co.uk/news/brexit/" data-vars-category="Navigation" data-vars-action="Secondary Nav Bar" data-vars-label="News|Brexit"><span>Brexit</span></a></li>
                    </ul>
    </nav>

</header>
<div class="c-persistent1" id=&quot;top&quot;>
    <div class="c-persistent1-outer">
        <div class="c-persistent1-wrap -contain -xw:1">
                                            <figure class="c-persistent1-logo"><a href="">
                            <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="BelfastTelegraph.co.uk" data-vars-category="Navigation" data-vars-action="Persistent Nav" data-vars-label="Logo" aria-label="Belfasttelegraph"><span>Belfasttelegraph</span></a>
                        </a></figure>
                                                        <nav class="c-nav1" id="top">
    <div class="c-nav1-wrap">
        <div class="c-nav1-main">
            <ul class="c-nav1-items">
                                                                                                                                                
                                                                <li class=" -c:news">
                            <a href="https://www.belfasttelegraph.co.uk/news/" accesskey="1" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="News">
                                <span>News</span>
                            </a>
                            <em> [1] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:opinion">
                            <a href="https://www.belfasttelegraph.co.uk/opinion/" accesskey="2" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Opinion">
                                <span>Opinion</span>
                            </a>
                            <em> [2] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:business">
                            <a href="https://www.belfasttelegraph.co.uk/business/" accesskey="3" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Business">
                                <span>Business</span>
                            </a>
                            <em> [3] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sport">
                            <a href="https://www.belfasttelegraph.co.uk/sport/" accesskey="4" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sport">
                                <span>Sport</span>
                            </a>
                            <em> [4] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:life">
                            <a href="https://www.belfasttelegraph.co.uk/life/" accesskey="5" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Life">
                                <span>Life</span>
                            </a>
                            <em> [5] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                <li class=" -c:entertainment">
                            <a href="https://www.belfasttelegraph.co.uk/entertainment/" accesskey="7" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Entertainment">
                                <span>Entertainment</span>
                            </a>
                            <em> [7] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:travel">
                            <a href="https://www.belfasttelegraph.co.uk/travel/" accesskey="8" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Travel">
                                <span>Travel</span>
                            </a>
                            <em> [8] </em>
                        </li>
                                                                                                                                                                                            
                                                                <li class=" -c:sundaylife">
                            <a href="https://www.belfasttelegraph.co.uk/sunday-life/" accesskey="9" data-vars-category="Navigation" data-vars-action="Primary Nav Bar" data-vars-label="Sunday Life">
                                <span>Sunday Life</span>
                            </a>
                            <em> [9] </em>
                        </li>
                                                                                                                                                                                            
                                                                                                                                                                                        
                                                                                                                                                                                        
                                                                    </ul>
                            <form action="/search/" method="GET" class="c-nav1-search" data-vars-form-name="Sub Navigation">
                    <p class="fieldbox3">
        <label for="section_search_531">Search</label>
    <input type="text" name="q" id="section_search_531" value="" placeholder="Search" data-vars-form-name="Sub Navigation" />
    <button type="submit" aria-label="Search"><i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
</button>
</p>
                </form>
                    </div>
                    <p class="c-nav1-toggler">
                <a href="#sections" aria-label="Sections" toggle="body/is-sections-active" data-vars-category="Navigation" data-vars-action="Sections" data-vars-label="Expand">
                    <i class="icon1 -i:menu" aria-label="Menu"><span>Menu</span></i>
                    <span>Sections</span>
                </a>
            </p>
            </div>
</nav>
        </div>
    </div>
</div>                                        <div class="n-content1">

                    
        
                
        
                        
                                
                            
                

                                                                            
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                
                                                            

                
                            

                
        
                    
<div class="slot1 slot2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.1x1","adUnit":"8216\/belfasttelegraph.co.uk\/Video_News","sizes":[[1,1]],"targeting":{"pos":["tead"],"gs_channels":["gs_notprocessed"]}}
            </script>
        </div>
    </div>
</div>        
            
                
        
                        
                                
                            
                

                                                                            
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                
                                                            

                
                            

                
        
                    
<div class="slot1 slot2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.2x2","adUnit":"8216\/belfasttelegraph.co.uk\/Video_News","sizes":[[2,2]],"targeting":{"pos":["roadblock"],"gs_channels":["gs_notprocessed"]}}
            </script>
        </div>
    </div>
</div>        
    
                <div class="n-content1-wrap -contain">
                    <div class="browser1" data-warning="Your browser is outdated, it will not render this page properly, please upgrade."></div>

                                        
                        
        
                
        
                        
                                
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                                                                
                                                                                                                        
                                                                                                                                
                                                                                                                                                                                            
                                                                                
                                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                
                            

                                                                                        

                            
                                                                                
                                                            

                
                            

                
        
                    
<div class="slot4 -decontain -mb:1" data-stickyslot="200" data-stickywatch  data-ad-slot>
    <div class="slot4-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.billboard-top","adUnit":"8216\/belfasttelegraph.co.uk\/Video_News","sizes":[[970,250],[970,90],[728,90]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"57","zoneId":"610148"}},{"bidder":"appnexus","params":{"placementId":"11055336"}},{"bidder":"criteo","params":{"zoneId":"1030884"}},{"bidder":"openx","params":{"unit":"538992766","delDomain":"mediaforce-d.openx.net"}}],"customPriceBuckets":[{"precision":2,"min":0,"max":0.2,"increment":0.01},{"precision":2,"min":0.2,"max":2,"increment":0.05},{"precision":2,"min":2,"max":5,"increment":0.1},{"precision":2,"min":5,"max":8,"increment":0.2},{"precision":2,"min":8,"max":15,"increment":0.5},{"precision":2,"min":15,"max":99,"increment":1}]},"targeting":{"pos":["top"],"gs_channels":["gs_notprocessed"]}}
            </script>
        </div>
    </div>
</div>        
    
    <div class="n-backdrop1 -recontain n-theme1 -mb:2">
    <div class="n-backdrop1-wrap">
                    
<h1 class="title1">
    <span class="title1-wrap">
                <span class="title1-main">Wicks’ first online PE session for children gets hundreds of thousands of views</span>
    </span>
</h1>
                            <span class="img1  -mb:1 ">
        <script async="true" src="https://belfasttelegraph.bbvms.com/p/twocol_article/c/3689948.js" type="text/javascript"></script>
    </span>

            <hr class="hr1 -my:1 -c:d4t" />
            <div class="n-split1">
    <div class="n-split1-main">
                            <div class="n-body1">
                                <div class="c-byline1">
                            <div class="c-byline1-main"><p class="c-byline1-author"><strong class="name1" ></strong>                            </p>    </div>
                

<div class="c-socials1" >
    <ul>
                                                                    <li>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html" aria-label="Facebook" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Facebook"><i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
</a>
            </li>
                                                            <li>
                <a href="https://twitter.com/intent/tweet?text=Wicks’ first online PE session for children gets hundreds of thousands of views&amp;url=https://www.belfasttelegraph.co.uk/video-news/wicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html" aria-label="Twitter" target="_blank" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Twitter"><i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
</a>
            </li>
                                                                                                                                            <li>
                <a href="mailto:?Subject=Wicks%E2%80%99%20first%20online%20PE%20session%20for%20children%20gets%20hundreds%20of%20thousands%20of%20views&amp;Body=Wicks%E2%80%99%20first%20online%20PE%20session%20for%20children%20gets%20hundreds%20of%20thousands%20of%20views%0A%0A%0A%0Ahttps%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fvideo-news%2Fwicks-first-online-pe-session-for-children-gets-hundreds-of-thousands-of-views-39067799.html" aria-label="Email" target="_self" class="-c:section" data-vars-category="Content Link" data-vars-action="Share" data-vars-label="Share Inline|Email"><i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
</a>
            </li>
            </ul>
</div>
        <hr class="hr2" /></div>
                            <p>                        Ben and Isaac Rickett in Cheshire follow PE With Joe, a fitness workout by Joe Wicks that is aimed at children who are being homeschooled due to Covid-19.

Wicks’ attempt to keep the nation’s children fit during the coronavirus crisis got off to a flying start on Monday morning with his first workout racking up hundreds of thousands of hits on YouTube.

At one point, The Body Coach’s first PE With Joe session was getting around 800,000 streams.
                    </p>
                            
    

    <div >
        
        
        
        
    </div>                        </div>                    </div>
            <div class="n-split1-side">
                                    
                
        
                        
                                
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                                                                
                                                                                                                        
                                                                                                                                
                                                                                                                                                                                            
                                                                                
                                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                
                            

                                                                                        

                            
                                                                                
                                                            

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 300px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-mpu-elevator","adUnit":"8216\/belfasttelegraph.co.uk\/Video_News","sizes":[[300,600],[300,250]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"10","zoneId":"610152"}},{"bidder":"appnexus","params":{"placementId":"11055344"}},{"bidder":"criteo","params":{"zoneId":"1030883"}},{"bidder":"openx","params":{"unit":"538992766","delDomain":"mediaforce-d.openx.net"}}],"customPriceBuckets":[{"precision":2,"min":0,"max":0.2,"increment":0.01},{"precision":2,"min":0.2,"max":2,"increment":0.05},{"precision":2,"min":2,"max":5,"increment":0.1},{"precision":2,"min":5,"max":8,"increment":0.2},{"precision":2,"min":8,"max":15,"increment":0.5},{"precision":2,"min":15,"max":99,"increment":1}]},"targeting":{"pos":["top"],"gs_channels":["gs_notprocessed"]}}
            </script>
        </div>
    </div>
</div>        
                            </div>
    </div>
            </div>
</div>

    <h2 class="subtitle1 -mt:2">
        <span class="subtitle1-main">Most Watched Videos</span>
</h2>
    <div class="n-grid3 -three -one<l -separate<l">
                        
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/michelle-oneill-breaks-down-over-cancer-patients-treatment-being-stopped-39067934.html" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/121e0/39068001.ece/AUTOCROP/w620h350/3689967-1584978408433721_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/121e0/39068001.ece/AUTOCROP/w620h350/3689967-1584978408433721_10.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/121e0/39068001.ece/AUTOCROP/w840h475/3689967-1584978408433721_10.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/121e0/39068001.ece/AUTOCROP/w1240h700/3689967-1584978408433721_10.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/121e0/39068001.ece/AUTOCROP/w1680h950/3689967-1584978408433721_10.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/121e0/39068001.ece/AUTOCROP/w620h350/3689967-1584978408433721_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/michelle-oneill-breaks-down-over-cancer-patients-treatment-being-stopped-39067934.html"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Michelle O&#039;Neill breaks down over cancer patient&#039;s treatment being stopped
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/stay-at-home-to-save-lives-respiratory-team-issues-plea-to-public-39066374.html" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/30f39/39066377.ece/AUTOCROP/w620h350/3689258-1584917069853258.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/30f39/39066377.ece/AUTOCROP/w620h350/3689258-1584917069853258.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/30f39/39066377.ece/AUTOCROP/w840h475/3689258-1584917069853258.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/30f39/39066377.ece/AUTOCROP/w1240h700/3689258-1584917069853258.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/30f39/39066377.ece/AUTOCROP/w1680h950/3689258-1584917069853258.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/30f39/39066377.ece/AUTOCROP/w620h350/3689258-1584917069853258.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/stay-at-home-to-save-lives-respiratory-team-issues-plea-to-public-39066374.html"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Stay at home to save lives:  Respiratory team issues plea to public
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/nhs-workers-given-round-of-applause-and-flowers-by-tesco-staff-39066258.html" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/87d86/39066261.ece/AUTOCROP/w620h350/3689238-1584914180393754_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/87d86/39066261.ece/AUTOCROP/w620h350/3689238-1584914180393754_10.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/87d86/39066261.ece/AUTOCROP/w840h475/3689238-1584914180393754_10.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/87d86/39066261.ece/AUTOCROP/w1240h700/3689238-1584914180393754_10.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/87d86/39066261.ece/AUTOCROP/w1680h950/3689238-1584914180393754_10.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/87d86/39066261.ece/AUTOCROP/w620h350/3689238-1584914180393754_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/nhs-workers-given-round-of-applause-and-flowers-by-tesco-staff-39066258.html"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        NHS workers given round of applause and flowers by Tesco staff
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
                
        
                        
                                
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                                                                                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                
                                                                                                                        
                                                                                                                                
                                                                                                                        
                                                                                                                                
                                                                                                                                                                                            
                                                                                
                                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                
                            

                                                                                        

                            
                                                                                
                                                            

                
                            

                
        
                    
<div class="slot1" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-mpu-elevator","adUnit":"8216\/belfasttelegraph.co.uk\/Video_News","sizes":[[300,600],[300,250]],"prebid":{"bids":[{"bidder":"rubicon","params":{"accountId":"11022","siteId":"129174","sizeId":"10","zoneId":"610152"}},{"bidder":"appnexus","params":{"placementId":"11055344"}},{"bidder":"criteo","params":{"zoneId":"1030883"}},{"bidder":"openx","params":{"unit":"538992766","delDomain":"mediaforce-d.openx.net"}}],"customPriceBuckets":[{"precision":2,"min":0,"max":0.2,"increment":0.01},{"precision":2,"min":0.2,"max":2,"increment":0.05},{"precision":2,"min":2,"max":5,"increment":0.1},{"precision":2,"min":5,"max":8,"increment":0.2},{"precision":2,"min":8,"max":15,"increment":0.5},{"precision":2,"min":15,"max":99,"increment":1}]},"targeting":{"pos":["top"],"gs_channels":["gs_notprocessed"]}}
            </script>
        </div>
    </div>
</div>        
                                    
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/self-isolate-to-keep-me-safe-says-north-belfast-boy-battling-cancer-39066847.html" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/62125/39066849.ece/AUTOCROP/w620h350/3689360-1584950049385084_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/62125/39066849.ece/AUTOCROP/w620h350/3689360-1584950049385084_10.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/62125/39066849.ece/AUTOCROP/w840h475/3689360-1584950049385084_10.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/62125/39066849.ece/AUTOCROP/w1240h700/3689360-1584950049385084_10.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/62125/39066849.ece/AUTOCROP/w1680h950/3689360-1584950049385084_10.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/62125/39066849.ece/AUTOCROP/w620h350/3689360-1584950049385084_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/self-isolate-to-keep-me-safe-says-north-belfast-boy-battling-cancer-39066847.html"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Self-isolate to keep me safe, says north Belfast boy battling cancer
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/michelle-oneill-in-tears-over-threat-to-cancer-patients-treatment-39067842.html" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/9cb50/39067845.ece/AUTOCROP/w620h350/3689960-1584978029040649_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/9cb50/39067845.ece/AUTOCROP/w620h350/3689960-1584978029040649_10.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/9cb50/39067845.ece/AUTOCROP/w840h475/3689960-1584978029040649_10.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/9cb50/39067845.ece/AUTOCROP/w1240h700/3689960-1584978029040649_10.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/9cb50/39067845.ece/AUTOCROP/w1680h950/3689960-1584978029040649_10.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/9cb50/39067845.ece/AUTOCROP/w620h350/3689960-1584978029040649_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/michelle-oneill-in-tears-over-threat-to-cancer-patients-treatment-39067842.html"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Michelle O’Neill in tears over threat to cancer patient’s treatment
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/article34232825.ece" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/6e91c/34232833.ece/AUTOCROP/w620h350/1448441536582421.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/6e91c/34232833.ece/AUTOCROP/w620h350/1448441536582421.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/6e91c/34232833.ece/AUTOCROP/w840h475/1448441536582421.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/6e91c/34232833.ece/AUTOCROP/w1240h700/1448441536582421.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/6e91c/34232833.ece/AUTOCROP/w1680h950/1448441536582421.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/6e91c/34232833.ece/AUTOCROP/w620h350/1448441536582421.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/article34232825.ece"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Video: Lewd footage filmed outside a Comber bar
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/fitness-keep-in-shape-while-youre-isolating-39060906.html" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/6710a/39060950.ece/AUTOCROP/w620h350/3687661-1584706462676234_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/6710a/39060950.ece/AUTOCROP/w620h350/3687661-1584706462676234_10.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/6710a/39060950.ece/AUTOCROP/w840h475/3687661-1584706462676234_10.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/6710a/39060950.ece/AUTOCROP/w1240h700/3687661-1584706462676234_10.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/6710a/39060950.ece/AUTOCROP/w1680h950/3687661-1584706462676234_10.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/6710a/39060950.ece/AUTOCROP/w620h350/3687661-1584706462676234_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/fitness-keep-in-shape-while-youre-isolating-39060906.html"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Fitness: Keep in shape while you&#039;re isolating 
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/video-mother-of-murdered-joleen-corr-relieved-to-have-got-justice-39061342.html" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/96beb/39061377.ece/AUTOCROP/w620h350/3687871-1584716005750083_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/96beb/39061377.ece/AUTOCROP/w620h350/3687871-1584716005750083_10.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/96beb/39061377.ece/AUTOCROP/w840h475/3687871-1584716005750083_10.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/96beb/39061377.ece/AUTOCROP/w1240h700/3687871-1584716005750083_10.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/96beb/39061377.ece/AUTOCROP/w1680h950/3687871-1584716005750083_10.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/96beb/39061377.ece/AUTOCROP/w620h350/3687871-1584716005750083_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/video-mother-of-murdered-joleen-corr-relieved-to-have-got-justice-39061342.html"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Video: Mother of murdered Joleen Corr relieved to have got justice 
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/article30339375.ece" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/204f5/30339409.ece/AUTOCROP/w620h350/Video%3A%20Volkswagen%E2%80%99s%20clever%20anti-texting%20while%20driving%20message%20%20%28Generated%20thumbnail%29" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/204f5/30339409.ece/AUTOCROP/w620h350/Video%3A%20Volkswagen%E2%80%99s%20clever%20anti-texting%20while%20driving%20message%20%20%28Generated%20thumbnail%29 620w,https://www.belfasttelegraph.co.uk/video-news/204f5/30339409.ece/AUTOCROP/w840h475/Video%3A%20Volkswagen%E2%80%99s%20clever%20anti-texting%20while%20driving%20message%20%20%28Generated%20thumbnail%29 840w,https://www.belfasttelegraph.co.uk/video-news/204f5/30339409.ece/AUTOCROP/w1240h700/Video%3A%20Volkswagen%E2%80%99s%20clever%20anti-texting%20while%20driving%20message%20%20%28Generated%20thumbnail%29 1240w,https://www.belfasttelegraph.co.uk/video-news/204f5/30339409.ece/AUTOCROP/w1680h950/Video%3A%20Volkswagen%E2%80%99s%20clever%20anti-texting%20while%20driving%20message%20%20%28Generated%20thumbnail%29 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/204f5/30339409.ece/AUTOCROP/w620h350/Video%3A%20Volkswagen%E2%80%99s%20clever%20anti-texting%20while%20driving%20message%20%20%28Generated%20thumbnail%29" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/article30339375.ece"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Video: Volkswagen’s clever anti-texting while driving message 
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/article37842095.ece" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/77a33/37842104.ece/AUTOCROP/w620h350/3261073-1550828183721233_10.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/77a33/37842104.ece/AUTOCROP/w620h350/3261073-1550828183721233_10.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/77a33/37842104.ece/AUTOCROP/w840h475/3261073-1550828183721233_10.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/77a33/37842104.ece/AUTOCROP/w1240h700/3261073-1550828183721233_10.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/77a33/37842104.ece/AUTOCROP/w1680h950/3261073-1550828183721233_10.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/77a33/37842104.ece/AUTOCROP/w620h350/3261073-1550828183721233_10.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/article37842095.ece"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Oxygen facial - the go-to facial celebs use to get ready for the Oscars
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                                
        
                
    
            
        
    
        
    
        
    
    
        
                
    
        
                        
    <article class="c-card1 -full&gt;m">
                                                
            
            
            
                                        
            <figure class="c-card1-image">
                <a href="https://www.belfasttelegraph.co.uk/video-news/coronavirus-explainer-what-are-the-symptoms-how-to-protect-yourself-and-others-who-should-be-shielded-and-for-how-long-39055949.html" class="-d:b -as:1"
                     >
                    
    
    
    
    
    
                
    
                                                        

    

    <span class="img1" style="--r: 0.56451612903226">

                        <img class="lazyload" data-src="https://www.belfasttelegraph.co.uk/video-news/050c3/39055955.ece/AUTOCROP/w620h350/3685265-1584552928932710.jpg" alt=""  data-srcset="https://www.belfasttelegraph.co.uk/video-news/050c3/39055955.ece/AUTOCROP/w620h350/3685265-1584552928932710.jpg 620w,https://www.belfasttelegraph.co.uk/video-news/050c3/39055955.ece/AUTOCROP/w840h475/3685265-1584552928932710.jpg 840w,https://www.belfasttelegraph.co.uk/video-news/050c3/39055955.ece/AUTOCROP/w1240h700/3685265-1584552928932710.jpg 1240w,https://www.belfasttelegraph.co.uk/video-news/050c3/39055955.ece/AUTOCROP/w1680h950/3685265-1584552928932710.jpg 1680w" data-sizes="auto" />
            <i class="loader1"></i>            <noscript><img src="https://www.belfasttelegraph.co.uk/video-news/050c3/39055955.ece/AUTOCROP/w620h350/3685265-1584552928932710.jpg" alt=""></noscript>
            
            <span class="img1-corner">
                            <i class="icon2 -i:play">
    <span>Play</span>
</i>                                </span>
    
        
    
    </span>
                </a>
            </figure>
                <div class="c-card1-main">
            <a href="https://www.belfasttelegraph.co.uk/video-news/coronavirus-explainer-what-are-the-symptoms-how-to-protect-yourself-and-others-who-should-be-shielded-and-for-how-long-39055949.html"                class="c-card1-textlink -d:b -as:1"   >
                                <h4 class="title2" ><span>
        Coronavirus explainer: what are the symptoms, how to protect yourself and others, who should be shielded and for how long?
    </span>
</h4>
                                            </a>
                    </div>
            </article>

                            </div>

                                                                                    
                        
                
        
                        
                                
                            
                

                                                                            
                                    
                                                                                                    
                                                                                
                                    
                                                                                                    
                                        
                
    
        
            
                

                

                

                                

                        
        
        

                                                                                        

                            
                                                                                
                                                            

                
                            

                                    
        
                    
<div class="slot1 -decontain -my:2" data-ad-slot>
    <div class="slot1-wrap">
        <div style="display: inline-block; width: 100%; max-width: 970px; vertical-align: top;">
            <script type="application/json" class="ad-slot">
              {"id":"gpt-ad-article.billboard-bottom","adUnit":"8216\/belfasttelegraph.co.uk\/Video_News","sizes":[[970,250],[728,90]],"targeting":{"pos":["bottom"],"gs_channels":["gs_notprocessed"]},"lazyload":true}
            </script>
        </div>
    </div>
</div>        
                    </div>
            </div>

                            <footer class="c-footer1" id="footer">
    <div class="c-footer1-wrap -contain">
                    <!-- Top section -->
<div class="c-footer1-header -recontain">
            <p class="c-footer1-logo -as:1">
            <!-- Logo -->
            <a class="icon1 -i:belfasttelegraph" href="https://www.belfasttelegraph.co.uk/" aria-label="Belfasttelegraph"><span>Belfasttelegraph</span></a>
        </p>
        <!-- Search -->
    <form action="/search/" method="GET" class="c-footer1-search">
        <p class="fieldbox4">
    <label for="footer-search">Search</label>
    <input type="text" name="q" id="footer-search" value="" placeholder="Search entire site" data-vars-form-name="Footer" />
    <button type="submit" aria-label="Search">
        <i class="icon1 -i:search" aria-label="Search"><span>Search</span></i>
    </button>
</p>
    </form>
</div>

<!-- Links section -->
<nav class="c-footer1-main">
    <ul class="c-footer1-primary">

        
                                                                                            
                            <li class="-c:news">
                    <a href="https://www.belfasttelegraph.co.uk/news/" class="c-footer1-section">News</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/northern-ireland/">Northern Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/uk/">UK</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/republic-of-ireland/">Republic of Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/world-news/">World</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/politics/">Politics</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/health/">Health</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/education/">Education</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/courts/">Courts</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/news/obituaries/">Obituaries</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:opinion">
                    <a href="https://www.belfasttelegraph.co.uk/opinion/" class="c-footer1-section">Opinion</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/news-analysis/">Analysis</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/comment/">Comment</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/columnists/">Columnists</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/editors-viewpoint/">Editor&#039;s Viewpoint</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/opinion/belfasttelegraph-journalists/">Journalists</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:business">
                    <a href="https://www.belfasttelegraph.co.uk/business/" class="c-footer1-section">Business</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/">Northern Ireland</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/food-drink-hospitality/">Food, Drink and Hospitality</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/uk-world/">UK and World</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/brexit/">Brexit</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/jobs/">Jobs</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/agri/">Agri</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/northern-ireland/money/">Money</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/technology/">Technology</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/analysis/">Analysis</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/business/top-100-companies/">Top 100 Companies</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:sport">
                    <a href="https://www.belfasttelegraph.co.uk/sport/" class="c-footer1-section">Sport</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/football/">Football</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/rugby/">Rugby</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/gaa/">GAA</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/golf/">Golf</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/motorcycling/">Motorcycling</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/boxing/">Boxing</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/ice-hockey/">Belfast Giants</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/sport/othersports/">Other Sports</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:life">
                    <a href="https://www.belfasttelegraph.co.uk/life/" class="c-footer1-section">Life</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/features/">Features</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/fashion-beauty/">Fashion and Beauty</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/health/">Health &amp; Wellbeing</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/house-home/">House and Home</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/food-drink/">Food and Drink</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/books/">Books</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/weekend/">Weekend</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/life/motoring/">Motoring</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/horoscopes/">Horoscopes</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:entertainment">
                    <a href="https://www.belfasttelegraph.co.uk/entertainment/" class="c-footer1-section">Entertainment</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/news/">News</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/film-tv/">Film and TV</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/music/">Music and Gigs</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/entertainment/theatre-arts/">Theatre and Arts</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/galleries/nightlife/">Nightlife</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-sundaylife -stacked"><a href="https://www.belfasttelegraph.co.uk/sunday-life/" class="c-footer1-section">Sunday Life</a></li>
            
        
                                                                                            
                            <li class="-c:">
                    <a href="/events/" class="c-footer1-section">Events</a>
                    <ul>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/sports-awards/">Sports Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/business-awards/">Business Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/spirit-northern-ireland-awards/">Spirit of N. Ireland Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/it-awards/">IT Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/property-awards/">Property Awards</a></li>
                                                    <li><a href="https://www.belfasttelegraph.co.uk/events/pet-expo/">Pet Expo</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-c:">
                    <a href="" class="c-footer1-section">More</a>
                    <ul>
                                                    <li><a href="https://member.belfasttelegraph.co.uk/newsletter">Newsletters</a></li>
                                                    <li><a href="https://competitions.belfasttelegraph.co.uk/">Competitions</a></li>
                                                    <li><a href="https://digitalbelfasttelegraph.pressreader.com/">Digital Edition</a></li>
                                            </ul>
                </li>
            
        
                                                                                            
                            <li class="-travel -stacked"><a href="https://www.belfasttelegraph.co.uk/travel/" class="c-footer1-section">Travel</a></li>
            
        
        <!-- Socials -->
        <li class="-socials -stacked">
            <span class="c-footer1-section">Socials</span>
            <div class="c-socials1">
                <ul>
                    <li>
                        <a href="https://www.facebook.com/belfasttelegraph" aria-label="Facebook" class="-c:section">
                            <i class="icon1 -i:facebook" aria-label="Facebook"><span>Facebook</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/beltel/" aria-label="Twitter" class="-c:section">
                            <i class="icon1 -i:twitter" aria-label="Twitter"><span>Twitter</span></i>
                        </a>
                    </li>
                    <li>
                        <a href="mailto:customersupport@belfasttelegraph.co.uk?body=BelfastTelegraph.co.uk&subject=BelfastTelegraph.co.uk" aria-label="Email" class="-c:section">
                            <i class="icon1 -i:email" aria-label="Email"><span>Email</span></i>
                        </a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>

<!-- Affiliated links and policies section -->
<div class="c-footer1-bottom -recontain">
            <p class="c-footer1-note">
            <a href="https://www.ipso.co.uk/editors-code-of-practice/" class="-as:1">
                <span>The Belfast Telegraph is a member of IPSO and subscribes to its Editors' Code of Practice</span>
                <i class="icon1 -i:ipso"><span>Ipso</span></i>
            </a>
        </p>
    
    <ul class="c-footer1-secondary -as:1">
        <li><a href="https://www.belfasttelegraph.co.uk/service/sitemap">Sitemap</a></li>
        <li><a href="https://www.belfasttelegraph.co.uk/service/contact-us-29050595.html">Contact Us</a></li>
        <li><a href="https://www.belfasttelegraph.co.uk/service/legal-terms-and-policies-28754042.html">Terms &amp; Conditions</a></li>
        <li><a href="https://www.belfasttelegraph.co.uk/service/privacy-statement-35669791.html">Privacy Statement</a></li>
        <li><a href="https://www.belfasttelegraph.co.uk/service/cookie-policy-36824393.html">Cookie Policy</a></li>
                    <li><a href="https://www.belfasttelegraph.co.uk/service/paid-for-content-guidelines-for-inm-sites-in-the-uk-37820709.html">Paid-for content Policy</a></li>
                <li><a href="https://www.belfasttelegraph.co.uk/service/group-websites">Group Websites</a></li>
        <li><a href="https://inmni.co.uk/">Advertise with Us</a></li>
    </ul>
    <p class="c-footer1-copys">
        <a href="https://inmni.co.uk" class="inm1">An <i class="icon1 -i:inm" aria-label="INM"><span>INM</span></i> Website</a>
        &copy; BelfastTelegraph.co.uk
    </p>
</div>            </div>
</footer>
                    </div>
        <script>
  document.documentElement.style.setProperty('--vw', document.documentElement.clientWidth * 0.01 + 'px');
  document.documentElement.style.setProperty('--vh', window.innerHeight * 0.01 + 'px');
</script>

            <script type="text/javascript" src="/theme/_base/scripts/runtime.e30d36d2f5e112f14a46.js" async></script>
                    <script type="text/javascript" src="/theme/_base/scripts/app.b13a7784cbc5f338b888.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <script type="text/javascript" src="/theme/_base/scripts/prebid.f8c4ad9921886f48f206.js" async></script>
                                                                                                                                                                                    <script type="text/javascript" src="/theme/_base/scripts/vendors.d8057fa53bac7a5e66f2.js" async></script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
    <script type="text/javascript" src="https://consent.inm.ie/inmConsent.js"></script>
    <script type="text/javascript" src="https://consent.inm.ie/belfasttelegraph/quantcastsettings.js"></script>
    </body>
</html>
